Jump to content

Cura 5.2.1, Not showing Plugins

Recommended Posts

Posted · Cura 5.2.1, Not showing Plugins

Hi, I've tried adding plugins but am have trouble trying to find them in Cura. For example I have added the the Measuring Tool and Calibration Shape Plugins as per the attached image, they are not listed in the Extension dropdown menu see attached image. In addition to this I tried updating the Settings Guide plugin and it disappeared from the extensions dropdown menu.


I have followed the instructions to quit and reload Cura after adding the plugins, What am I doing incorrectly?


Please can someone help to resolve this.



Measuring Tool.jpg


  • Link to post
    Share on other sites

    Posted · Cura 5.2.1, Not showing Plugins

    Hey @DavidCatt,


    Welcome to the Ultimaker Community 🎉


    I use the Measure Tool a lot, that one doesn't appear in the extensions.
    It appears in the left of your screen. 

    The Calibration Shapes should be Part for Calibration in your extensions.

    Hope this helps 😊

    Good luck experimenting 💪

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.4 stable released
        The full stable release of UltiMaker Cura 5.4 is here and it makes it easier than ever to remove brims and supports from your finished prints. UltiMaker S series users can also look forward to print profiles for our newest UltiMaker PET CF composite material!
          • Like
        • 58 replies
    • Create New...