Jump to content

Infill doing a wipe after each line?


Sonic3389

Recommended Posts

Posted · Infill doing a wipe after each line?

I've got a strange issue, Cura started doing this after an upgrade, I think it was after updating to v5.2 but I still have the issue in v5.3 and v5.3.1.

 

It seems Cura is adding some kind of long movement along my walls after each single line is extruded for infill, its causing prints to take WAY longer than they should and also causing some quality issues.

 

I've made a video of this issue here, would appreciate any help:

 

 

  • Link to post
    Share on other sites

    Posted · Infill doing a wipe after each line?

    That is a weird one.  It looks more like a combing move than a wipe.

    Load a model that shows the problem and use the "File | Save Project" command.  Post the 3mf file here and someone will take a look.

    • Like 1
    Link to post
    Share on other sites

    Posted · Infill doing a wipe after each line?
    3 minutes ago, GregValiant said:

    That is a weird one.  It looks more like a combing move than a wipe.

    Load a model that shows the problem and use the "File | Save Project" command.  Post the 3mf file here and someone will take a look.

     

    It gets even weirder, I just opened the exact same STL and applied the exact same profile and I don't see the issue in the preview this time.

     

    I've have had this problem with different STL's though, it seems the Cura issue is maybe random? The next time the issue occurs I'll export and post the 3mf as you suggested.

  • Link to post
    Share on other sites

    Posted · Infill doing a wipe after each line?

    Computers are dumb, but they are predictable.  When the problem happens it's because some setting has told Cura to generate the gcode with those moves in it.  It could be something like "Avoid Printed Parts" when combing.

  • Link to post
    Share on other sites

    Posted · Infill doing a wipe after each line?
    21 minutes ago, GregValiant said:

    Computers are dumb, but they are predictable.  When the problem happens it's because some setting has told Cura to generate the gcode with those moves in it.  It could be something like "Avoid Printed Parts" when combing.

     

    I think you're right about it being a combing move, I think I managed to re-create the issue with another STL but the infill areas on this are very small so its really hard to see the movement in the preview as its such a fast and small movement.

     

    I'm using "not in skin" which I think was the default, I had noticed in general my movements seem to be long and overly complex a lot of the time. I changed it to "within infill" and the movements seem much better and the print time went down.

     

    I've got a lot of unique parts I'm printing over the next few days so I'll check each one to try and find a good example of the problem which I can use to export the 3mf.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...