Jump to content

New S7, having a terrible time getting first layers to adhere (video included)

Recommended Posts

Posted · New S7, having a terrible time getting first layers to adhere (video included)

I have a relatively new S7 and I'm having a terrible time getting first layers to adhere to the bed at all. (The build plate is one of those flex plates that magnetically snaps to the bed.)


Doesn't seem to be specific to material, as it happens with both PLA and PVA, and doesn't seem specific to material source either, as it happens with both Ultimaker and 3rd party materials. It just seems to be luck if the first layer actually sticks to the bed.


I've had an Ultimaker 3 for years (with a glass plate) and never had issues with it adhering to the bed. (Occasionally there was a leveling issue that created rough first layers, but adhering was always fine.) I never had to use any special things like glue or anything like that. It just worked. For years. With the S7 it seems to be random luck if it adheres well. It worked well for the first month or so, but now it's probably 1 out of 5 print jobs that actually adheres correctly. The rest I have to abort even before the first layer is done.


It just doesn't seem to stick to the build plate material very well. It seems extremely easy to pull off. You can see in the video how easily it peels up just from the print head passing by it.


I've attached a video of a particularly bad example I just had happen. This time it barely stuck at all and started building up on the print core instead of printing on the build plate.


I've tried cleaning it extremely well (with 99% IPA). I've had it run the leveling diagnostics. I've tried tweaking various first-layer settings in Cura. Nothing seems to help.


Any suggestions or help would be hugely appreciated.


Here's the video:



Printer: Ultimaker S7 (w/ Material Station)

Printer Firmware: Latest 8.2.0

Cura: 5.3.1

  • Link to post
    Share on other sites

    Posted · New S7, having a terrible time getting first layers to adhere (video included)

    your bed is dirty.

    The flexplate is considerably more sensitive to skin oils and such than the glass beds are, it needs to be cleaned.

    Guide for cleaning here: https://support.makerbot.com/s/article/000002864
    Additional resources for the flexplate here: https://support.makerbot.com/s/article/000002862

  • Link to post
    Share on other sites

    Posted · New S7, having a terrible time getting first layers to adhere (video included)

    Unfortunately that doesn't seem to change things. I cleaned it extremely well just now, exactly following the linked instructions using 99% IPA.


    This is a video of the result of the next print (it failed):



    Just to make sure it wasn't my PLA, I opened a brand new package of Ultimaker magenta PLA and tried with that, also with the same result. (Actually it was worse, because it dragged the prime blob over to the middle, since even the prime blob wasn't adhering well to the plate.) I have a video, but accidentally hit the slo-mo button right before hitting record, so the recording is like 7 minutes long and in slow motion (and at half-resolution). I'm happy to upload it as well, though, if needed.


    Also, prior to my post here on the forum, I had tried using the other side of the build plate as well, just in case. Just as a note, since purchasing the S7 a couple months ago, the build plate has only ever been cleaned using 99% IPA and only with a microfiber cloth. (I even bought brand new microfiber cloths, just to make sure.) I've used no adhesives or anything other than printing directly on the build plate. (Never used paper towels, water, or anything like that.)

  • Link to post
    Share on other sites

    Posted · New S7, having a terrible time getting first layers to adhere (video included)

    I did another test, this time with the same Ultimaker magenta filament that failed last time, but this time moved to Extruder 1, just in case maybe it was the extruder, not the material or build plate. But it failed as well. Here's the link to the video of it failing:




    In between this failed print and the last one, I also did all the 1- and 3-month maintenance actions, just to make sure it wasn't anything like that either.

  • Link to post
    Share on other sites

    Posted · New S7, having a terrible time getting first layers to adhere (video included)

    Thanks! I actually opened a ticket yesterday and am in contact with them and we're trying to debug it. I will post back here with whatever gets figured out in case it can help anyone else with a similar issue.

    • Like 1
    Link to post
    Share on other sites

    Posted · New S7, having a terrible time getting first layers to adhere (video included)

    Any luck with figuring out what the issue was?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.3 stable released
        In this stable release, Cura 5.3 achieves yet another huge leap forward in 3D printing thanks to material interlocking! As well as introducing an expanded recommended print settings menu and lots of print quality improvements. Not to mention, a whole bunch of new printer profiles for non-UltiMaker printers!
          • Thanks
          • Like
        • 56 replies
      • Here it is. The new UltiMaker S7
        The UltiMaker S7 is built on the success of the UltiMaker S5 and its design decisions were heavily based on feedback from customers.
        So what’s new?
        The obvious change is the S7’s height. It now includes an integrated Air Manager. This filters the exhaust air of every print and also improves build temperature stability. To further enclose the build chamber the S7 only has one magnetically latched door.
        The build stack has also been completely redesigned. A PEI-coated flexible steel build plate makes a big difference to productivity. Not only do you not need tools to pop a printed part off. But we also don’t recommend using or adhesion structures for UltiMaker materials (except PC, because...it’s PC). Along with that, 4 pins and 25 magnets make it easy to replace the flex plate perfectly – even with one hand.
        The re-engineered print head has an inductive sensor which reduces noise when probing the build plate. This effectively makes it much harder to not achieve a perfect first layer, improving overall print success. We also reversed the front fan direction (fewer plastic hairs, less maintenance), made the print core door magnets stronger, and add a sensor that helps avoid flooding.

        The UltiMaker S7 also includes quality of life improvements:
        Reliable bed tilt compensation (no more thumbscrews) 2.4 and 5 GHz Wi-Fi A 1080p camera (mounted higher for a better view) Compatibility with 280+ Marketplace materials Compatibility with S5 project files (no reslicing needed) And a whole lot more  
        Curious to see the S7 in action?
        We’re hosting a free tech demo on February 7.
        It will be live and you can ask any questions to our CTO, Miguel Calvo.
        Register here for the Webinar
          • Like
        • 18 replies
      • UltiMaker Cura Alpha 🎄 Tree Support Spotlight 🎄
        Are you a fan of tree support, but dislike the removal process and the amount of filament it uses? Then we would like to invite you to try this special release of UltiMaker Cura. Brought to you by our special community contributor @thomasrahm
        We generated a special version of Cura 5.2 called 5.3.0 Alpha + Xmas. The only changes we introduced compared to UltiMaker Cura 5.2.1 are those which are needed for the new supports. So keep in mind, this is not a sneak peek for Cura 5.3 (there are some really cool new features coming up) but a spotlight release highlighting this new version of tree supports.  
          • Like
        • 29 replies
    • Create New...