Jump to content

(SOLVED) Missing or extraneous surfaces


HugoA99

Recommended Posts

Posted (edited) · (SOLVED) Missing or extraneous surfaces

Hi, I have a problem with some 3D models. When I put them into cura I get this message: 

image.png.bb382b83912cdbee7b116715415dc462.png

EDIT: I GOT IT FIXED, THANKS

image.png

Edited by HugoA99
Problem solved
  • Link to post
    Share on other sites

    • HugoA99 changed the title to (SOLVED) Missing or extraneous surfaces

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...