Jump to content

Top Surface Line Width

Go to solution Solved by GregValiant,

Recommended Posts

Posted · Top Surface Line Width

Folks, as you can see I have the Top Surface Line Width choice checked but when I'm in the slicer under Top/Bottom, that choice is not there.

5.4.0   I've no doubt I've goofed something up but any thoughts and I'll make the change!  All the best and TY, PDC



  • Link to post
    Share on other sites

    • Solution
    Posted · Top Surface Line Width

    The "Top Surface Skin Layers" must be > 0 and the "Top Layers" must be > 0.

    Pretty much everything is in "fdmprinter.def.json".

                                "label": "Top Surface Skin Line Width",


                                "enabled": "roofing_layer_count > 0 and top_layers > 0"

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.4 stable released
        The full stable release of UltiMaker Cura 5.4 is here and it makes it easier than ever to remove brims and supports from your finished prints. UltiMaker S series users can also look forward to print profiles for our newest UltiMaker PET CF composite material!
          • Like
        • 58 replies
    • Create New...