Jump to content
Ultimaker Community of 3D Printing Experts

Too high extrusion values in .gcode


Recommended Posts

Posted · Too high extrusion values in .gcode

Hi there

I'm using the Netfabb 4.9 on OS X Lion (I know, i shouldn't) with Paul's profiles (thank you). But I want to try it as a slicer and then pass it to Cura.

Calculating toolpath, save as .gcode works without troubles. The problem is while printing, the extrusion values are too high! The extrusion stepper motor turns like crazy and of course it can't carry the filament.

When I slice it with SkeinPyPy everything is ok and the values for the extruder look like that:

E0.2... E0.3... E0.4

compared to the values generated from Netfabb: E1.2... E30.2... E50.44... E80.12

Any suggestion?

  • Link to post
    Share on other sites
    Posted · Too high extrusion values in .gcode

    That's normal really. The SkeinPyPy (Cura) uses a new method called "volumetric", which means the E values represent the length of the filament.

    The old way (Netfabb, RepG25/26) is to have the E value represent the amount of filament coming out of the nozzle. Which is much harder to calibrate. For the Netfabb code to work with the new Marlin you need to add an M92 E14 to the start code:

    viewtopic.php?f=9&t=479&p=2385&hilit=M92+E14#p2385

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...