Jump to content

Arachne Architecture -> Need of use the beta with Arachne or 5.5.0


penils

Recommended Posts

Posted · Arachne Architecture -> Need of use the beta with Arachne or 5.5.0

Hi all,

 

I switched my nozzle from .4 to .6 and want to use the Arachne perimeter architecture.

The only printer I can use in the moment is the Anycubic Kobra Go.

 

The Beta Version of the Cura slicer has not my printer in the dropdown.

 

So the question ist, is the standard 5.5.0 version of the Cura Slicer working with the arachne perimeter archtitecture in default?

 

Thanks a lot!

Nils

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...