Jump to content
Sign in to follow this  

Cura 14.03 OSX print menu not working

Recommended Posts

Posted · Cura 14.03 OSX print menu not working

Just tried Cura 14.03, and everything seems to work untill I press the print button,

the normal print dialog screen does not work properly, and I can only see a print button and nothing else,

no temp graph, buttons to control the UM..nothing

restarted Cura and still the same problem.

I went back to 14.01 and that works normal again.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!