Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
kris

File will not print - solved.

Recommended Posts

Hi,

I tried doing my first print today. So I loaded a model into Cura and wrote the Gcode with standard settings.

But when loading the file into the Ultimaker 2 it says: 'This file will override machine setting with setting from the slices'. If I confirm, nothing else happens. It dosnt' warm up or print.

Gcode in the beginning looks like this:

;FLAVOR:UltiGCode

;TIME:9758

;MATERIAL:13280

;MATERIAL2:0

;Layer count: 79

;LAYER:0

M107

G0 F9000 X61.51 Y75.91 Z0.30

G0 X61.51 Y75.91

;TYPE:SKIRT

G11

G1 F1200 X62.06 Y78.89 E0.36405

G1 X62.06 Y78.89 E0.36417

G1 X62.16 Y79.44 E0.43129

G1 X62.50 Y80.06 E0.51583

G1 X62.57 Y80.20 E0.53553

G1 X62.97 Y80.93 E0.63462

What did I do wrong?

Regards,

Kris

 

Share this post


Link to post
Share on other sites

Kris -

Welcome, and I'm sorry you're having problems. On the face of it, I don't see anything that you're doing wrong. But, are you sure that's the same file? That's standard UltiGcode, which should print just fine on the UM2, and not generate the warning about 'overriding settings'. That makes me think that that isn't the file that you are trying to print.

Can you copy the file back off the SD card, and double check that that is what it looks like? When you copied the file to the SD card, did you eject it properly from the computer, to make sure the file had finished writing fully?

What version of Cura, and OS are you using?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!