Jump to content
Ultimaker Community of 3D Printing Experts

No info available = No print


celso-santos

Recommended Posts

Posted · No info available = No print

I opened an STL file, generated a GCode of a part and moved it to the SD Card, but when I decided to print it I got the following info: "No info available".

How to fix that? When I opened the part in Cura everything worked all right. It could tell me the time to print the part etc.

file:///Users/celso/Desktop/GCode%202.jpg

 

  • Link to post
    Share on other sites
    Posted · No info available = No print

    Try to slide the write protect switch of the SD card back and forth a few times. This is a common problem.

    That might work if you can not find files on the card.

    Markus

  • Link to post
    Share on other sites
    Posted · No info available = No print

    Oh, it should not be so much on the card. Copy all the content on your Computers and try a reformatting of this SD card with FAT32.

    It may also be the file names are too long, and or have too many folders nested within each other.

    If the file name can be selected, then your object should still be printable, even without additional information from print-time, etc.

    Are you sure that you have created UltiGCode?

    You can check it at Machine-Settings under GCode Flavor.

    So now I can think of nothing more, sorry.

     

    Edit:

    Please use File-Names without accents and or special characters, otherwise the machine can not identify some GCode files.

    Markus

     

  • Link to post
    Share on other sites
    Posted · No info available = No print

    Again, you gave me the clue to solve the problem. It seems that the machine does not accept accent marks used in the name of the file. Latin languages use lots of accents. In spite of Helicóide I just called the part Helicoide... and problem solved.

    thanks

    Celso

     

  • Link to post
    Share on other sites
    Posted · No info available = No print

    The same problem has been driving me crazy. I am so glad you wrote this blog. Thanks Celso!!

     

  • Link to post
    Share on other sites
    Posted · No info available = No print

    @Ultimaker-Team:

    you should NOT use the forum as a manual replace for things like that!

    You should describe this limitation that the filename has to be conform with the rule no special characters at a prominent place in the manual.

    Is Cura Ultimaker a software expecially for ultimaker?

    If so cura should not allow special characters in the filename.

    best regards

    Stefan

     

  • Link to post
    Share on other sites
    Posted · No info available = No print

    Incidentally, if you upgrade your firmware to the latest release candidate, you will see this has been fixed....

    http://software.ultimaker.com/Cura_closed_beta/

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...