Jump to content

What's wrong with my Bluer or start code?


Recommended Posts

Posted · What's wrong with my Bluer or start code?
 

Hello. I'm writing the startup code for the printer as shown below, but it executes the command in the line I mentioned in parentheses and just stops. If I enter another command on the x-axis instead of this line, everything continues smoothly. What could be the problem with the z-axis?
 

G28;
G1 Z20 F5000;
G1 X226 F5000;
G1 Z2 F5000;
G1 Z20 F5000;
G29;
G1 Z20 F5000;
G1 X226 F5000;
G1 Z2 F5000; (it moves down to 2 mm on the z-axis and stops)
G1 X150 F5000; (it doesn't execute this command. if I write a command on the x or y axis instead of z here, it continues without any issues)
..... from here it continues with the extruder reset.
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...