Jump to content

The extruder movement view option has disappeared.


Go to solution Solved by ahoeben,

Recommended Posts

Posted · The extruder movement view option has disappeared.

Where is that bar with the print head movement view option that used to be at the bottom? I'm using Cura 5.7.2 and noticed that it's gone. I thought I had accidentally disabled it, but I couldn't find this option anywhere. Could it be a bug on my computer, or was it removed in this version? I've already reinstalled the program, but still nothing.

 

image.thumb.png.60c1d56b688fca6da2876b11c8607337.png

  • Link to post
    Share on other sites

    Posted · The extruder movement view option has disappeared.

    It hasn't been removed. It's actually a little bit of a head scratcher. When you reinstalled it, did you download a new copy of the installer? It's possible (albeit extremely unlikely) that the file which defines that control could be corrupt. AFAIK it's not controlled by any settings so it's unlikely to be anything wrong with your configuration.

     

    Do you have the Cura window maxmised? If you don't, try that. If you do, try reducing it to a window and change the size a bit to see if it comes up (which could be some faulty maths in the file which says where on screen it should be).

    • Like 1
    Link to post
    Share on other sites

    • Solution
    Posted (edited) · The extruder movement view option has disappeared.

    Your Cura is running in "Compatibility mode". "Compatibility mode" means that it is using OpenGL 2, instead of the more capable OpenGL 4.

     

    Compatibility mode does not support the functionality for the full layer view, so you do not get the horizontal slider.  There will be other functionality missing too: the Rotate mode lacks the option to click on a face that will orient that face to the bottom ("click to lay flat").

     

    You either have the option "Force layer view in compatibility mode" option in the General preferences checked, or (and this is somewhat more likely), your computer lacks the OpenGL functionaliity that Cura requires so Compatibility mode is the only option. You might be able to solve the latter with an updated GPU driver.

     

    OpenGL is a standard for software to use your GPU, and OpenGL 4 was released 24 years ago. So unless you have a 20-year-old computer, your computer should be able to support OpenGL 4, but perhaps your driver does not support it.

    Edited by ahoeben
    • Like 4
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...