Jump to content

UM2. Nozzle blocked and clogged. Change nozzle.

Recommended Posts

Posted · UM2. Nozzle blocked and clogged. Change nozzle.


I have my UM2 since end of November and I printed a lot with it in the last months.

But now UM2 drives my crazy. My nozzle is clogged all the time and I can´t really use

my UM2 for printing.


I feed filament with "Change material". Filament flows through nozzle. Everything looks fine.

After one minute filament flow I try to start printing. And nothing....


"Change material" again. Filament stucks and I can hear the famous CLICK-CLACK sound

of the material feeder in the back. I help the feeder motor and pull the filament by myself.

And then I can see the clog. Now back to a) and then Issue b) and a) and b)....

Even in my dreams I change filament of the UM2. It becomes a nightmare.

I changed and tried several filaments.

Four original Ultimaker PLA filaments (gold, green, dark-blue and grey)

One original Ultimaker ABS white

One white innofil filament.

I cleaned the nozzle with the known procedures like




Maybe the community could help? I am really frustrated.

I love the print quality of the UM2, but the filament handling drives my crazy.

I have a new nozzle from Ultimaker in front of me, but It looks like rocket-science to me to

change the nozzle. Could someone please tell me how to change it?

Pictures would be great.


  • Link to post
    Share on other sites

    Posted · UM2. Nozzle blocked and clogged. Change nozzle.

    I know ultimaker does have an assembly guide for the ultimaker2.. maybe they published that with all the other documents last Friday ?

    I had a quick google and couldnt find it..

    Ill have a look around.. it will help you !

    Ian :-)


  • Link to post
    Share on other sites

    Posted · UM2. Nozzle blocked and clogged. Change nozzle.

    Yesterday after one print of around 3 hours (small vase), when we started with new print with design from youmagine and standard UM2 blue PLA filament, initially material started to flow from the nozzle but while printing material flow became bad, and we observed only very thin layer of material was getting printed (layer was almost transparent), after couple of seconds though head kept on trying to print but no material was flowing from nozzle.


    This was new thing for us, but i thought may be something is wrong with design, so we again tried with standard ultimaker robot design, this time again initial material did flow from the nozzle but while printing robot only little amount of material was coming out due to which we even noticed printing time indicated in panel kept on increasing and printing head unsuccessfully kept on trying to complete the base layer. We again stopped the print after a min of unsuccessful printing and decided to give machine a break.


    We again tried after 2 -3 hours with ultimaker robot design, but this time even initial material stopped coming out of nozzle and print head kept on trying to print without any material flowing out from the nozzle, which really worried us. We also observed that now build plate took more time than usual to cool down. I'm not sure if this is a connected issue or not.


    Now we decided to go through google/UM2 forums and found out that this may be common issue of nozzle clogging, so we tried following methods suggested on UM2 forums:


    1. We tried changing material to gold PLA filament couple of times, but no help, material was still not flowing

    2. We tried to heat the nozzle and clean it through thin wire. We initially got blue material on surface of wire and after cleaning few times, material started flowing from nozzle but this continued only for 1-2 minutes. Wire coming out of nozzle was also very thin and runny nose-like. Around 1 feet long wire came out of nozzle but then it finally stopped. We thought may be during printing, material flow will continue but again very thin layer of material came out so printing didn't happen. Then after a while like before head was moving but no material came out.

    3. After this we again tried changing material and observed the currently connected gold filament had covering of blue color at the end. So we decided to cut its end and again insert the same.

    4. Now even after cleaning few more times using wire or insulin needles, we were unsuccessful in getting material out of nozzle. This time when we took out the filament from machine, we found it's edge was as smooth as inserted i.e. it didn't get heat up inside the Bowden tube.


    It looks like now we may have to open the nozzle head assembly and clean it manually as suggested on forum, but we prefer to get some pictures or videos to suggest steps to do so, if required as I understand extruder assembly is heart of printer and its only couple of days old printer for me. I have also raised ticket for the same but wondering if anybody on forum have such guide.


  • Link to post
    Share on other sites

    Posted · UM2. Nozzle blocked and clogged. Change nozzle.

    Thanks, before trying these instructions I am waiting for official reply from Ultimaker. It has been more than 2 days since I raised ticket but there is no reply from UM. Is this usual ?


  • Link to post
    Share on other sites

    Posted · UM2. Nozzle blocked and clogged. Change nozzle.

    Finally we got instructions from Mr. Gleen and they worked, you can find more details with pictures at our blog http://3dshilp.com/blog/cleaning-filament-clog-in-3dprinter-nozzle/


  • Link to post
    Share on other sites

    Posted · UM2. Nozzle blocked and clogged. Change nozzle.

    Has anyone drilled out the nozzle on a UM2 to .5mm, or is a larger optional nozzle available somehow?

    This would certainly reduce clogging, and offer faster printing as well.


  • Link to post
    Share on other sites

    Posted · UM2. Nozzle blocked and clogged. Change nozzle.

    George, GR5, has one that's drilled out larger. IIRC, he was able to get up to about 18mm³/s throughput on it.

    I've printed extensively with a 0.65mm nozzle on a Ultimaker Original, and gotten great results, but have never tried it on a Ultimaker².


  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
          • Like
        • 27 replies
    • Create New...