Jump to content
Ultimaker Community of 3D Printing Experts

UM1 Limit Switch


darthwilson

Recommended Posts

Posted · UM1 Limit Switch

Hey folks.

Got an ultimaker today :) began constructing it earlier and found out that one of the limit breaker switches has no metal prong so it is buggered...

I'm gonna continue building it but will I be able to use the printer at all in the meantime until they send me out a replacement.

It's frustrating how each components bag has two ticks for "quality control" yet they missed that.

Thanks folks.

  • Link to post
    Share on other sites
    Posted · UM1 Limit Switch

    You really only need the left, front, and top switches (those are used for homing the print head). The opposite extreme switches are only needed if something goes wrong, which it shouldn't - and even then they're not that critical.

  • Link to post
    Share on other sites
    Posted · UM1 Limit Switch

    The machine can handle it if it tries to go "beyond the limit". It will sound like crap but it will be fine.

    There is a built in software "endstop" already so it won't go beyond 205mm in x or y even if you order it to. I would not skip on the bottom Z stop, but the right X stop and rear Y stop are useless. The UM2 only has 3 endstops and it works fine.

     

  • Link to post
    Share on other sites
    Posted · UM1 Limit Switch

    as the chaps said... keep building and you should be fine but do contact customer care and ask for a replacement.. it wont hurt to have it !

    Have a nice day.

    Ian :-)

     

  • Link to post
    Share on other sites
    Posted · UM1 Limit Switch

    Hey guys. Sorry I never replied, I've been soo busy printing. I have barely turned this thing off :) hehe.

    Thanks for your help, I did contact Ultimaker and got a replacement fairly quick, although I haven't installed it yet as the print head never goes to far in that direction. (I'll eventually do it)

    Been learning lots in terms of calibration. My main issue was that prints wern't sticking but now with proper bed levelling it's close to imposisble to remove prints. But it isn't an issue as that's what I'd prefer.

    My big issue now is the X axis is quite stiff to move and the odd print will sometimes offset to the right a tad (each time). So I have just been trolling through the posts and made sure the belts are fine and not rubbing off the wood etc. I have a feeling that my rods aren't perfectly square but after this print I will see if I fixed the issue.

    Thanks again for all your help. :)

     

  • Link to post
    Share on other sites
    Posted · UM1 Limit Switch

    Sometimes the friction is from the end caps - try loosening them a little and see if that makes a difference.

     

  • Link to post
    Share on other sites
    Posted · UM1 Limit Switch

    Sorry again for late reply, I've been having soo much fun with this. So I went back some steps and made sure that the axis for the print head was square, crazily enough they weren't (I feel like an idiot) and I done what you mentioned gr5 and it has made a huge difference. No more skipping and the x feels pretty smooth!

    Thank's guys for being super awesome :)

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...