Jump to content
Ultimaker Community of 3D Printing Experts

InnoFil3D PLA Settings for UM2


netsrac
 Share

Recommended Posts

Posted · InnoFil3D PLA Settings for UM2

Hi Guys,

I bought two rolls of InnoFil 3D PLA filament with my UM2 via iGo3D. I'm not really happy with the results!

While I got pretty good prints with the UM filament that was supplied with the printer, I have a hard time with InnoFil3D.

Basically when printing, the line are not "melted together", so you get a grid rather than a solid surface. You really could see the mesh of lines. The same applies to the layers.

So instead of getting a solid block of PLA (like I get with the UM2 filament), I only get a grid of filament lines.

I hope this is just about finding the right settings, but both InnoFil3D and iGo3D have not been very helpful so far.

Any help?

Thanks, Netsrac

 

  • Link to post
    Share on other sites

    Posted · InnoFil3D PLA Settings for UM2

    Sounds just like underextrusion.

    Increase your flow rate or decrease your filament diameter in Cura. Do multiple prints of a small, mostly solid object to get the value right.

    I had suspected that Innofil was actually UM's supplier, so this is interesting.

     

  • Link to post
    Share on other sites

    Posted · InnoFil3D PLA Settings for UM2

    Hmmm...the wheels look pretty much the same, but I just got a reply from iGo3D that they use Innofil3D at 230° - 235° and speed set to 80% - while I use UM filament successfully starting with 210° and then go down to 200° after the first couple of layers.

    So even if both filaments might be produced by the same company, the physical specs seems to be quite different.

    But I agree...interesting, specially if you compare the prices of the two materials :-)

     

  • Link to post
    Share on other sites

    Posted · InnoFil3D PLA Settings for UM2

    I used red innofil3D PLA with the following parameters and it works very well :

    - speed 50mm/s

    - bed temp 65°C then 60°C

    - extruder temp 210°C

    With the black filament I set the extruder temp to 220~230°C.

     

  • Link to post
    Share on other sites

    Posted · InnoFil3D PLA Settings for UM2

    Innofill filament should not be printed below 210, there are otherwise material cracks, visible in the extruded strand.

    Adjustment of the filament diameter in Cura not forget!

    There are specially designed for the UM2, adapted Innofill material with 2.85mm diameter.

    I use this material at least 215-220 / 60-65 degrees / 33-49.5mm/S, and a very close nozzle to bed leveling.

    Also, this material has apparently a very high water content.

    Markus

    • Like 1
    Link to post
    Share on other sites

    Posted · InnoFil3D PLA Settings for UM2

    Tried the Yellow PLA from Innofil - still don't like the results:

    Ultimaker-vs-Innofil%20copy.jpg

    And I already used a higher extruder temperature and 120% material flow for the Innofill Filament.

    I'm a bit lost here.... :sad:

     

  • Link to post
    Share on other sites

    Posted · InnoFil3D PLA Settings for UM2

    Exactly the same problem. @netsrac: how did you solve that behaviour?

  • Link to post
    Share on other sites

    Posted · InnoFil3D PLA Settings for UM2

    Well...I started to print the first 3 layers petty hot (230°C) and then switch down to 210°C. And I also set the diameter to 2.75mm. That’s how I print at the moment and it works quite good.

    I still have the issue that the first couple of layers look a bit over-extruded. So the typical gears will not work when printing, because the layers are glued together, but all the other "normal" stuff works quite well...

    Netsrac

     

  • Link to post
    Share on other sites

    Posted · InnoFil3D PLA Settings for UM2

    Hello,

    Please, how did you change the filament diameter? Where on cura you set different filaments diameters?

     

  • Link to post
    Share on other sites

    Posted · InnoFil3D PLA Settings for UM2

    Directly on the Ultimaker 2, there is the possibility to change existing material profiles, or to create new ones.

    Markus

     

  • Link to post
    Share on other sites

    Posted · InnoFil3D PLA Settings for UM2

    Thank you!

     

  • Link to post
    Share on other sites

    Posted · InnoFil3D PLA Settings for UM2

    image.thumb.jpeg.eb89670e21203d61c0a0ac9e36c0dbe9.jpeg[/media]

    Just bought an Innofil 3D PLA 2.85mm filament by "accident" because the supplier I contacted didn't have any Ultimaker filaments anymore. Anyway, tried it and fortunately, it works just as good as the ones supplied by Ultimaker themselves. I kept using the same settings I used for the Ultimaker PLA 2.85mm filaments: no glue on heated bed, 60degrees heat of the bed, 200-210degrees heat for the hot end. As seen on the photos attached, the orange marvins are from Ultimaker and the green marvins are from Innofil 3D.

    image.thumb.jpeg.eb89670e21203d61c0a0ac9e36c0dbe9.jpeg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...