Jump to content
Ultimaker Community of 3D Printing Experts

NetFabb Retraction


Recommended Posts

Posted · NetFabb Retraction

P.S.

My settings were

Pull-back: 732

Push-on: 732

Travel: 0 (and 732)

Initial Reverse: 1 turn

UPDATE:

Pull-back: 200

Push-on: 200

Travel: 0

Initial Reverse: 0.1 turn

results in no retraction at all. Again, only the "Travel" setting produces a reversal of the filament, and it's worthless alone!

  • Link to post
    Share on other sites
    Posted · NetFabb Retraction

    Also, the new version keeps setting print quality to "2C High Quality Vase." Even Settings >> Settings >> Save will flip it!

    Very irritating and I think they introduce more bugs than they fix in every update! I've gone back to the old version. I don't print vases.

    -Cal

  • Link to post
    Share on other sites
    Posted · NetFabb Retraction

    Alexander responded to my ticket and advised resetting to defaults. I'm not looking forward to re-entering all my custom build style and materials definitions and had hoped to avoid a reset, but I'll try it once my UM is back together with its new and larger heated bed.

  • Link to post
    Share on other sites
    • 5 weeks later...
    Posted · NetFabb Retraction

    Yesterday 1/21/13 netfabb wanted to grab the latest update. So I agreed, felt frusteration that there was no documentation as to what was updated and began to prep a print that included fluff support. Didn't expect that it would start to use retraction.

    I've only seen Cura's retraction in action, this new Netfabb use of it almost seems violent. All I can say is that it printed a complex form with no strings or mess.

  • Link to post
    Share on other sites
    Posted · NetFabb Retraction

    I've only printed a couple of things since NetFabb's retraction update came out, but so far I've been seeing a significant improvement with regard to stringing. It is very violent though as mentioned. I've not used Cura's retraction so I don't have anything to compare to, but it sure makes a racket and lots of shaking when you have a model with a lot of retraction... results are good though.

    Except... I was printing a model on the weekend that had a lot of retraction and I had a filament jamming issue of some sort. I haven't had time to investigate yet, I just turned the machine off when I noticed that the print head was above the model with nothing coming out. It looked like a plug.... which Is something I havn't had since upgrading to the 2.0 nozzle. I will see tonight if there is a plug, grinding, or anything indicating why no plastic was coming out.

    By the way, retraction came with 4.9.4 a couple of weeks back. A few days ago a 4.9.5 update was released. The release notes for 4.9.4 are available, but I have not seen any release notes for the 4.9.5 release. I suspect it may simply be a fix for issues that some people had with their settings being wrong in 4.9.4.

    Regards,

    Troy.

  • Link to post
    Share on other sites
    Posted · NetFabb Retraction

    I've been on the road on business and I only had time to run a quick test of nf retraction using defaults. The results were very encouraging with little stringing. Yes--the retraction sounds violent, but it's just a stepper motor moving and it concerns me much less than some of the violent hot end movements I've seen using Kisslicer.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...