Jump to content

Fan Speed


braddock

Recommended Posts

I've set my fans to come on full at 1mm, then, I while printing, I actually put them on full after the first layer.

I've noticed though that during the print, the fan speed automatically fluctuates down to 50% 80% etc.

You can manually turn it back up to 100%, but obviously I don't want to sit there and baby sit. How do you prevent the fan speed from changing during a print?

Cheers.

 

  • Link to post
    Share on other sites

    That's because cura increases the fan speed gradually for the first layers. If you look at the gcode you'll see a "M106 S127" (the second number is the speed) that changes for each layer in the beginning. This will override the fan setting in the tune menu. I would just change the layer height it comes on at to something lower to go around it.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.4 stable released
        The full stable release of UltiMaker Cura 5.4 is here and it makes it easier than ever to remove brims and supports from your finished prints. UltiMaker S series users can also look forward to print profiles for our newest UltiMaker PET CF composite material!
          • Like
        • 58 replies
    ×
    ×
    • Create New...