Jump to content
Sign in to follow this  
goodwell

Anfangsprobleme und welche Software nimmt man

Recommended Posts

Posted · Anfangsprobleme und welche Software nimmt man

....

DA ich ja anfangs mit Netfabb bessere Ergebnisse hatte als mit Rapg und es schon gekauft habe, nutze ich es wenigstens um zu schauen ob die STL files in ordnung sind.

....

 

Kann man die Ausbesserungsfunktion von Netfabb eigentlich auch mit der kostenlosen Funktion nutzen?

Wie ist Netfabb sonst so im Vergleich mit Cura? Kenn mich alles in allem mit der Software noch überhaupt nicht so aus, selbst gezeichnet habe ich z.B. noch überhaupt nix..

 

Aber ganz happy bin ich noch nicht mit den Software, dnn ab und an schließen sie die Oberfläche nicht sauber ab.

Das ist sicherlich noch eine Sache des fine tunings, aber da hab ich zu wenig ahnung von und mit den Englischen Anleitungen steh ich auf Kriegsfuß.

 

Ja, da kann man die Schichtdicke einstellen. In Kombination mit der Z-Auflösung(0.1, 0.2...) ergibt der Wert dann die tatsächliche Boden- und Deckenstärke. Aber da habe ich bisher auch nur ein wenig rumgespielt, frag mich also nichts genaueres :-)

 

DAs mit der SD-Card rein und raus, das ist was an das man sich gewöhnt.

Meistens mache ich mehrere Gcodes und lad die dann zusammen auf die SD-Card, dann brauch ich nicht zu oft wechseln. Das ist auch eine Art Faulheit :lol:

 

Klar, so denke ich auch immer. Dann drucke ich gerade und mir fällt plötzlich ein, daß ich noch eine winzige Kleinigkeit ändern möchte - und schon muss ich wieder zum PC. Aber wenn man mal einen ordentlichen Gcode hat, dann ist der Ulticontroller ein Traum!

 

Es gibt da übrigens schon wieder einen neuen Extruder hab ich gesehen den H3, sieht interessant aus.

Was meinst du?

Wo kann ich den anschauen?

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

Hi Udo,

 

Kann man die Ausbesserungsfunktion von Netfabb eigentlich auch mit der kostenlosen Funktion nutzen?

Wie ist Netfabb sonst so im Vergleich mit Cura? Kenn mich alles in allem mit der Software noch überhaupt nicht so aus, selbst gezeichnet habe ich z.B. noch überhaupt nix..

Ob das mit der Kostenlosen geht? Glaube ja.

Nettfab ist von der Grafischen oberfläche um einiges angenehmer und Intuitiver.

Hat einiges (auch u.U. unnützes) mehr an einstellungen und berechnet den Gcode mit mehr Slices als Cura, daher sind die Gcode´s von Netfabb teils einiges "dicker".

Selbst Gezeichnet hab ich noch nicht all zu viel, dafür hab ich zu wenig Zeit.

Wenn dann hab ich meist Blender benutz (

http://www.blender.org/

)

 

Ja, da kann man die Schichtdicke einstellen. In Kombination mit der Z-Auflösung(0.1, 0.2...) ergibt der Wert dann die tatsächliche Boden- und Deckenstärke. Aber da habe ich bisher auch nur ein wenig rumgespielt, frag mich also nichts genaueres

Die Einstellung hab ich schon geändert, hat aber nicht wirklich was verändert.

Seit gestern hab ich Cura 12.8, mal sehn was sich da getan hat.

 

 

Es gibt da übrigens schon wieder einen neuen Extruder hab ich gesehen den H3, sieht interessant aus.

Was meinst du?

Wo kann ich den anschauen?

http://www.thingiverse.com/thing:27626

Das mit dem Teflonschlauch am Hotend werd ich mir mal überlegen, denke der ist Hitzebeständiger als der mitgelieferte Schlauch ( viewtopic.php?f=30&t=1110 )

Gruß

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

Sodele, hab mich jetzt am Wochenende auch mal mit der ganzen Software beschäftigt und mir ein paar verschiedene runtergeladen. Momentan bin ich bei netfabb und FreeCAD hängengeblieben. Mit den beiden konnte ich dann doch etwas anfangen. Vor allem Netfabb ist schön einfach und erschließt sich recht schnell. Leider fehlen wichtige Dinge in der kostenlosen Version - logisch. Wenigstens kann man reparieren und das scheint ziemlich zuverlässig zu funktionieren.

FreeCAD kann das auch alles(außer "slicen"), und ist völlig kostenlos, allerdings auch viel komplizierter.

Nochmal zu den Einstellungen in Cura: Was für ein konkretes Problem hattest Du da nochmal? Hab jetzt sehr viel damit gemacht und bilde mir ein, das meiste zu kapieren ;-)

Hab jetzt außerdem das erste mal den Projekt-Planer benutzt. Der ist echt toll. Hab gleich ein größeres Projekt zum testen gedruckt und es hat super funktioniert. Allerdings habe ich das ganze als einzelne .stl exportiert und als einzelnes Objekt slicen lassen. Dann wird alles "gleichzeitig" gedruckt und nicht Objekt für Objekt. Das war mir irgendwie lieber.

Desweiteren nutze ich jetzt auch endlich retraction, dadurch entstehen keine Fäden mehr durch Leerfahrten des Kopfes. Alles in allem bin ich echt begeistert!

Einen neuen Schlauch werde ich mir auch bald bestellen, erstens als Ersatz und zweitens will ich noch einiges probieren (die angesprochenen Verbesserungen), da nutzt sich die Spitze doch immer wieder einige Millimeter ab bzw muss gekürzt werden. Darüber sollten wir aber im anderen Thread sprechen, hier solls ja um die Software gehen..

Grüße

Udo

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man
Nochmal zu den Einstellungen in Cura: Was für ein konkretes Problem hattest Du da nochmal? Hab jetzt sehr viel damit gemacht und bilde mir ein, das meiste zu kapieren

Da geht es um nicht geschlossene Oberflächen so wie bei den Folgenden Bildern (beides mit Cura gedruckt):

http://www.thingiverse.com/thing:18377

Img3444.thumb.jpg.9a631af68ba020fa0e1dfb1e3e585acc.jpg

http://www.thingiverse.com/thing:24859

[attachment=0]Problem beim Druck.jpg[/attachment]

Da kann schon sein dass es eventuell über einstellungen verbesser bar ist.

Ich habs nicht weiter ausprobiert, da ich eigentlich null ahnung hab was ich da alles einstell.

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

Hi Goodwell,

genau das selbe Problem habe ich ebenfalls seit ein paar Tagen. Anfangs war das nicht.

Aber wir sind nicht allein! Es gibt so einige Threads darüber im Troubleshooting-Zweig. Meist steht in der Überschrift etwas mit "infill". Habe mal welche rausgesucht, falls Du das lesen möchtest:

viewtopic.php?f=7&t=740

viewtopic.php?f=7&t=838

viewtopic.php?f=7&t=916

viewtopic.php?f=7&t=968

usw..

Scheinbar gibt es ein paar mögliche (und meist einfach zu richtende) Möglichkeiten.

- X/Y-Motoren haben sich gelockert, siehe nächster Punkt

- Riemen sind zu locker -> bei den kurzen: einfach mit dem Motor spannen; bei den langen: "Belt-tensioner" ausdrucken und anbauen (z.B. den hier:

http://www.thingiverse.com/thing:17058

(ist sehr einfach gestaltet))

- Ein Pulley (Riemenrad) ist locker

- Falsche Schrittanzahl für die Motoren eingestellt

- Die Zeichnung selbst ist nicht in Ordnung (dann tritt es aber nur bei manchen Objekten auf)

- Cura oder Slicer sind falsch eingestellt oder haben einen Bug

- ...

Die eher mechanischen Probleme klingen recht plausibel, denn dieses Problem stellt sich wohl meist erst nach einigen Stunden Benutzung ein, so auch bei mir und bei dir(?).

Alles in allem scheint es sinnvoll, zuerst mal -ALLE- Schrauben an beweglichen Teilen (Motoren, Achsen, Antriebsräder) und alles was damit zusammenhängt zu überprüfen. Sollte alles ok sein, ist evtl einer der Riemen zu locker.

Wenn das alles nix hilft, dann kann man auch die Schrittanzahl (Steps) der Motoren anpassen. Ob es an zu wenigen Steps liegt, kannst Du einfach feststellen: Du druckst einen kleinen Quader mit bekannten Maßen, also z.B. 20x20x10mm(LxBxH). Dann werden die Außenmaße gemessen. Solltze z.B. X und Y (also die 20x20) eher 19,9mm betragen, dann muss man mehr Schritte für diese Motoren einstellen usw. Das kann man übrigens ganz einfach auch im UltiController machen.

Es scheint sowieso sinnvoll das mindestens einmal zu überprüfen, dann werden die Bauteile nämlich schön maßhaltig. Bei mir z.B. hat ein 10x10x30-Turm eine perfekte Höhe, 30,0mm, aber etwa 19,9mm Breite/Höhe, muss also ein wenig nachstellen..

Hoffe sehr, daß dir etwas davon helfen wird. Schaue dir aber ruhig auch die englischen Threads darüber an, habe nicht alle völlig gelesen..

Grüße

Udo

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

(Damit meine vorherige Antwort nicht gar zu lange wird, mach ich mal ein neues Reply)

Dann habe ich noch einen Vorschlag für dich, Goodwell, damit wir vorankommen. Es wäre doch herrlich, wenn wir irgendwann für lange Zeit ohne Probleme drucken können und ohne, daß man sich ständig Sorgen machen muss...

Mein Idee wäre, daß wir die Arbeit etwas aufteilen: Du überprüfst das Lückenproblem. Währenddessen kümmere ich mich um das Feeder-Problem, also um den "sich anhebenden Schlauch". Mist, wir brauchen bessere Namen für unsere Probleme, sonscht schwätzt man sich ja's Maul fusslig..

Wie dem auch sei, wenn Du Lust hast, dann teilen wir die Problemsuche und sind damit beide schneller fertig und -hoffentlich- zufrieden :-)

Was hälst Du von dem Vorschlag?

So, jetzt lasse ich aber mal wieder jemand Anderen zu Wort kommen ;-)

Grüße

Udo

(P.S. Was ist eigentlich mit flouSH? Ich hoffe, ich habe ihn nicht irgendwie mit meinem Geschwafel verärgert..)

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man
- X/Y-Motoren haben sich gelockert, siehe nächster Punkt

- Riemen sind zu locker -> bei den kurzen: einfach mit dem Motor spannen; bei den langen: "Belt-tensioner" ausdrucken und anbauen (z.B. den hier:

http://www.thingiverse.com/thing:17058

(ist sehr einfach gestaltet))

- Ein Pulley (Riemenrad) ist locker

- Falsche Schrittanzahl für die Motoren eingestellt

- Die Zeichnung selbst ist nicht in Ordnung (dann tritt es aber nur bei manchen Objekten auf)

- Cura oder Slicer sind falsch eingestellt oder haben einen Bug

- ...

 

Locker ist ncihts, Riemen haben gute Spannung, tensioner sind seit anfang an drin..

Achsen vor / zurück = X Rechts / links = Y , Testmaße = X x Y x Z

- Test Würfel 20 x 20 x 10 mm soll = 19,65 x 19,86 x 9,90 mm ist,

 

- Test Zylinder 20 x 20 x 10 mm soll = 19,65 x 19,86 x 9,90 mm ist.

- Test Platte 40 x 40 x 5 mm soll = 39,56 x 40,01 x 4,93 mm ist.

Beides gedruckt mit aktuellem Cura mit Einstellung von Daid für feinen Druck bei 230°C, Oberfläche geschlossen.

Muss man wohl noch einstellen, aber dafür das ich die Maschine noch nie Kalibriert habe ist sie nicht übel, oder?

Es hatte für meine Zwecke soweit gereicht :D

Das Rad aus dem Bild von meinem Letzten Posting druck ich später nochmal mit dem aktuellen Cura, eventuell ist es besser.

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

So, jetzt hab ich das Rad mal mit dem neuen Cura gedruckt, bei 210 °C, etwas besser aber noch nicht gut.

SDB7991.thumb.jpg.6d279fb287c217a0e88850c9ebb53ba5.jpg

http://www.thingiverse.com/thing:18377

Man sieht ganz deutlich das immer noch Flächen offen sind. (Vorallem auf der rechten Seite)

Links ist die Testplatte mit 40x40, da ist die Fläche geschlossen.

Mir viel auf das es immer dann passiert, wenn es keine "normalen" Flächen sind wie ein Rechteck oder Kreis.

Woran könnte das Liegen?

Kannst es ja auch mal Testen, den Link hab ich ja ran geheftet.

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

Erhöhe doch mal in Cura->Expert->Open Expert Settings-> Infill Overlap [%]. Er müsste auf 15% stehen, aber versuch es mal mit 25 oder 30% (oder was auch immer :-) ). Drucke einfach etwas ganz kleines mit einer Rundung, oder wo das Problem am meisten auftritt. Schaue aber auch, ob es an den guten Kanten dann zu viel überlappt..

Kann gerade leider nicht drucken, schraube wieder rum und baue 2 Sachen ein. Aber diesen Wert wollte ich auch mal ändern um zu sehen, was passiert. :-)

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

So hier hab ich mal was anderes, wenn ich Infill größer mach, dann bekomm ich glaub ein problem, denn dann wirds an der Seite rauskommen.

Schau dir mal das bild an:

Der winkel Soll 100 x 100 mm haben und hat x =109,57 y=109,81 mm.

SDB7988.thumb.jpg.4580b05f6806e9d5c9a110bf7216b041.jpg

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

Hi,

melde mich nur kurz - Muss mich leider die nächsten paar Tage um andere Dinge kümmern, kann also leider nicht viel am Ulti machen *heul*

Sorry also, wenn ich so kurz angebunden bin - würde gerne mehr helfen und suchen! Schau doch mal durchs Forum, vielleicht findest Du dort in den anderen Beiträgen eine Lösung. Langsam glaube ich fast, daß es ein Softwareproblem sein könnte. Bei dir war das Problem auch nicht von Anfang an, oder?

Grüße

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

Habe auch gerade sehr wenig Zeit, aber da ist GANZ KLAR irgendetwas lose!

Ueberpruefe bitte nochmal ALLE Pullies (die Dinger wo die Zahnriemen drauf sind). Oft werden die beiden mit den kleinen Riemen vergessen. Insbesondere der Pully der auf dem X/Y Motor drauf ist. Die Schraube ist schwer zu erreichen, aber "wat mut dat mut" ;)

Du könntest bei cleverer Betrachtung sogar aus dem Druckbild ableiten welcher Pully locker ist.

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

Also hab nach geschaut, pulleys alle fest, aber meine Tensioner sind schon etwas verbogen, hab mal neue versucht, aber das Modell bleibt an den Führungen der X/Y Achsen hängen.

Das Problem bei diesen Riemenspannern ist , das sie nicht zu dick auftragen dürfen, weil sie sonst hängen bleiben.

Muss noch mal schauen ob es mit neuen besser wird.

@Udo:

Doch das Problem hatt ich schon recht bald, allerdings weniger bei Netfabb als bei Cura.

Daid hatte auch schon gemeint das es an den Belts liegen könnte, aber wiie gesagt, die Pulley sind fest und die Belts haben Spannung.

Aber Versuchen macht schlauer, daher Test ichs bei Gelegenheit noch mit anderen Riemenspanner.

@flouSH:

Hab ich mir schon gedacht das du wenig Zeit hast, so selten wie du da bist :D.

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

Also, nach dem ich alles noch mal geprüft und angezogen hab, die Riemenspannung sogar etwas erhöht habe, machte ich noch mal den selben versuchsdruck wie im letzetn Bild.

Und das Ergebnis ..... Genau Identisch wie im letzten Bild.

Also an der Spannung oder an losen Scharauben liegt es nicht.

Noch Vorschläge?

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

Hi Goodwell,

stell in Cura deine Nozzle-Size bei Advanced Config mal auf 0.3 (statt 0.4) und die Wall-Thickness auf 0.6 (statt 0.8). Bei mir hat es das Problem gelöst.

Ich schätze, daß die Software -also Cura oder slic3er- da etwas schludert. Du meintest doch, daß Du mit netfabb das Problem nicht hast. Jedenfalls sieht man schon in Cura, nachdem slicen, daß da Lücken sind, wenn man sich Schicht für Schicht genau anschaut. Dann kam ich auf die Idee, daß er ja mit einer kleineren Düsenspitze auch die kleinen Lücken ausfüllen müsste, weil er sie da erst als solche erkennt. Bei mir hat es jedenfalls bei einem schnellen Test wunderbar funktioniert.

Ob das wirklich DIE Lösung ist, weiß ich nicht, aber das Problem haben scheinbar so viele, daß ich mir nicht vorstellen kann, daß jeder einen "defekt" hat.

Grüße

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

Aye Udo,

da hast du wieder beinahe recht gehabt :D

Die Lücken in den kleinen Vierecken bei dem L von oben sind dann mit den Einstellungen Geschlossen, aber die lange Lücke ist nach wie vor da.

Aber es ist eine Verbesserung sichtbar, danke.

Bei Netfabb zeigt er mir in der Slicingvorschau bei einigen Modellen das er nicht Verschließt, aber tut es dann trotzdem und ab und an auch anders herum , er zeigt geschlossen und lässts offen.

Irgendwie verzwickt.

Scheint als komme demnächst wieder ein verändertes Marlin, u.U. kann auch das noch einiges beheben.

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

Knapp daneben ist auch vorbei :-)

Du kannst natürlich noch 0.2 Nozzle und 0.4 Wallthickness probieren. Ich schätze aber, daß der Druck dann länger dauert, weil er noch mehr Bahnen berechnet. Habs auch mal probiert und da war (bei einem Kreis zumindest) alles geschlossen, wo vorher deutliche Lücken waren..

Verdammt was ist das bloß? Ist es wirklich nur die Software? Dann müsste aber doch jeder das Problem haben.. Und wieso war das bei uns nicht von Anfang an so? Wobei, da bin ich mir garnicht so sicher, habe anfangs eher einfache Sachen gedruckt und vermutlich nicht auf sowas geachtet. Wie auch immer, zum Teil ist es bestimmt die Software (Cura in meinem Fall), denn man sieht schon nach dem Slicen die Lücken in der Grafik. Ist auch irgendwie klar, wenn man z.B. eine 0,9mm breite Spalte hat, welche mit Wänden umgeben ist. Dann geht das ja mit einer 0,4mm-Spitze nicht auf. Da muss ja dann 0,1mm übrig bleiben, wenn ich es nicht total falsch verstanden habe.

Da hätte ich noch eine Frage bezüglich der Software: Ist ein Slicer in Cura integriert oder nutzt das auch "slic3r" oder "skeinforge"? Falls ja, ist Projektsoftware und slicer immer getrennt?

[Edit] Mir fällt grade noch was ein. Probier doch mal eine andere Füllart (in den Expert-Settings), vielleicht macht ers dann besser. Oder man lässt Wände immer sehr dick drucken. Kann beides leider gerade nicht ausprobieren, bastle mal wieder am Ulti rum. Jetzt kommt ein besserer Feeder und die Schlauchklemme dran.

Grüße

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

Also, ich war zu voreilig, hääte wohl den Druck abwarten sollen.

Anfangs sah es wohl besser aus, aber das Endergebnis ist beinahe das selbe wie die vorherigen zwei.

Also doch kein Erfolg.

Meines wissens verwendet Cura Skeinforge zum Slicen. (leg mich aber nicht fest :? )

Werd morgen noch mal versuchen mit der anderen Art des Drucks und einmal zum Vergleich mit Netfabb, ob es und wenn ja, welche Unterschiede gibt.

Dann Kann ich ja mal eine Winkelsammlung aufmachen wenn ich fertig bin :lol:

Was auf jedenfall auffällig ist, ist das der "Fehler" eins zu eins Reproduzierbar ist.

Die Selben Stellen mit den gleich großen Spalten, mit ausnahme des Letzten Druckes , da waren die Spalten minimal enger.

So bald ich weitere Ergebnisse habe, post ich wieder.

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

Guten morgen Udo,

anbei hab ich jetzt mal ein vergleichsbild mit einem Cura und einem Netfabb Ausdruck.

Cura ausdruck ist der , den ich mit der neuen Einstellung gedruckt habe, der Netfabb ausdruck ist mit 1a Standard und Standard gedruckt.

Ahhhhhhhh........"Sorry, the board attachment quota has been reached"

keine Bilder mehr :(

ok, defacto ist es so, das NetfabbBeim Druck ebenso Lücken aufweist, wenn auch nicht an den selben Stellen, da der Druck nicht Diagonal sondern im Rechteck durchgeführt wurde.

Dennoch sind die Lücken im selben Gebiet wie die von Cura.

Sobald ich wieder Bilder einstellen kann mach ichs.

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

Hi Goodwell,

vielleicht kannst Du die Bilder einfach verlinken? Würde schon gerne mal einen Vergleich der beiden sehen..

Ach und vielen Dank für die ganze Mühe, gell!

Gibts sonst was Neues?

Grüße

Udo

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

So ein Update,

nachdem ich die Aktuelle Marlin Firmware aufgespielt habe , gibt es erfreuliche neuigkeiten.

Beide Winkel wurden mit der Selben Datei und den selben Einstellungen gedruckt.

Außer Firmware-Wechsel wurde nichts verändert.

Der jeweils obere Winkel ist mit der neuen Firmware gedruckt.

Also Lag /liegt es wohl doch auch an der Software.

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

Habe netfabb für Ultimaker installiert.

Den Drucker kann ich verbinden.

Aber die bottoms fürs drucken sind deaktiviert. Liegt es daran das es nur die demo version ist.

Auf der Ultimakerseite steht was von

Demo serial available if you input serial code "N38U080X". You can use the regular NetFabb for Ultimake

Wenn ich die serial: N38U080X eingebe kommt eine fehlermeldung

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

Warscheinlich kannst du in der Demo Version nicht den Drucker Wechseln, wes müsste rechts ein Fenster sein, in dem der Ultimaker angezeigt wird.

Ist dies nicht der Fall, dann kannst du mit der Demo version nicht Drucken.

Das einzigste was du mit Netfabb da tun kannst, ist das Nacharbeiten und Kontrollieren der STL files.

Soweit ich mich nich entsinne, geht es nur mit der Vollversion das man Drucken kann.

Alternativ kannst du Printrun bentzen.

Share this post


Link to post
Share on other sites
Posted · Anfangsprobleme und welche Software nimmt man

Hallo Leute und SORRY, daß ich so lange abwesend war, tut mir wirklich Leid.. :oops:

Hab leider nicht viel gemacht in letzter Zeit. Erst war einige Wochen Sommerurlaub und dann - naja, keine Zeit, keine Lust, ihr kennt das sicher.

Aber hier gehts ja um die Lücken: @Goodwell: Ach die Firmware, aargh, darauf muss man erstmal kommen. Stimmt, die wurde bei mir automatisch aktualisiert, als ich Cura damals installiert hatte. Daß es damit zusammenhängt, darauf bin ich nicht gekommen. Dachte immer, daß Cura schludert oder der Slicer.

Ist es jetzt also 100% geschlossen, Du hast also keine Probleme mehr? Wäre toll und vielen Dank für die Info!

Grüße

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!