Jump to content
Ultimaker Community of 3D Printing Experts

Fill missing in random places


king-carl

Recommended Posts

Posted · Fill missing in random places

In some prints there seems to be a problem with fill. When print is ready there is a hole on the top.

10272560 10154093504140481 132935674043798290 O 02

902083 10154093504150481 2077672665451386015 O

10298408 10154093504145481 4969847530441824882 O

As you can see in the pictures, the "A" is not filled.

What could have caused this?

 

  • Link to post
    Share on other sites
    Posted · Fill missing in random places

    What slicer are you using?

    It looks like a classic thin wall problem where the slicer thinks it cannot fill in the remaining gap after finishing the perimeter passes. Making your letters slightly bigger might get rid of this problem.

    But on the other hand it looks like a pretty big gap so it shouldn't be a problem (hard to tell by just a picture though) and the rest of the letters look fine. Could there be an issue with your model perhaps that is causing this issue? Try running it through Netfabb's cloud service and repair the model.

     

  • Link to post
    Share on other sites
    Posted · Fill missing in random places

    Im using Cura. The model has been checked in netfabb and Im pretty sure that it doesnt have any issues there.

    This happens once in a while, but never to the whole model. Only to specifik areas, like in this case with the A.

     

  • Link to post
    Share on other sites
    Posted · Fill missing in random places

    In cura always look at your model in layer view before printing so you can see problems like this. You need to play around with Cura settings until it looks correct (fills in the A). Also look in xray view from different angles - if you see any red walls in the A then that is your problem and it might be fixable with the "fix horrible A" setting.

    In cura make sure solid infill top is checked (expert) and nozzle size is .4.

    Then try shells of .4, .8, 1.2 or even 100mm (that will do 100% infill but in a shell pattern instead of diagonal).

    Also consider 0% infill or 100% infill.

    Basically, play around with cura settings before you try to print it and let us know what fixed your particular issue for the next person. Is it possible you are using a year old version of cura (which had more problems with thin walls)?

     

  • Link to post
    Share on other sites
    Posted · Fill missing in random places

    gr5 mentioned everything already, but If nothing helps, you could also fake the nozzle diameter on this model since it's pretty simple model (no overhangs). Try set it to 0.3 - 0.35 and check the layer view. This sometimes helps me if i print small letters and the top surface got small holes on sharp edges.

     

  • Link to post
    Share on other sites
    Posted · Fill missing in random places

    ok, thanks. Ill try these solutions. Ill keep you guys posted with the results.

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...