Jump to content
Sign in to follow this  
blastolive

Bug SD or Disk unavelable Cura 14.02RC5 wtibox

Recommended Posts

Posted · Bug SD or Disk unavelable Cura 14.02RC5 wtibox

Hello,

I am a new maker with a Witbox printer.

I make some objet last week and this mornig a load a vase in thingiverse, and now i have a problème with Cura.

when a objet is in cura the icon SD or Disk is unavelable and the vue layer send 1 layer (0 or1 only).

Others time i clear the Platform and load a new stl, the sd or disk no change and it's the first objet is calculate ??? when i go in vue layer, i see the old objest and the new.

Someone have i idea for that bug ?

Thanck.

 

Share this post


Link to post
Share on other sites
Posted · Bug SD or Disk unavelable Cura 14.02RC5 wtibox

This usually happens if the object doesn't get sliced properly. It could be because the object is too large to fit in the print area (remember to allow for the size of any skirt or brim) or because the model is too detailed (too many triangles), or because the geometry is corrupted somehow.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!