Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker 2 makes diagonal "scratches" solved


Recommended Posts

Posted · Ultimaker 2 makes diagonal "scratches" solved

I recently bought a Ultimaker 2 and It works well except for one thing, after one layer is finished the extruder moves back diagonally to start printing the next layer but it makes a scratch in the layer it just printed even if it's the final layer.

I already have the newest firmware (14.03) and I tried to re-calibrate the printer but it didn't seem to work, is there something else that I could try to get rid of the scratches?

 

  • Link to post
    Share on other sites
    Posted · Ultimaker 2 makes diagonal "scratches" solved

    Hi Tobias,

    I am new to the Ultimaker also, so I could be wrong - but this sounds like an issue I have had before.

    Have you tried to disable combing? This can be found in the Expert Settings of Cura.

    It has also been suggested to me to use a plugin called RetractWhileCombing if you do not wish to disable combing.

    Hope that helps.

    Kaybie

     

  • Link to post
    Share on other sites
    Posted · Ultimaker 2 makes diagonal "scratches" solved

    You're not doing anything wrong. These scratches are what Cura does when it calculates "head travel" (blue lines in Cura's layer view).

    Maybe there's some way to avoid it, but this is the "standard" with Cura.

    If you want to call it that, this is an error from Cura. Nothing wrong with the machine calibration or adjustments...

     

  • Link to post
    Share on other sites
    Posted · Ultimaker 2 makes diagonal "scratches" solved

    Check the z hop setting in the expert settings. If you define a non-zero value there and disable combing, then Cura makes your printer lowering the bed for travels and you should not get these lines.

     

  • Link to post
    Share on other sites
    Posted · Ultimaker 2 makes diagonal "scratches" solved

    If you disable combing it should add a retraction at the start of the move and may still "scratch" the surface but it will take a different path and will also ooze less PLA and so the scratch should not look as bad. You can look at the path in layer view before printing and if it has the vertical blue line then now it is doing a retraction first.

    Obviously z hop will look even better. I haven't used this feature yet. It's recommended for delta printers which have to move all 3 axes on all moves anyway.

    Sometimes the surface you want to look the best should instead go down and touch the bed.

     

  • Link to post
    Share on other sites
    Posted · Ultimaker 2 makes diagonal "scratches" solved

    OK confused now. Laying down a thread of PLA on top of the layer is the opposite of scratching (engraving), it is embossing.

    Confused from Chaganooka Choo Choo

    If it is scratching, I have never had that.

    If it is oozing then I sometimes get that from the movement after the first layer but nowhere else - so I put it down to Cura being recalcitrant.

     

  • Link to post
    Share on other sites
    Posted · Ultimaker 2 makes diagonal "scratches" solved

    Thanks for all the replies, disabling combing seems to have solved the issue.

    I also tried the Retract While Combing plugin but it didn't work for me.

     

  • Link to post
    Share on other sites
    Posted · Ultimaker 2 makes diagonal "scratches" solved

    I also tried the Retract While Combing plugin but it didn't work for me.

     

    It did not work at all or just due to the values you used?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...