Jump to content
Sign in to follow this  
killerking

Alimentation shield 1.5.7

Recommended Posts

Posted · Alimentation shield 1.5.7

Bonjour à tous

Pour mon projet d'ultimaker DIY, j'ai acheter une alim industrielle 24V 350W 15A (http://www.aliexpres...6098969156.html)

L’idée c'est d'alimenter le shield 1.5.7, l'arduino et le hot bed (jason HK kit)

J'ai pris cette alim (24v) car j'ai vu sur les caractéristiques de shield qu'on devais l'alimenté en 19V et qu'il faisait la régulation pour l'arduino.

Sur cette alim je peux baisser ma tension à 19V en sortie (réglé au voltmètre)...

Par contre, ce que je comprend pas après avoir vérifier ma tension de sortie à 19V, c'est que quant je branche cette alim sur la carte shield 1.5.7, à la mise "ON" de la carte, la tension de l'alim chute à 0.90V et la carte ne s'allume pas je comprend pas .... une Idée

J'ai testé d'alimenté le système avec un transfo 12V et ça marche bien Oo!

car voudrais dire quoi ? problème d'alim problème sur le pcb (en 12v et pas 19v)

Y a moyen de trouver un système (tout fait) pour réguler le 24V de l'alim et 12V, mm si je comprend pas pourquoi y a une chute de tension à la connexion !!!

merci d'avance, pour les idées et suggestion

Shield 1.5.7 : http://www.aliexpress.com/item/Free-shipping-3D-Printer-Ultimaker1-5-7-control-board-supports-dual-print-compatible-RAMPS/1118492899.html

 

Share this post


Link to post
Share on other sites
Posted · Alimentation shield 1.5.7

Ma printrbot est une alim de PC de 400w jr crois....je te ferais une photo si tu le veux

Share this post


Link to post
Share on other sites
Posted · Alimentation shield 1.5.7

salut Skull salut Jean-Baptiste ....

Pour l'utilisation d'une alim de pc, j'en avais entendu parlé oui mais le volume que ça prend et les modifs éventuelle m'ont dissuadé en fait . Et puis, j'ai vu plusieurs personne utiliser les alim que j'ai link, c'est pour ça que je suis partit la dessus, donc maintenant je voudrais faire avec (vu que je l'ai)...

J'ai pas l'impression que l'alim soit merdique, et le shield marche super en 12V ...

Donc soit y a un truc que j'ai pas bien comprit la tension d'alim du shield (12V au lieu de 19V), soit y a une subtilité sur le shield (genre jumper).

Après j'ai toujours l'option d'un système abaisseur de tension 24v>12v mais je sais pas ou trouver ça...

D’ailleurs personne n'aurait une doc sur le shield 1.5.7 (autre que celui de reprap qui n'ai pas complet, car sur mon pcb j'ai des plug en plus et des jumpers)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!