Jump to content
Ultimaker Community of 3D Printing Experts
josef

UM1 Problem: Verschiebung der Ebenen - Bitte um Hilfe

Recommended Posts

Hey Leute,

ich habe ein Problem mit meinem UM 1 und weiß nicht wo es her kommen könnte!

Wenn ich ganz normal ein Objekt drucken möchte, wird dieses in der x - Achse in die Länge gezogen (siehe Bild 1).

Sobald in den Einstellungen der Homepunkt, also vorne links, als Startpunkt eingestellt wird, wird zwar der richtige Maßstab gedruckt, jedoch sind die Druckebenen total vertauscht (siehe Bild 2). Links ist das gedruckte Objekt und rechts das Originale, wie es in der 3D-Datei aussieht. Die Qualität ist sehr schlecht, wobei ja trotzdem die Druckform zu erkennen ist..

Desweiteren bewegt sich der Druckkopf in dem alten Cura, wo man den Druckkopf noch manuell bewegen kann, bei der Bewegefunktion in der x - Achse um etwa das doppelte in die Richtung, als bei dem der y - Achse. Auch bewegt sich der Druckkopf erst nach schnellem aufeinanderfolgendem klicken auf den Bewegebutton in der x - Achse. Bei den zuvorigen Klicks findet nur eine kleine Ruckbewegung und ein "näää" Geräusch statt. Das Geräusch dauert solange, wie der Druckkopf normalerweise für die Bewegung braucht.. Jedoch kann ja nichts an dem Motor kaputt sein, da bei zurückfahren in die Homeposition alles normal ist und auch das Objekt von Bild 2 gedruckt werden konnte...

Ich habe schon die diversen Firmwares durchproiert und hatte immer das selbe Problem.

Ich freue mich über Anregungen und mögliche Promblemherkunft/Lösungen von Euch!!

Liebe Grüße Josef

Bild 1

Bild 2

 

Share this post


Link to post
Share on other sites

Bitte setze das Album mit deinen Bildern auf "Public Album", denn momentan kriege ich nur "You do not have permission to view this image" angezeigt, wenn ich darauf klicke. Und die kleine Ansicht in deinem Post ist leider zu klein, um genaueres erkennen zu können.

Ich würde auch die Pulleys überprüfen (hast du die schwarzen kleinen Schrauben gegen die beigelegten silberen ausgetauscht?) und checken, ob die kurzen Motor-Riemen an der Gehäusewand scheuern.

Share this post


Link to post
Share on other sites

Die Pullys sind richtig angezogen und auch die silbernen Schrauben sind eingebaut.

Die Riemen laufen auch alle frei..

Ich habe das Album auf Public gestellt, dann könnt ihr Euch das besser anschauen, danke für den Hinweis!

So ein ähnliches Problem ist bei einem Kumpel von mir an dem selben Drucker, also wo ich jetzt das Problem auch habe, aufgetreten..aber er hatte das Problem nur irgendwie durch Zufall gelöst und weiß dort auch nicht weiter :-/ von daher müsste es eigentlich irgendetwas Softwaremäßiges sein..

Ich hatte jetzt halt ein beheitztes Bett installiert und daher auch eine neue Firmware für den Thermistor draufgespielt, aber auch wenn ich die davorige Firmware wieder draufspiele bleibt das Problem vorhanden..

 

Share this post


Link to post
Share on other sites

Das heißt, die Probleme sind erst nach dem Einbau des Bettes aufgetreten? Vorher hat alles funktioniert? Dann würde ich in der Tat auf ein Software-seitiges Problem tippen.

Mich erinnert es ein wenig an diesen Thread (auch wenn es da um die z-Achse ging): http://umforum.ultimaker.com/index.php?/topic/4128-um1-z-axis-is-12-of-original-height-solved/?p=33710 Uberprüf mal, ob die Steps/mm in der Firmware richtig eingestellt sind und ob die Jumper auf dem Board richtig gesetzt sind.

 

Share this post


Link to post
Share on other sites

Jein, die Probleme traten nun zwar erst nach dem Einbau des Bettes auf, waren jedoch vorher auch schon einmal vorhanden, wo sie dann eben durch irgendeinen unbekannten Zufall softwaremäßig gelöst wurden...

Die Jumper sind richtig gesetzt, also alle sind überbrückend, nur der dritte Jumper der dritten Dreierreihe am Rand ist geöffnet.

Wie überprüfe ich denn, ob die Steps in der Firmware richtig eingestellt sind?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!