Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
antiklesys

Cura 14.06 Fix Horrible Type A Issue

Recommended Posts

Fix Horrible Type A creates an issue.

It closes several holes which are by design while printing the STL "SpoolHub-x1.stl" of this design: www.thingiverse.com/thing:10219

Does anyone else face this issue? It can be noticed by just switcing the view to "layers" and scrolling up and down with the slider.

 

Share this post


Link to post
Share on other sites

If the model is manifold (no holes in skin, no missing polygons, no polygons *inside* the model) and it has no unconnected polygons closer than .1mm apart and if all the normals are facing outward (STL files have polygons and each one has a normal to indicate which way is out and which way is in) then you don't want any of the "fix horrible" checkboxes checked.

Usually "type a" doesn't harm a manifold model but sometimes it fills in things that are meant to be hollow.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!