Jump to content
Ultimaker Community of 3D Printing Experts

Intermittent ticking from feeder on UM2


Recommended Posts

Posted · Intermittent ticking from feeder on UM2

I have been having issues on and off with the feeder on my UM2, its odd as it seems to be attempting to push in more material than it can extrude.

I made a quick vid and uploaded it to youtube:

It changes volume at different stages of the print, the video above is at its loudest.

Its not jamming but it is slipping ........ I think. Or is it something else?

 

  • Link to post
    Share on other sites
    Posted · Intermittent ticking from feeder on UM2

    I hear this on my printer as well, mostly on the first layer when the printer is going slow. I'm not sure what causes it but it has never been a problem for print quality.

     

  • Link to post
    Share on other sites
    Posted · Intermittent ticking from feeder on UM2

    I think it's basically just the sound of the individual steps. So long as the motor, knurled sleeve, and filament all keep moving forwards - and it looks like they are - then it shouldn't be a problem.

     

  • Link to post
    Share on other sites
    Posted · Intermittent ticking from feeder on UM2

    ahhh ok glad I posted this for piece of mind.

    It hasn't caused any problems with the print that i'm aware of. I just wanted to make sure it wasnt going to burn out the motor or anything.

    Thanks again guys :)

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...