Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Posted · Poor infill quality

Interesting problem with Cura!

I cant seem to get good infill on cura. Take a look.

acsah4.jpg2drbc5z.jpg

The problem seems to persist throughout all of the Cura updates I have applied.

I believe the switch stemmed from my transition to homemade filament that I made on my filastruder.

Unfortunately, I dont understand why the change has resulted in infill issues. The filament has a bit smaller diameter (~1.55-1.65mm) so I set the cura filament setting to 1.6mm.

The infill speed is set to 0 so it operates at the same speed as the rest of the print.

Slowing down the print doesnt seem to improve anything.

Increasing the amount of plastic extrusion (by setting the diameter to 1.5mm instead of 1.6), the issue still remains.

Turning off retraction has no effect.

Changing the percent infill increases the infill density but the lack of infill quality remains.

Aside from the shoddy infill, my prints come out pretty well!

Any ideas what will fix my prints? The infill is pretty detrimental to the parts strength!

 

  • Link to post
    Share on other sites
    Posted · Poor infill quality

    Try to reduce the infill percentage to 24% or less. That will make Cura put a full grid on each layer, instead of doing alternating layers in a alternating directions. Usually that gives a far more cohesive infill, as you are always printing on top of solid plastic.

     

  • Link to post
    Share on other sites
    • 4 weeks later...
    Posted · Poor infill quality

    Try to reduce the infill percentage to 24% or less. That will make Cura put a full grid on each layer, instead of doing alternating layers in a alternating directions. Usually that gives a far more cohesive infill, as you are always printing on top of solid plastic.

     

    Thanks, good to know! However, I am looking for more of a permanent solution to my issue because I would like to make parts with infill >24% at times.

    Anyone have any suggestions?

     

  • Link to post
    Share on other sites
    Posted · Poor infill quality

    You may have mechanical issues with your printer but it would be good just to do a test at 24%. Just to see what happens. It might make no difference. But it will give us all clues as to what's going wrong.

    I have no problems at any infill from 0% to 100%. It just works. But there *is* a huge transition between 24 and 25% where it's a different pattern. I usually print at 24% or less.

    I'd love to see pictures of the sides to see if you have underextrustion there. Also note that you can have a different infill speed than outer shell speed. You might want to set that to 0 so the speeds are the same.

    If you only post once every 3 weeks this will take a while to figure out.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...