Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
calad

Cura 14.03 and unnecessary top/bottom layers

Recommended Posts

Hi. I am having trouble of cura putting top/bottom layers on places where they are absolutely unnecessary and they cause damage on my models fine details.

curatopbottom.png

As you can see red colour is shell and yellow is top or bottom, there is also main bottom layer but for some reason cura does not show it. But now, why does cura put top/bottom layers on shell? As said this ruins fine details when cura inputs more material on spaces where it is not needed and because of heat it expands a little. Top/bottom layer absolutely also need to be 3x of layer height to make top fine.

Any ideas how to work over this? I can put more photoes when necessary.

Squirrel is from thingiverse: http://www.thingiverse.com/thing:11705

 

Share this post


Link to post
Share on other sites

You shell thickness is .6mm. This is a bad idea - it should always be a multiple of your nozzle size (which is .4mm). I recommend changing this to .8mm. This might not fix your issue. Or it might fix your issue.

Sometimes Cura adds the "yellow" infill to support a layer above so that it doesn't fall as it is printed. You can only disable this with the new feature in the expert "magic" section that prints "only shell". I have not played with this new feature yet. You need Cura 14.06.

So try both of those 2 suggestions please and look at it in layer view.

 

Share this post


Link to post
Share on other sites

Hi. Thanks for tips. Now I can use cura more better.

Increasing shell into 0.8mm did not solve the problem. Yellow top/bottom layer was still there. I also testprinted it and it still ruins fine details because of hotend working too long on small area and layers cant cool down. Maybe I can work around this by making shell absurd thick, like 1.2mm and setting infill overlap from default (15%) into 0%.

Then I moved into 14.06. I guess you mean expert->black magic->only follow mesh surface? This removes complitely top/bottom layer and infil as well? I fail to understand how this can help me because I can set them manually into 0.

 

Share this post


Link to post
Share on other sites

You're correct that enabling that new "black magic" option will not help you in this case as it will print the shell and the shell only. Unfortunately there's no way to disable this behaviour at this time as far as I know. It has bugged me as well at times. You could try experimenting with other slicer software perhaps? Having options is always good.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy