Jump to content
Ultimaker Community of 3D Printing Experts

Présentation d'un nouveau membre


blink60

Recommended Posts

Posted · Présentation d'un nouveau membre

Hello,

Quelques news !

J'ai enfin mon Ultimaker 2 ! 10h de route vendredi dernier pour aller la chercher au Mans, à l’entrepôt du site Makershop.

La mise en service c'est bien passée et je n'ai eu aucun soucis, car je redoutais de tomber sur une tuile lors de l'installation.

Mise a jour du Firmware 14.07 et direct j'ai attaqué l'impression du robot...

Sur les conseils de Didier j'ai modifié la position de celui-ci avec un pivot de 45°, mais même avec ça les mains sont pas tip top. Les réglages étaient les suivants: Temp: 215, Bed: 60, couche de 0.3, Vitesse: 150mm/s

Je pense que la vitesse était trop élevée et quand j'ai modifié la position du robot je n'y ai pas fait attention.

Aprés quelques explorations dans les paramétrages d'impression, je pense que j'ai trouvé celui qui me convient.

Depuis Samedi je m'affaire a imprimer le Feeder de Robert.

Voici le résultat :

20140710.jpg

20140711.jpg

Mes réglages sont les suivants:

Temp: 210° (à 215 je trouve que sur les partie mince la matière ne prend pas assez vite et ça fait moins propre)

Bed: 60

Quality:

Layer : 0.1

Shell: 0.8

Retraction Activé

Fill:

Bot/Top Thickness: 0.3mm

Density:100

Speed:10mm/s

Brim activé.

J'ai réglé la hauteur de ma tête avec mon jeu de cale à 0.09, et je trouve qu'on voit encore légèrement les traits d'impression. Est ce que cela est normal ? ou on peut avoir une surface vraiment uniforme sans "micro-stries" ?

Merci d'avance pour votre aide.

 

  • Link to post
    Share on other sites
    Posted · Présentation d'un nouveau membre

    Speed 10mm/s, vraiment?

    Pour les micro-stries je crois que tu les vois toujours, et j'ai remarqué que tu les vois d'autant plus avec certains PLA selon la couleur/aspect, car il ne prend pas la lumière de la même façon.

    Mais je n'ai pas une UM2, ptet que quelqu'un dira qu'il ne voit plus les stries.

     

  • Link to post
    Share on other sites
    Posted · Présentation d'un nouveau membre

    Oui oui 10mm/s . Ca a mit 7h pour m'imprimer la piece prise en photo !

    Sinon merci de ton retour concernant les micro stries. Au pire j'essaierai avec une autre couleur pour test, tu as certainement raison.

  • Link to post
    Share on other sites
    Posted · Présentation d'un nouveau membre

    Tu parles des stries sur un coté en particulier? Genre le dessous ou le dessus ou les parois verticales?

    Sur les parois verticales, beaucoup disent qu'avec des layers de 0.06mm on ne voit plus les couches. Pour le dessous, si ta première couche est bien écrasée, sur un plateau en verre (sans scotsch je veux dire) tu devrais quasiment rien voir. Pour le dessus par contre j'imagine que ça doit toujours se voir un peu.

    Faut voir ce que disent les autres!

     

  • Link to post
    Share on other sites
    Posted · Présentation d'un nouveau membre

    Ah, et 10mm/s c'est vraiment extrêmement lent surtout pour des couches de 0.1 (très peu de matière à déposer donc pas besoin d'assurer le "débit") et sans détails particuliers. La géométrie de ta pièce est simple, tu peux aller plus vite sans perte. (Me demande pas combien font "plus vite" en mm/s par contre :-p)

     

  • Link to post
    Share on other sites
    Posted · Présentation d'un nouveau membre

    Et bien je parle des stries visible sur les couchent horizontales. Quand je decolle ma piece de la vitre et que je passe mon doigt sur la surface du dessous, celle ci est parfaitement lisse et brillante, mais on peut quand même voir les passage de la tete.

    Pour les surfaces du dessus c'est moins lisse et moins brillant forcement mais ca reste toujours correcte, mais on vois aussi les passage de tete, et je me demandais si il y avait moyen d'avoir mieux (peut etre en refaisant le calage plus fin avec la tete), ou bien on ne peut pas faire mieux.

    Pour les 10mm/s c'est vrai que c'est lent... mais le resultat me satisfait, j'essaierai en mettant une vitesse un peu plus rapide voir ce que ca donne. En restant sur un sujet assez simple histoire de pouvoir avoir une comparaison valable.

  • Link to post
    Share on other sites
    Posted · Présentation d'un nouveau membre

    Salut Blink,

    Content que tu aies reçu ton um2 et que ça se passe bien pour le moment :)

    Concernant la vitesse pour 0.1mm tu peux monter a 50mm/s sans soucis ;) 10mm/s c'est excessivement lent et a cette résolution ça n'a pas trop d'interet pour moi :)

    Pour les stries visible je pense que sur le dessus y a pas trop de moyen de les éviter, la pièce en photo ma l'air très bien finie en tout cas

     

  • Link to post
    Share on other sites
    Posted · Présentation d'un nouveau membre

    Salut Blink,

    Comme dit Kolia, suivant la couleur de ton PLA les couches se voit moins.

    Je viens d'installer du jaune de chez Makershop et j'ai de très bon résultats avec.

    Couches 0.2mm vitesse 40mm/s

    Donc avec des couches à 0.1 j'imagine que cela sera encore mieux.

    Moi maintenant j'imprime presques toutes mes piéces "mécaniques" en 0.2 le rapport qualité/temps avec du 0.1 ne me parait pas valable.

    zizon.

     

  • Link to post
    Share on other sites
    Posted · Présentation d'un nouveau membre

    Bonjour,

    Merci pour vos conseils. Je vais dans ce cas faire des essais avec une vitesse plus grande.

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...