Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
Sign in to follow this  
kilden

Allumer et éteindre l'Ultimaker2

Recommended Posts

Posted · Allumer et éteindre l'Ultimaker2

Bonjour,

je suis tout nouveau sur ce forum. Je viens d'acquérir une Ultimaker2 et je me

réjouis de rentrer dans ce monde qu'est l'impression 3D, et de rejoindre votre communauté !

Pour commencer, je me posais une simple question pour l'allumage de ma machine.

Ayant peu de place à l'endroit où je l'ai placé (et ne pouvais hélas faire autrement), j'accède que difficilement à l'arrière de mon Ultimaker. (Je le ferai que pour remplacer mes bobines de PLA/ABS... en m'embêtant un peu d'ailleurs! ^^)

Le bouton ON/OFF de l'imprimante est hélas placé (stupidement ?) à l'arrière de la machine, ce qui ne m'arrange pas vraiment. :???: Je me demandais si cela poserait un problème (du genre que cela abîme l'électronique de mon UM2) si je laissais le bouton "ON" en permanence et que j'allumais et éteignais mon UM2 en jouant sur un interrupteur "général" en amont du transfo. (bouton de multiprise 220V)

Merci d'avance pour vos réponses.

 

Share this post


Link to post
Share on other sites
Posted · Allumer et éteindre l'Ultimaker2

Bonjour et bienvenue!

J'imagine que l'effet sera le même, vu que l'interrupteur à l'arrière effectue une coupure franche de l'alimentation (pas de veille avec des processus en tâche de fond). Donc selon moi, l'effet sera le même, et à priori sans danger (je ne vois pas le problème de couper en amont ou en aval du transfo).

 

Share this post


Link to post
Share on other sites
Posted · Allumer et éteindre l'Ultimaker2

Je dirais comme Mr_Larson a mon avis ca ne doit pas poser de problemes particulier...

Enfin moi je trouve ça pratique de voir ce qu'il se passe a l'arrière de la machine quand même vu que le filament est mis la bas mais bon des fois il n'y a pas le choix

 

Share this post


Link to post
Share on other sites
Posted · Allumer et éteindre l'Ultimaker2

Chouette, c'est plutôt une bonne nouvelle ! (Mais comme j'avais vu que le transfo était un peu spécial : Il a une petite diode qui reste allumée, même quelques minutes après l'avoir débranché, je me disais qu'il fallait peut-être faire attention à un truc !)

Merci encore pour vos réponses.

 

Share this post


Link to post
Share on other sites
Posted · Allumer et éteindre l'Ultimaker2

Bonjour,

Ce phénomène est présent sur tous les transfos et celui-ci ne déroge pas à la règle. Il y a des capas à décharger, et tant qu'elles ne le sont pas à fond, la diode du témoin de fonctionnement reste allumée (elle consomme très peu de courant).

 

Share this post


Link to post
Share on other sites
Posted · Allumer et éteindre l'Ultimaker2

Le seul truc que je conseillerais c'est d'attendre un peu après une impression pour éteindre histoire que tout refroidisse dans de bonnes conditions ;)

 

Share this post


Link to post
Share on other sites
Posted · Allumer et éteindre l'Ultimaker2

A ce propos, est-ce que quelqu'un à le même effet que moi à la fin d'une impression? J'ai l'écran qui clignote entre 2 affichages (t° nozzle / t° bed alternativement avec le message qui me propose de retirer mon print). J'ai ça depuis l'installation du dernier firmware.

 

Share this post


Link to post
Share on other sites
Posted · Allumer et éteindre l'Ultimaker2

Je n'ai pas l'impression. Mais je dois dire que je ne me suis pas non plus beaucoup focalisé là-dessus...

 

Share this post


Link to post
Share on other sites
Posted · Allumer et éteindre l'Ultimaker2

Le seul truc que je conseillerais c'est d'attendre un peu après une impression pour éteindre histoire que tout refroidisse dans de bonnes conditions ;)

 

J'y veillerai, merci !

 

Share this post


Link to post
Share on other sites
Posted · Allumer et éteindre l'Ultimaker2

Chez moi, ça l'a toujours fait aussi.

 

Share this post


Link to post
Share on other sites
Posted · Allumer et éteindre l'Ultimaker2

En fait il est programmé pour afficher le message de retirer ton print en dessous d'une certaine T° après impression.

Le problème c'est qu'au cours du processus de refroidissement la T° à tendance à être instable, elle passe plusieurs fois au dessus puis en dessous de la T° programmée pour afficher le message.

Cela induit donc un clignotement, en tous cas chez moi.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Talking additive | The 3D printing podcast
      Why should we be the only ones asking questions? Join us and ask Jabil all your questions on September 22nd 5pm CET
        • Like
      • 2 replies
    • Ultimaker masterclass: Optimizing your Ultimaker Cura workflow
      Save your seat for either broadcast on September 23.
      What will you learn?
      · Best practices for iterative print preparation and every lesson you should learn from each print
      · The right way to use per-object settings and when they are most useful
      · Easy-to-use resources for anyone who wants to develop their own printer definitions, plugins, or print profiles
      · How to optimize print profile settings and whether to “keep” or “discard” changes
      · When is the right time to export your drawing from CAD? (Based on Ultimaker Cura’s surprising power as 3D control software)
      · And a whole lot more tips and tricks!
       
      How can I join?
      This free masterclass will take place twice:
      1. 11am CEST (5pm SGT, 5am EDT)
      2. 5pm CEST (11am EDT, 8am PDT, 11pm SGT)
        • Like
      • 0 replies
    • Do you use 3D printing at work? Let us know
      It doesn't matter if you are using 1 Ultimaker or 10, there is inspiration in everything. We're looking for ...
      • 1 reply
×
×
  • Create New...