Jump to content
Sign in to follow this  
dbotos

extrude rate and temperature not adjustable in live tuning

Recommended Posts

Posted · extrude rate and temperature not adjustable in live tuning

While building in ReplicatorG 0035, the live tuning window has sliders and number boxes for feedrate, travel feedrate, extruder rate, and temperature, but the last two are not adjustable. Is this a bug or do I have something else that is preventing these from being adjustable during printing?

Also, what is the difference between "feedrate" and "travel feedrate"? Does it have to do with whether the movement occurs while extruding or not extruding?

Thanks,

David

Share this post


Link to post
Share on other sites
Posted · extrude rate and temperature not adjustable in live tuning

The extrusion feedrate is turned off, this is not a bug but something that wasnt working properly. The temperature can be adjusted without the slider, because the slider was messing up the program.

Travel feedrate is the speed where its not extruding anything, feedrate is the speed when extruding.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!