Jump to content
Sign in to follow this  
3dguy

Preheat ABS Bed Heats bed but the Hotend stops at 25 C.

Recommended Posts

Posted · Preheat ABS Bed Heats bed but the Hotend stops at 25 C.

Hello,

I just finished building my heated bed and putting my new build platform on my UM 1 and upgraded my firmware and the bed heats up fine. I noticed an issue though when I go to the option to Preheat ABS, "ABS Bed", the Fan comes on at full (255) right from the start and the bed starts to heat steadily, however the Hot-End stalls at 25 C. If I choose ABS 1 under the preheat option both the Hot-End and the Bed heat together.

Is it a known issue or just an issue with the firmware the builder made for me. Should I rebuild the firmware?

I have a print going now and is seems to be printing fine.

Thanks

 

Share this post


Link to post
Share on other sites
Posted · Preheat ABS Bed Heats bed but the Hotend stops at 25 C.

That's exactly what the fw is supposed to do. The option 'preheat ABS Bed' means to preheat the bed only without preheating any hotend.

Its background is the fact that some heated beds take quite some time to reach target temperature. The hotend might be leaking all the time and at the time the bed is finally heated up, the hotend is empty enough to cause serious underextrusion. Or even worse, the filament is very sensitive and is burned to a brownish slack during the heat-up time of the bed and might cause a clog.

Share this post


Link to post
Share on other sites
Posted · Preheat ABS Bed Heats bed but the Hotend stops at 25 C.

Ok, I was thinking it was the other way around. That makes total sense though.So it is working perfectly then, boy do I feel stupid. Thanks for the information.

 

Share this post


Link to post
Share on other sites
Posted · Preheat ABS Bed Heats bed but the Hotend stops at 25 C.

The question wasn't stupid at all. Actually it would be better if 'Preheat ABS Bed' could be 'Preheat ABS Bed Only' but there is not enough space on the display. There is even a bigger problem with the number of digits in other languages than English (Marlin comes in 13 languages up to now).

But there is another issue related to the 'Preheat PLA/ABS Bed' options. When you select a preheat option including a hotend and select the bed only option afterwards, the hotend is still on. I think, it should then switch off the hotend. What do you (or others!) think?

 

Share this post


Link to post
Share on other sites
Posted · Preheat ABS Bed Heats bed but the Hotend stops at 25 C.

I totally agree. When the ABS Bed choice is made it should completely turn off the hot-end. It makes sense that the ABS 1 choice does not turn off the bed since you want the bed hot before the hot-end.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!