Jump to content
Sign in to follow this  
youmagine

"NEXT" YouMagine pre-release. RFC!

Recommended Posts

Posted · "NEXT" YouMagine pre-release. RFC!

Hi @IRobertI, I'm happy to say that we've included the fix for the messaging system in the update. We will be adding parts of the last comment to the e-mail in another update, but at least the e-mails will point you to the discussion, not to the private message (which would require login). We're seeing when we can release, not sure if it can be today though.

 

Share this post


Link to post
Share on other sites
Posted · "NEXT" YouMagine pre-release. RFC!

 

Search >>

I like the little dropdown search result showing directly. However when I

select one object here and it's not what I want I have to type the search

again, would like to be able to go directly to the other results of this

search (the normal search result page), or at least the search term should

be remembered in the search bar.

 

Viewer >>

- worked perfectly and fast, like it !

- The preview button is hidden behind the download dropdown, please give it

a button on its own.

 

STL generation >>

I'm very much in favour of promoting the upload of native fgile formats! I

wonder how you deal with the STL generation. I would propose to ONLY

generate STL's if the uploader did not provide any STL file in the total

uploaded batch. I think the designer should be in control to upload an STL:

of a certain quality, and youmagine should only generate STL's when non are

provided. I would propose just a simple check STL upload Y/N and not to

look at filenames as the can be different than in the native file. Another

reason to be reverved with automatic creation is that many native files

contain combined parts for witch it's usually better if the designer

manually decides per part the best printing layout.

 

 

Download >>

pressing the download button adds 2 downloads to the counter, its very easy to mess with the ranking, I can just click the button quickly many times to up the counter, just added a few hunderd downloads to one of my own designs in the test system ;) Funny thing is when you leave this design the counter is partially corrected, so it seems the counting per 2 is corrected.

 

Messages >>

please add a selection / deletion feature and possibly a select all / delete all.

 

Upload >>

Uploaded a .jpg and .STL, both files uploaded successfully, but the .STL is not showing in the main picture reel, I can preview it successfully from the document tab, but think it should be shown in the main picture reel (item name is test123)

 

 

edit: I'm on Win7 / Chrome.

 

Share this post


Link to post
Share on other sites
Posted · "NEXT" YouMagine pre-release. RFC!

Hi guys,

I just want to let you know that we have just released a new version of the site. We want to thank you for giving us feedback. Although not everything is fixed or included we think it's a nice release to make YM better.

Please see the release notes in the earlier post for more details.

And yes, the new Viewer is now somewhat hidden in a preview button, but we are still working on it. When it's more finished it will get a more prominent role on the site.

Let us know what you think and we always like suggestions to make YM better!

 

Share this post


Link to post
Share on other sites
Posted · "NEXT" YouMagine pre-release. RFC!

I'm too tired to do any real testing but I took a quick look at the viewer via this link (random from the front page):

https://www.youmagine.com/documents/13231

Tested on two computers, one with Windows 7 and one with 8.1

Firefox - Nothing

IE - Nothing

Chrome - Somewhat working. It doesn't show any edges of the model, it looks like a shadow of the object basically. There are blue/black squares/buttons on the right which I assume should have some labels but they don't.

 

Share this post


Link to post
Share on other sites
Posted · "NEXT" YouMagine pre-release. RFC!

Chrome Version 38.0.2125.111

The preview has 5 buttons but no information on what they do (as robert stated).

Except that it looks good to me.

Internet Explorer 9, error displayed in a popup, nothing appears

 

Webpage error details

 

User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; BRI/2)

Timestamp: Thu, 13 Nov 2014 11:04:05 UTC

 

 

Message: Access is denied.

 

Line: 13

Char: 21084

Code: 0

URI: https://d2i8wpf0mr7287.cloudfront.net/webcomponents.min.js

 

 

 

Firefox 33.1: Nothing appears

 

Share this post


Link to post
Share on other sites
Posted · "NEXT" YouMagine pre-release. RFC!

Well, I just tried updating one of my designs by adding more files. And that failed miserably. Tried drag&drop, tried clicking the button to upload from my computer, neither did anything at all. Like.. nothing. Tried three different browsers, Firefox, IE and Chrome.

Then I added a comment to my design and promptly got an e-mail notification about a new post, as in, my own bloody post... not only that, it STILL doesn't even lead to the comment, and it's not included in the e-mail either. I'm seriously about out of patience with the site and I don't even use it all that much. I can't imagine what a pain it must be for the more heavy contributors.

Also my tongue hurts from biting it so hard to avoid typing something a lot more, hmm, shall we say "abrasive"...

edit: And for comments you didn't make yourself you get two notifications, nice.

 

Share this post


Link to post
Share on other sites
Posted · "NEXT" YouMagine pre-release. RFC!

@IRobertI

After yesterday evenings hot-fix release the uploading and drag and drop, etc. should now work again in FireFox, IE and Chrome.

Notifications are being fixed as well, as we speak. To be released soon.

We appreciate all of you who have been reporting back! We're focusing a lot of energy on hunting down all of these bugs.

 

Share this post


Link to post
Share on other sites
Posted · "NEXT" YouMagine pre-release. RFC!

I'm having problems writing comments (to an idea, not sure if it matters...).

When I click the "create comment" button, nothing happens. Of course, I clicked it 3 or 4 times, which in the end got the comment posted 4 times.

This sucks a little bit (because everyone who's following the topic got 4 notifications...). I'm using Firefox (33.1).

 

Share this post


Link to post
Share on other sites
Posted · "NEXT" YouMagine pre-release. RFC!

FYI: Didier.

I've just solved the problem with the signature images. The server that created and served those images had a full disk. I've created some pruning scripts and now this server won't fill up this quickly anymore.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 23 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!