Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
kilden

demande de conseils pour des problèmes d'extrusion

Recommended Posts

Bonjour,

j'ai fait mes premiers essais avec une UM2, et j'ai toujours grand mal à faire de belles impressions (lorsque j'arrive à les terminer).

pour les détails, j'imprime avec l'ABS blanc d'Ultimaker, j'encolle mon plateau de verre et mets les réglages suivants :

nozzle : 255°C

plateau: 90°C

ventilo : 0%

material feed : 107%

à 50mm/s (voir 40)

Voici mon premier essai avec l'ABS : La pièce bleue est celle que j'ai reçu avec la machine. La blanche est celle que j'ai réalisée. Encore pas trop mal pour une pièce simple... Par contre, il y a des soucis avec "les ponts" (au moment de les faire, l'UM2 n'imprime pas ou fait 2 des grosses gouttes...

test01_A.jpg

ici, une autre photo.

Etant téméraire, j'ai essayé une pièce plus complexe, que j'ai modélisée juste pour tester... La voici :

test02_C.jpg

Et voici le carnage :

test02_A.jpg

Et une deuxième image.

Bon, certes ma base d'objet était un peu "frêle", mais dès le début, l'impression était affreuse... (Cela a même brûlé un peu le plastique et à la fin, cela a arraché l'objet car plus rien n'était à niveau...) Dès le début (y compris pour le 1er objet), la buse me semble "écraser" la couche du dessous (en la refondant partiellement, je crois)... et puis il y a ces phénomènes de déformations énormes en cours d'impression... Les parties extérieurs remontent et du coup, mon impression n'est jamais "de niveau" !

Enfin, c'est peut-être plus visible sur les vidéos du print.

Pour régler ces différents problèmes, votre avis m'intéresse :

- je me demande notamment si j'imprime trop chaud pour de l'ABS ?

- quel effet a le ventilateur sur l'impression ?

- comme la buse est souvent "en dessous" du niveau d'impression... est-ce que je dois rerégler mon plateau et mettre, peut-être, 2 feuilles d'écart entre le plateau et la buse ?

- il y a des réglages que je ne comprends pas trop : retract lenght et retract speed... Est-ce un réglage pour l'impression ?

Merci d'avance pour vos conseils. :-P

Ah... j'ai une question subsidiaire : Le ventilateur central est toujours en marche sur mon UM2, même quand je n'imprime pas... est-ce normal ?

 

Share this post


Link to post
Share on other sites

Salut,

Je n'ai jamais imprimé en ABS donc je ne saurais te dire pour les température. Je pense que 250°c c'est pas trop mal peut etre 240°c ?

Donc quelques réponses:

Le ventilo a l'arrière c'est normal, il est couplé avec l'alim de l'imprimante donc oui il tourne tout le temps.

Le problème que tu décris avec la buse qui ecrase les couches du dessous est pas évidente a résoudre.

En fait ça arrive quand l'angle est trop grand et qu'il faudrait du support pour bien faire. La couche est imprimée et refroidie rapidement du coup il y a un phénomène de retraction (je vois pas trop comment dire ça autrement) et ça tire sur la couche qui a les cotés qui se relèvent légerement.

Du coup a la couche d'apres la tête est plus basse que la couche et ça refond et ça donne un résultat pas terrible.

Je n'ai pas encore trouver de solution pour ce problème (y a un sujet dans le forum anglais sur ça mais pas solution claire) je pense qu'il faut mettre moins de ventilo sur les parties comme ça...

Les paramètre retract length c'est quand le filament est remis en arrière lors de l'impression.

 

Share this post


Link to post
Share on other sites

Alors, je vais refaire un essai à température plus basse. Et peut-être en ajoutant un support sur toute ma pièce pour éviter les problème de niveaux... Pour les ventilateurs, j'hésite. Didier semblait dire que cela intensifiait le retrait. Cela diminue, par contre, et si j'ai bien compris, les "fils", les "gouttes" et les imperfections...?

 

Share this post


Link to post
Share on other sites

Rebonjour,

alors j'ai refait mon essai en ABS avec une température moins élevée (235°C) en suivant les paramètres très détaillés dans les commentaires de

que j'ai récemment vu sur Utube. Avec ces paramètres qui me semblaient bien, la personne arrivait à imprimer un objet très fin à la base (la sculpture repose juste sur les mains) et pourtant très complexe du haut en bas... (note: ce n'est pas une utimaker)

De mon côté, j'ai réussi cette fois-ci à imprimer mon objet "tortillon" jusqu'au bout, mais la qualité est toujours médiocre du fait du retrait de la matière. On le voit surtout en vidéo... (à 1'45 par exemple) J'avais pourtant mis une structure "totale" (qui elle, est restée à niveau), un brim...

La face supérieure est moins "pourrie" que la face inférieure, mais pas tip-top non plus. Je n'avais pas mis de ventilateurs. Je l'ai peut-être imprimée trop petite (25mm de haut) ? Du coup, il est peut-être impossible de faire à la fois des éléments fins (2-3mm) et très "oblique" (+45°) ???

si jamais, vous pouvez télécharger ma "forme de la mort", pour les courageux qui veulent tester... ^^

test03_A.JPG

test03_B.jpg

 

Share this post


Link to post
Share on other sites

J'ai effectué un test d'inclination de parois de 2mm d'ABS allant de 80° à 30°... C'est sûr que la qualité se dégrade de plus en plus lorsque l'angle se rapproche de l'horizontalité.

test04_inclinaison.jpg

Je voulais aussi savoir si la température jouait un grand rôle dans cette qualité (car le phénomène de retrait de l'ABS influence beaucoup la formation de "bourrelets" de plastique... mais finalement, avec un test de noozle à 230°C et un autre à 250°C, il y a peu de différence. A 230°C, c'est légèrement plus précis. (Mais les photos montrent quasi aucune différence, je ne vous les ai donc pas mises)

Par contre, autre essai : l'utilisation du ventilateur fait une nette différence quelque soit la température. Avec le ventilateur à 100% (plutôt qu'à 0%), la surface et la forme sont plus précises. Personnellement, je conseille donc de mettre le ventilateur pour l'ABS quand l'inclinaison des parois est importante.

photo ci-après :

température noozle : 240°, bed : 100°, 40mm/s, 0.1mm layer, 107% flow

une partie avec un fan à 100%, l'autre à 0%.

Avec le ventilateur, les couches sont plus régulières.

test05_ventilateur.jpg

J'essayerai, à l'occaz' de refaire le même test avec du PLA...

 

Share this post


Link to post
Share on other sites

- "une ventilation du bas vers le haut" ?

J'ai une petite question annexe... Après mes tests d'hier qui se sont bien passés, aujourd'hui a été une galère sans nom !

En cause : la buse bouchée. J'ai essayé la méthode atomic, mais je n'ai pas réussi à trouver la température idéale de refroidissement pour retirer le filament "de la forme exact de la buse"... Moi, le filament venait encore fondu à 110°-120°, et impossible à sortir à 105 ou 100°C ! (je tirais avec une pince et cela faisait même remonter le ressort avec la buse) A deux reprises le filament s'est cassé, en en laissant chaque fois un peu plus à l'intérieur...

On dirait maintenant que "toute la buse" est prise de plastique (certainement cramé et adhérant vraiment bien aux parois internes de la buse). Comment dois-je m'y prendre ? Je dois démonter la buse ?

 

Share this post


Link to post
Share on other sites

Aie c'est de l'ABS j'imagine?

Ce que tu peux faire pour aider c'est de mettre une aiguille de 0.4mm ou moins par le bas et de pousser par la en faisant la méthode atomique... sinon oui je crains que tu ne doives démonter :(

Y a un sujet sur le forum français avec un tuto fait pas geeks pour ça si je me souviens bien

 

Share this post


Link to post
Share on other sites

Et mince... la malchance continue... J'ai entièrement démonté la tête... et arrivé au démontage du capteur de température, celui-ci était vraiment bloqué. Je pense qu'il a été "mis en force" à l'usine et que celui-ci n'était plus démontable sans être abîmé... et c'est ce qui s'est passé, à mon avis.

J'avais pourtant suivi une bonne vidéo (

), j'étais prudent, j'avais retiré la vis de serrage et je savais que ce capteur était fragile. J'ai essayé de l'enlever gentiment, mais... Ne voyant que je n'arrivais pas à l'enlever, je me suis dis qu'en chauffant un peu, cela allait aider... Mais en allumant ma machine, j'ai eu le message d'erreur : "ERROR STOP temp sensor" me disant de contacter ultimaker... ce que j'ai fait en milieu d'après-midi. Je n'ai plus rien touché et je n'ai pas encore eu de réponse d'ultimaker.

pas cool. :-|

 

Share this post


Link to post
Share on other sites

Merci, je suis déjà avec illuminarti (forum anglais) par mail.

La sonde était tellement coincée dans le noozle, que même en chauffant le noozle, la câble a finalement lâché et je me suis retrouvé avec un câble dénudé et la sonde toujours dans le noozle... !!

Je dois à présent commander une nouvelle sonde et une nouvelle buse, ainsi qu'une autre pièce !

J'espère qu'ils seront sympas chez Ultimaker pour me remplacer ces pièces sans trop de frais... :???:

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!