Jump to content
donmiguel

Ultimaker 2 lässt teilweise Linien aus.

Recommended Posts

Posted · Ultimaker 2 lässt teilweise Linien aus.

Okay also ich habe auch schon mit zwei anderen Filamenten gedruckt. Einmal Transparent, einmal Schwarz. Beim schwarzen funktionierte ein Druck, aber da hat er nur im Kreis gedruckt, beim Transparenten gab es den gleichen Effekt. Daran liegt es also nicht.

Z Achse habe ich auch untersucht hier konnte ich nichts feststellen. Reset kann ich natürlich versuchen auf Werkseinstellung, bezweifel jedoch das es Erfolg bringt. Ich verdrucke nur mein Material für diese Tests.

Manchmal gibt die Firmamentenzufuhr schonmal ein klacken oder quietschen. Das ist aber nicht bei jedem Druck der Fall, ich kann auch nicht bestätigen das die Fehler genau dann auftreten wenn es Geräusche gibt. Hab aber hier auch schon gelesen das es normal ist.

Eine Reklamation wird sicher dann mehrere Wochen dauern. Und ob dann alles funktioniert ist fragwürdig...

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Könnte es an einer verbogenen Z-Spindel liegen? Ich habe schon eine gesehen, welche um einen guten Millimeter krumm war und sich an bestimmten Stellen kaum mehr von Hand drehen liess.

Versuche einmal, in der Nähe der betroffenen Höhe die Spindel von Hand zu drehen. Wenn du einen Unterschied in der Belastung spürst, ist das ein Hinweis darauf.

Vielleicht hat es auch eine Kerbe oder sonstwas im Gewinde, die dort zu einer Unregelmässig führt?

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Keine Ahnung hab ich geguckt mir fällt nichts auf ich gucke heute nochmal richtig nach, aber ist ja ein neues Gerät, darf ja nicht sein.

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Oh ja, es darf nicht sein...Leider ist es oft genug doch so. Aber darüber gibt es bereits genügend Threads.

Nur soviel:

Wir machen die Endkontrolle, denn die ist manchmal nicht im Preis enthalten...

Wie ich Dir wohl schon schrieb: Entscheide selbst wann für Dich die Suppe überkocht...

Und ja, eine Retoure könnte mehrere Wochen andauern, darüber kann Nicolinux Dir vielleicht ein paar Informationen geben.

Es ist eher ungewöhnlich, dass laut Deiner Beschreibung der Fehler immer wieder an nahezu der selben Stelle auftaucht. Deshalb vermute ich, wie auch Jonny, dass mit der Z-Achse irgendetwas nicht so ganz stimmen könnte.

Im Grunde kannst Du Dir nach dem manuellen Spindeldreh-Test gleich sämtliche Schrauben in und an der Maschine anschauen, ob da wohl welche locker sein könnten.

@3D-Printerstore24 & All:

Vielleicht ist es auch ein plötzliches Absacken des Tisches nach dem Klemmer, dann entsteht doch eine Lücke, oder? Eventuell ist die Spirale der Spindel nicht durchgehend, keine Ahnung ob so ein Konstruktionsfehler möglich ist.

:

Wie hoch ist die Umgebungstemperatur, dort wo Dein Drucker gewöhnlich arbeitet, reine Neugier?

Markus

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Die Umgebungstemperatur liegt zwischen 18-20 grad. Trockener Kellerraum. Ich möchte ungern auf den Drucker verzichten aber bei dem Preis möchte ich auch gut drucken so kann ich leider jeden Druck in die Tonne werfen. Strom, Material und Zeit sind für die Katz. Ich prüfe das alles nochmal ggf setze ich mich dann mit meinem Shop in Verbindung.

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Das sehe ich mittlerer Weile ganz genau so. Zurück damit...

Ich wollte nach der Wartezeit von über 8 Wochen den Drucker nicht wieder zurückschicken und nochmals viele Wochen darauf warten müssen. Also habe ich damals als absoluter Neuling wieder und wieder versucht das Beste daraus zu machen.

Aber sollte ich jemals wieder eine verhältnismäßig teure Anschaffung erwägen, dann geht das Teil bei geringsten Problemen postwendend zurück, sollte es nicht bestimmungsgemäß verwendet werden können. Nochmals tue ich mir das monatelange herumtüfteln, Zeit, und Material verschwenden definitiv nicht an.

Markus

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

@3D-Printerstore24 & All:

Vielleicht ist es auch ein plötzliches Absacken des Tisches nach dem Klemmer, dann entsteht doch eine Lücke, oder? Eventuell ist die Spirale der Spindel nicht durchgehend, keine Ahnung ob so ein Konstruktionsfehler möglich ist.

 

Kann ich mir nicht vorstellen. Das würde man aber auch deutlich hören können.

Schicke das Teil einfach zurück und genieße den Sommer, denn das kann dauern bis du den Drucker wieder zu Gesicht bekommst. Ich übe mich ebenfalls seit 5 Wochen in Geduld und warte auf ein neues Hotend. Außer unzählige Emails passiert da aber nichts.Die Teile sind anscheinend aus Gold?!

Ich kann der Fa. Ultimaker nur raten ihre Geschäftspolitik zu überdenken. Es kommen auch mal andere Zeiten, wo man um jeden Kunden kämpfen muss. Den Rest kann man sich wohl denken?!

Genug gejammert, wir können da anscheinend eh nichts dran ändern!

Also nochmals zu dir, DonMiguel.

Drucke den Zylinder aus: https://www.youmagine.com/designs/test-print-for-ultimaker--2

Der verbraucht wenig Material und du kannst sehr schnell erkennen, was Sache ist.

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Hi zusammen.

Ich habe gestern nochmal ein paar mitgelieferte Objekte gedruckt und anschließend nochmal meinen Zylinder, aber in etwa an ähnlicher Höhe gleiches Problem. Also es variiert schon von der Höhe aber die Fehler tauchen nur in einer gewissen Höhe auf. Bei den mitgelieferten Objekten fällt es aufgrund der Objektgröße nicht so krass auf, ist aber dennoch da. Beim rauf und runterfahren der Z-Achse im advanced Menü sieht man die Z-Gewindestange im oberen bereich etwas eiern. Zumindest je weiter der Tisch runtergefahren wird. Ob das normal ist weiß ich nicht.

Ich werde sehen wie lange es dauert. So jedenfalls landet fast jeder Druck in die Tonne. Man hat mir schon seitens meinen Lieferanten zugesichert, das ich anfang nächster Woche schon ein Feedback bekomme.

Also denne. Man schreibt sich!

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Hallo an alle,

habe jetzt seit 2 Tagen das selbe Problem wie DonMiguel. Egal was ich drucke, es kommt auch (fast) immer an ungefähr der gleichen Stelle. Habe jetzt mal beim letzten Druck eine Kamera laufen lassen und mir ist aufgefallen, dass der Drucker genau an dieser Stelle absetzt und ein ganz kleines Stück die Druckplatte herunter fährt. Habe dann bei meinem Lieferanten angerufen ( ein sehr viel Diskutierter Zulieferer aus Norddeutschland, der hier im Forum ja nicht gerade nur positive Kritik bekommen hat... :D ) und dort wurde mir nur ein weiteres mal gesagt, dass man mir nicht unbedingt weiterhelfen kann, da man dieses Problem zwar kennt aber nicht weiß woher es kommt. Mir wurde nur gesagt, dass mir wohl nichts anderes bleiben würde als den Drucker zurück zu schicken und abzuwarten, bis ein neuer kommt...

Hoffe mal, dass es diesmal in den versprochenen 2-3 Wochen klappt...

Denke dir wird auch nicht unbedingt etwas anderes übrig bleiben als ihn zurück zu schicken...

Viele Grüße

Mirko

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Hallo noch einmal,

ich habe jetzt nach vielen weiteren Telefonaten mit einem anderen Zulieferer eine andere Möglichkeit und auch Lösung gefunden.

Also es gab zwei Möglichkeiten, woran es liegen konnte.

1. Möglichkeit: Z- Spindel reinigen und neu "fetten"

2. Möglichkeit: Um einiges schwieriger und auch längerer Aufwand, aber es hat bei mir zum Erfolg geführt. Es war bei mir ein defekter Teflon Isolator, der aus dem HotEnd ausgebaut werden musste und neu eingebaut wurde von mir. Testdruck gestartet und siehe da, alles funktioniert wieder einwandfrei.

Hoffe, falls das Problem noch besteht, dass ich dir hiermit weiterhelfen konnte.

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Hi,

Schön, dass Du eine Lösung finden konntest. ;)

Irgendwie ist es etwas schwer zu verstehen, dass ein defektes ColdEnd für Fehler an nahezu identischen Stellen verantwortlich sein kann. Eigentlich müssten bei einem defekten ColdEnd Fehler während der gesamten Druckzeit und überall auftreten.

Mich würde noch interessieren wie Du an das neue ColdEnd gekommen bist?

Hatte Dein Zulieferer ColdEnd´s vorrätig, oder hast Du eine abweichende Ersatzteil-Quelle entdeckt?

Und wo Du Deinen UM2 gekauft hast, darfst Du schon erwähnen, aber das ist natürlich Deine Entscheidung.

Markus

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Hallo Markus,

ich selber konnte es auch erst nicht verstehen, dass es daran liegen kann, aber nach mehrfachem testen, kann ich sagen, dass es daran lag, da das Problem nicht mehr auftritt.

Meinen UM2 habe ich bei igo3d gekauft ( wo auch sonst :D ).

Habe das Ersatzteil aber von der Firma CreativDesign3d, da ich mir da jetzt einen neuen Drucker bestellt habe und einfach mal nachgefragt habe, woran es wohl liegen kann. Nach 3-4 Tagen kam dann auch direkt ein Rückruf von denen, dass es nur an der Gewindestange oder Halt dem Teflon - Isolator liegen kann. Und man hat mir sofort einen neuen zugeschickt,

Habe das Teil dann auch nach 2 Tagen bekommen und zusätzlich hat man mir dann noch erklärt, wie es genau eingebaut wird.

Kann bisher nur gutes über die Firma berichten, da ich da jetzt auch mein Innofill PLA bestelle und das auch alles sehr schnell geht. ( Außerdem erreicht man da auch immer jemanden telefonisch :D:D )

Mirko

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Wow, das ist ja mal ein Service, den nicht einmal Ultimaker aktuell selbst bieten kann. :p

Danke für Deine Rückmeldung Mirko, und alle Zeit guten Druck... :lol:

Markus

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Ich teile mein Wissen immer gerne ;)

Wenn irgendwo halt ein guter Service herrscht ( Gerade im 3D - Drucker Bereich :grin: ) muss man ihn ja auch ein wenig bekannt machen, da ja viele hier genau wie ich nicht so die besten Erfahrungen gemacht haben, wenn es um Service und so geht.

Das ist natürlich sehr schade und deshalb will ich meine Erfahrungen erst recht nicht verstecken.

Mirko

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

DSC 1184DSC 1185DSC 1186DSC 1187

Habe jetzt mal ein paar Fotos von dem kleinen Teil, dass mir so großen Kummer bereitet hat.

Beste Grüße noch einmal

Mirko

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Mit dem Ding bin ich auch auf Kriegsfuss (UM1, im Prinzinp aber dasselbe...).

Vermutlich hatte ich meins zum ersten Mal kaputt gemacht, als ich den Drucker relativ lange (vielleicht eine Stunde) in aufgeheiztem, aber untätigen Zustand herumstehen lassen habe.

Die Wärme wandert dadurch wohl im Hotend hoch, was dem Teil nicht besonders gut tut.

Die "Preheat" Funktion sollte man daher mit Vorsicht einsetzen - ich wollte nur Mal schnell das Modell slicen und auf die Karte laden, dabei habe ich dann noch Fehler gefunden.... und schon war eine Stunde vorbei und der Drucker hat danach nur noch Mist produziert.

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Ja, der Teflon Isolator ist ein ganz kritisches Teil.

Falls einer mal ne Sammelbestellung starten möchte: Ich nehme 3! :mrgreen:

Gruss, Obi

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Ja, ich würde auch gerne 2 bis 3 Stück nehmen. ;)

@Jonny

Fast exakt so ist es mir auch schon einmal ergangen. Ich wählte an der Maschine die "Move material" Funktion, weil ich vorweg etwas Material aus der Düse herausbefördern wollte. Dann legt mein UM2 nahezu immer einen guten Start hin. Irgendetwas kam aber dazwischen, und nach einer knappen Stunde hatte ich den Salat. Bei 210 Grad oder vielleicht sogar mehr, PLA-Schmoren im HotEnd, da half anschließend nur noch eine komplette Düsenreinigung. Aber das ColdEnd hatte es scheinbar nicht weiter getroffen. Zumindest kann ich damit immer noch drucken.

Markus

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Hallo,

ich wollte mir wohl in den nächsten 2-3 Wochen zumindest noch ein oder zwei der Teile bestellen, da ich ja jetzt gemerkt habe wie wichtig dieses kleine Teil ist :grin: Habe auch schon mit der Firma gesprochen, da ist das wohl kein Problem.

Wenn ihr Interesse habt, bestelle ich natürlich gleich welche mit, gebt mir nur Bescheid, wie viele und ich gebe euch dann Bescheid wann ich sie bestelle.

Mirko

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Hm, kann man bei Denen noch an der Preisschraube drehen, wenn man zum Beispiel pro Kopf mehrere Teile nimmt?

Denn dann würde eine Sammelbestellung auch Sinn machen, denke ich.

Ansonsten bei einem unveränderlichen Preis kann eigentlich jeder für sich bestellen, ist am Ende ja auch weniger Aufwand für Dich, Mirko.

Markus

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Das ist eine gute Frage, werde da heute Nachmittag mal anrufen und nachfragen.

Ich melde mich dann sobald ich etwas neueres weiß ;)

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Ich hoffe nichts überlesen zu haben, aber wäre es nicht das einfachste mal die Layerhöhe zu verändern? Druck mal mit 0,1 mm. Ich hab die exakt gleichen Probleme NACH dem Update bei einer 0,2 mm bekommen. Bei 0,1 mm ist alles fein.

Naja, muss mir vielleicht auch mal wieder die Düse frei blasen lassen. Das soll ja helfen.

Ansonsten war doch die zugegebener Weise lustige Übersetzung / Erklärung vom Moderator auch recht klar. Das Ding mags eher langsam und vorsichtig.

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Hallo an alle,

entschuldigt, dass ich mich jetzt erst melde, aber war in der letzten Zeit ein wenig im Stress.

So zu erst einmal, ich habe bei der Firma angerufen und es ist kein Thema, wenn einige Isolatoren zusammen kommen, dass sie etwas im Preis machen können. Wie viel das jetzt genau wird, haben sie gesagt muss man schauen wenn man weiß wie viele es denn letztendlich werden.

@teilewerk: Bei mir hat das Problem bei allen Layerhöhen existiert, ich denke aber einfach einmal, dass es vllt. an unterschiedlichen Ursachen liegen kann.

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 lässt teilweise Linien aus.

Hallo zusammen,

Ich habe seit längerem das selbe Problem, und zwar passiert dieser Fehler immer ca. auf der selben Höhe. Auch wenn ich von Hand die Z-Schraube drehe klemmt die eine Stelle und fällt dann nach weiterem drehen ca. 0,5mm herunter, was meines Erachtens den Spalt im Bauteil generiert.

https://www.dropbox.com/s/bjxt5rkvkl7e6o5/2016-06-15%2010.18.13.jpg?dl=0

Habe mittlerweile alles ausprobiert, alle Z-Achsen und Gewinde geputzt und neu geschmiert, die Linearlager nochmals gelöst und durch Schütteln neu ausgerichtet und bin mittlerweile der Ansicht, dass es an der leicht gekrümmten Spindel liegen muss, denn Underextrusion kann es ja nicht sein wenn es immer an der selben Stelle auftritt. Ich habe das ganze gefilmt, was meint ihr? Die Spindel schlägt wirklich nur leicht aus aber ich kann mir langsam nichts anderes mehr vorstellen.

Hier seht ihr wie die Spindel nicht ganz gerade ist:

https://www.dropbox.com/s/zt9ugqsn7h7bfte/2016-06-16%2017.51.48.mp4?dl=0

Hier seht ihr wie die Spindel dreht, das Bett sich aber nicht bewegt und verklemmt ist und schlussendlich bei 1:00 den Sprung nach unten macht:

https://www.dropbox.com/s/byvl6akc8wy0uip/2016-06-16%2017.39.30.mp4?dl=0

Soll ich den Drucker einschicken? Garantie hätte ich noch aber müsste den ganzen Drucker einschicken und das schmerzt schon...:(

Vielen Dank für eure Hilfe:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...