Jump to content
Ultimaker Community of 3D Printing Experts

Print Diagnosis- Bridge Pier


hcel

Recommended Posts

Posted · Print Diagnosis- Bridge Pier

Hi Guys,

I am trying to print a bridge pier with embossed writing on the front face. My current print settings are , 0.25mm layer height, 50mm/s print speed, 230 temp using white filament. It appears to leave some blobs around the chamfered corners (See Pics). Any suggestions would be much appreciated:

Thanks

Russ

IMG_20140704_102906_892.jpgIMG_20140704_102859_984.jpg

 

  • Link to post
    Share on other sites
    Posted · Print Diagnosis- Bridge Pier

    Hi Hcel, I cannot access the pictures but if the blobs are around the embossed lettering then I would slow the print down to 30mm/s max., even try 20mm/s. It may also help to have the fans on 100%, although not sure on that without seeing the pics. I have embossed letters successfully in a vertical orientation but was using a layer height of .100. I do not want to suggest that .250 is a poorer choice, just making an observation.

     

  • Link to post
    Share on other sites
    Posted · Print Diagnosis- Bridge Pier

    Getting the full size picture from dropbox was a pain. Plus will it still be there 10 years from now when other's come to read this topic? Please post your pictures next time.

    Notice that the blobs have a pattern. They tend to be on every other row. They will be on one corner for a dozen or so layers and then switch to another corner. They are definitely related to slicing.

    I agree with yellowshark. Slow it down. Those blobs I believe happen when the head slows down for the corner. Also you may have too many small polygons on the corner. Cura can only look ahead 10 or 20 line segments so if you have more than 20 at the corner at has to slow down and be ready to come to a complete stop at the corner.

    Anytime the print head slows down you get some overextrusion because the impressively high pressures in the nozzle take a second to reduce to the slower print speed. That's what causes the blobs.

    The "jerk" setting is set to 20mm/sec so printing at 20mm/sec means it won't slow down much if any at the corners. So 30mm/sec will reduce the blobs by maybe 50%. 20mm/sec maybe by 95%. Something like that.

    Also how thick is your shell? I recommend .8mm (2 passes). or more. but .8mm is good. You get a better outer layer usually if there is an inner layer. But mainly just slow it down if you want less blobbing and check that you don't have excessive polygons on the corners.

     

  • Link to post
    Share on other sites
    Posted · Print Diagnosis- Bridge Pier

    The blobs appear in the label region. It can be easily observed that at the bottom, and even between the two words, the corners look almost perfect. If the printer has to accelerate/decelerate repeatedly to do all the small details for the letters, the melted plastic in the nozzle will have a very hard time, and will cease here and there. It's no clear pattern, since the words do not have any obvious repeated pattern.

    You may want to slow down, at least the perimeters, until you are satisfied with the quality. If you also want decent time, use 2-3 perimeters, and print the infill faster to compensate, but allowing enough time for the pressure in the nozzle to relax, before starting the outer perimeter.

    Decreasing the temperature may also help, since the melted plastic will be less fluid.

     

  • Link to post
    Share on other sites
    Posted · Print Diagnosis- Bridge Pier

    My 2 cents are that it looks like the temperature is too hot. Try to print on 210-220C. It should improve overall quality, too.

     

  • Link to post
    Share on other sites
    Posted · Print Diagnosis- Bridge Pier

    Hi Guys,

    Thanks for the response. I hace checked the orginal 3D model and there are no excessive polylines anywhere. I am going to retry the print with a temp of 210, a speed of 20m/s and an outer shell of 0.8mm hopefully this works. Looking at the print again i tend to agree with GR5, they do look like they are slicing related. Is there any way i can imporve/avoid this in Cura?

    Thanks

    Russ

     

  • Link to post
    Share on other sites
    Posted · Print Diagnosis- Bridge Pier

    If you want really beautiful prints you have to have the extruder never stop and never slow down and never speed up.

    That's really hard to do.

    You want all non extruding moves at as fast as possible (250 or 300mm/sec). You want acceleration high. You want jerk high. Also you might want to round all your corners so they are smooth and the head never comes to a stop.

    Printing really slow helps because you can get up to full speed on the extruder that much faster.

     

  • Link to post
    Share on other sites
    Posted · Print Diagnosis- Bridge Pier

    This looks like Cura overfilling the buffer with overly-resolute toolpath data. Try reverting to 14.01. Nothing seems weird about your original settings, apart from the temp being a 10-ish degrees too high.

     

  • Link to post
    Share on other sites
    Posted · Print Diagnosis- Bridge Pier

    Hi Guys,

    Got a really good print using a layer height of 0.1mm, temp of 210 and speed of 20mm/s for outer layer, and 50mm/s infill. I also used the new 14.07 version of CURA. I am not sure if the new version of CURA assisted in getting a better quality print or not,

    Russ

     

  • Link to post
    Share on other sites
    Posted · Print Diagnosis- Bridge Pier

    You want acceleration high.

     

    Just note that high acceleration can make what we call "ringing" more apparent in the model. Ringing is when you see what looks like shadows or waves in the surface right around sharp corners and similar geometry.

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...