Jump to content
Ultimaker Community of 3D Printing Experts

Pimpaggio ultimaker


gcopper
 Share

Recommended Posts

Posted · Pimpaggio ultimaker

Ciao a tutti!

Volevo chiedervi che cosa avete dovuto fare per ottenere delle stampe decenti... nel mio caso:

- ho installato un noozle della makergear da 0.35 mm (in realtà l'ho dovuto fare perché ho rotto il tubo dell'estrusore mentre lo montavo ;-()

- mi sono fatto un heated bed con piattaforma in vetro (elettronica indipendente dall'UL e basata su Arduino)

- regolatore z limit switch

http://www.thingiverse.com/thing:11033

- condotto per l'aria

http://www.thingiverse.com/thing:13625

(questo ha fatto fare un notevole balzo in avanti)

- per le cinghie

http://www.thingiverse.com/thing:19892

 

  • Link to post
    Share on other sites

    Posted · Pimpaggio ultimaker

    Ciao,

    In realta io non ho fatto nulla dal lato hardware se non usare 4 molle prese dalle mollette dei panni come tendicinghie...

    Il resto è stock e va bene.

    I problemi li ho trovati tutti nel software. Ho smadonnato con netfabb per un mese fino a che ho dato il rest e mi è cambiato tutto. Mi sono trovato un pezzo di nuovo codice nel start_gcode e ora va bene.

    Io poi non ho pretese di qualità superlative ma mi servono stampe in tempi rapidi quindi se stampo anche a0.2 ma con lo skin / half layer vado benissimo.

    X le cose di tutti i giorni poi uso cura...

  • Link to post
    Share on other sites

    Posted · Pimpaggio ultimaker

    Anche io ho iniziato con netfabb ma per 2 settimane non ho fatto altro che estrudere fili di plastica... poi son passato a Cura e Slic3r: mi trovo benissimo.

    L'heated bed l'ho voluto fare perché ho stampato una scatola 80x80 mm e non voleva proprio staccarsi dal piatto acrilico... quando ci son riuscito ho rotto la scatola e strappato lo scotch blu! Ora è molto più comodo!

    GC

  • Link to post
    Share on other sites

    Posted · Pimpaggio ultimaker

    Io e antiklesys ci stavamo pensando, anche x l abs. Hai fatto un progetto tuo o hai costruito uno di auelli che si trovano in rete?

    Dacci le indicazioni che hai seguito tu che quasi quasi mi metto e lo aggiungo, farebbe compagnia all ulticontroller e avrei la ultimaker definitiva!!! ;)

  • Link to post
    Share on other sites

    Posted · Pimpaggio ultimaker

    Per l'heated bed ne ho fatto uno io (anche se alla fine si assomigliano più o meno tutti quelli che trovi in rete).

    Ho usato:

    - Piano di legno 240x240x10 mm (comprato e fatto tagliare su misura dal Brico), sostituisce il piano di stampa in acrilico.

    - Elemento scaldante PCB Heatbed Mk1 (

    http://reprapsource.com/en/shop/show/6403

    )

    - Alimentatore Trust 120 W (

    http://www.trust.com/products/product.aspx?artnr=15818

    , trovato al mediaworld, genera 8 A a 12 V)

    - Sensore temperatura (

    http://reprapsource.com/en/show/6219

    )

    - Relè da 10 A a 12 V + basetta da quadro (comprato al Sacchi, distributore di robe elettriche)

    - Arduino Uno + protoshield + Mosfet TP120

    - Kapton tape in abbondanza (

    http://reprapsource.com/en/show/6560

    )

    Il software è abbastanza semplice: Arduino legge la temperatura tramite il termistore ed accende/spegne il relè tramite il mosfet a seconda se la temperatura è troppo bassa/alta rispetto una certa soglia (al relè è attaccato l'elemento scaldante). Alla fine non ho fatto altro che mettere assieme assieme piccole parti di codice che trovi negli esempi.

    Inoltre ho aggiunto una lastra di vetro tagliata 200x200 ricoperta di nastro kapton per rendere ancora più adesiva la superficie alle alte temperature. Così riesco a far raggungere al vetro una temperatura di circa 70-75° in circa 5/8 minuti (dipende dalla temperatura della stanza).

    Se hai bisogno provo a fare lo schema in fritzing e girartelo.

    Ciao!

    GC

  • Link to post
    Share on other sites

    Posted · Pimpaggio ultimaker
    Ciao,

    In realta io non ho fatto nulla dal lato hardware se non usare 4 molle prese dalle mollette dei panni come tendicinghie...

    Il resto è stock e va bene.

    I problemi li ho trovati tutti nel software. Ho smadonnato con netfabb per un mese fino a che ho dato il rest e mi è cambiato tutto. Mi sono trovato un pezzo di nuovo codice nel start_gcode e ora va bene...

    Ciao,

    ho finito di assemblare la Ultimaker una settimana fa e ora sto litigando con Netfabb per riuscire a stampare un pezzo che sia di qualità decente.

    Per ora son riuscito ad ottenere qualcosa di quasi decente solo utilizzando RepG 0034 con Slic3r 072b, altrimenti niente da fare.

    Ho acquistato anche una licenza di "Netfabb for Ultimaker 4.9.1". Lo utilizzo per generare il GCode con il profilo "2a High Quality - Filled Object" che poi passo a RepG 0034 per la stampa vera e propria. Da quanto ho capito infatti non è possibile stampare direttamente da Netfabb, e in effetti ho provato ma senza riuscirci.

    Nel tuo post scrivi che "hai dato il rest"...cosa significa?

    Per cortesia, riusciresti a darmi qualche suggerimento o un settaggio corretto per iniziare a stampare pezzi di qualità?

    Ti ringrazio anticipatamente per l'eventuale aiuto.

    Luca

  • Link to post
    Share on other sites

    Posted · Pimpaggio ultimaker

    Benvenuto!

    Netfabb non è proprio semplicissimo da usare per chi inizia... slic3r è sicuramente una buona soluzione! Ti allego una configurazione per slic3r: è adatta a delle stampe generiche (spessore 0.2 con velocità da 30 mm/s). Sicuramente puoi alzare le velocità una volta che capisci un po' come funziona la stampa.

    Ricordati di settare la temperatura nel modo corretto: io uso 200° per il grigio, 220 per il rosso, il nero ed il bianco 230...

    Spero di esserti stato utile,

    GC

  • Link to post
    Share on other sites

    Posted · Pimpaggio ultimaker

    @lucamaz

    Errore di battitura... Ho dato il RESET... Ovvero il tasto reset machine settings. A quel punto nel riquadro gcode start che è nei settaggi avanzati mi è apparso un lungo script gcode che la macchina mette prima della stampa vera e propria e pare abbia risolto i problemi

  • Link to post
    Share on other sites

    Posted · Pimpaggio ultimaker

    Salve, sono un nuovo possessore di una ULTIMAKER acquistata usata giorni fa. La macchina è come nuova, già assemblata e tarata per uso con win xp. Io purtroppo ho win 7 per cui le tarature e i settaggi firmware e software non funzionano. Il venditore mi ha dato una mano, fin dove ha potuto, a caricare i vari programmi e fare alcuni settaggi, ma ancora non sono riuscito a stampare. La macchina è una ULTIMAKER v 1.0 (5d firmware) e sto usando Replicator 0024 con installato Python 2.7.2. Da quello che ho capito, con win 7 firmare e Replicator più aggiornati non funzionano. Lanciando Replicator 0024, riesco a far muovere manualmente i vari assi, comandare il motore di estrusione e temperatura estrusore, Quando clicco su "genera codice", si apre la schermata di Skeinforge dal quale scelgo un profilo qualunque. Il programma genera il file per la stampa e la macchina dovrebbe essere in grado di partire, per cui clicco l'icona di stampa, ma invece di partire, il piano di stampa si abbassa di 5 mm. e mi si presenta una schermata di errore (vedi schermate allegate). Qulacuno mi può aiutare? ormai sono giorni che provo e riprovo, ricontrollando decine di volte le stesse cose, ma non riesco a capire dove sta il problema. Inoltre ho acquistato una licenza per netfabb che dovrebbe dare risultati migliori di qualunque altro software, ma non riesco a connettergli la stampante in quanto non la vede proprio. Qualcuno sarebbe in grado di darmi istruzioni passo passo per il settaggio della stampante con firmware aggiornati (magari Marlin) e software aggiornati, ovviamente su win 7?

  • Link to post
    Share on other sites

    Posted · Pimpaggio ultimaker

    lascia perdere replicatorg... scarica cura rc4 , installa in firmware tramite il setup di cura e inizia a divertirti...

  • Link to post
    Share on other sites

    Posted · Pimpaggio ultimaker

    Buongiorno a tutti,

    navigando sui vari forum ho letto che è molto importante ai fini di una buona stampa calibrare bene gli E-Steps per mm che il motore dell' estrusore deve fare per estrudere una determinata quantità di filo. Vorrei sapere se qualcuno ha fatto questa procedura di calibrazione, modificando il valore di default all' interno del firmware della macchina, se ha ottenuto dei miglioramenti e se può aiutarmi nel farlo nella mia ;)

    Grazie !

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 8 replies
    ×
    ×
    • Create New...