Jump to content
Ultimaker Community of 3D Printing Experts

Cura 14.07 keeps freezing/crashing


Recommended Posts

Posted · Cura 14.07 keeps freezing/crashing

Have been working with 14.03 with no problems. Downloaded 14.07 and find it keeps freezing or crashing when I change settings. It's as if the software tries to re-calculate everything each time I press a key and doesn't wait until you have properly changed the setting.

Can you switch off the immediate calculation so you have a manual button when you have changed all the setttings?

Thanks Colin

 

  • Link to post
    Share on other sites
    Posted · Cura 14.07 keeps freezing/crashing

    "after this, therefore because of this"

    You might be jumping to conclusions a bit. Cura has been calculating everything already for quite some time every time you press a key (way before 14.03). It doesn't need to wait, as the calculating is done in a seperate process with the lowest priority. Your operating system will scale this automatically.

     

  • Link to post
    Share on other sites
    Posted · Cura 14.07 keeps freezing/crashing

    Have been working with 14.03 with no problems. Downloaded 14.07 and find it keeps freezing or crashing when I change settings. It's as if the software tries to re-calculate everything each time I press a key and doesn't wait until you have properly changed the setting.

    Can you switch off the immediate calculation so you have a manual button when you have changed all the setttings?

    Thanks Colin

     

    So far the only cause that I know off is sometimes giving this problem is outdated-messed-up virus-scanners or firewalls. Do you have any of those?

     

  • Link to post
    Share on other sites
    Posted · Cura 14.07 keeps freezing/crashing

    I am having a very similar problem. It does seem to be 'model' dependant. Some models (STL files) work, some cuse the lock-up. It doesn't seem to be dependant upon file size. Files that I opened and sliced OK in 14.03 now can be loaded.

    When this happens (lock-up), this is what happens: The model seems to load OK, however I cant see it untill I click on the'View Mode' icon and then 'Normal' - it usually then 'shimmers' into existance. I can rotate it, zoom in and out but as soon as I select something in the 'View Mode' (eg. 'Layers') Cura locks up.

     

     

  • Link to post
    Share on other sites
    Posted · Cura 14.07 keeps freezing/crashing

    I am having a very similar problem. It does seem to be 'model' dependant. Some models (STL files) work, some cuse the lock-up. It doesn't seem to be dependant upon file size. Files that I opened and sliced OK in 14.03 now can be loaded.

    When this happens (lock-up), this is what happens: The model seems to load OK, however I cant see it untill I click on the'View Mode' icon and then 'Normal' - it usually then 'shimmers' into existance. I can rotate it, zoom in and out but as soon as I select something in the 'View Mode' (eg. 'Layers') Cura locks up.

     

    Are you also on MacOS?

     

  • Link to post
    Share on other sites
    Posted · Cura 14.07 keeps freezing/crashing

    Happens to me as well with 14.07. No problems with 14.03 and before. Cura fails to repsond after making any changes at all to the model (scale, rotate, move, etc). It does eventually start to respond, but the time it takes is dependant on the complexity of the model. It seems that for some the calculatin process isn't a background task but has priority over all other functionality. I'm using Windows 7 64 bit, Core 15-3570, 16 gig RAM with 2 x GTX 560ti.

     

  • Link to post
    Share on other sites
    Posted · Cura 14.07 keeps freezing/crashing

    Hi all!

    Strangest thing, I have used 14.07 before, worked ok then.

    But today I was tinkering with settings, and suddenly it keeps freezing as soon as I change to layer view.

    I let an instance run for nearly an hour but no response at all from the interface.

    Windows 7 X64, Intel Core i7, 16Gb Ram

    If I remember correctly it started when I changed stuff in the expert settings, I was hoping to try the "only follow mesh surface".

    Reinstall did not work so far.

    Cheers, Stijn

    Update

    After uninstalling all cura versions and only reinstalling 14.07 things are working better.

    Could be concidence. Weird anyway. :-)

     

  • Link to post
    Share on other sites
    Posted · Cura 14.07 keeps freezing/crashing

    Cura 14.07 one major problem find.

    I have try several (5) times to make one and same "print" with Cura 14.07 and Prusa i3 (CookingHacks model, yes I make it working fine) . Printing is freezing in random X,Y,Z place extruder and bed is on. Its look at g-code is stuck on same position.

    It is happening even I been near at my printer or printer computer (W7).

    Cura 14.01 is latest fine working version in my case. When I use 14.01 to print my object´s no freezing happening.

    I use old Pro/Desktop to make my objects and covert them to 3D .stl files.

    On Cura14.01 in term window have some error lines and 14.07 have not any error lines shown. Is in Cura 14.07 better engine to make g-code or do it ignore erros or what ?

    Also I like that printing window 14.01 and I wondering why it has to change to look like Pronterface. :shock:

    It is sad to see everything go change to look same. Very sad.

    BR

    A

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...