Jump to content
Ultimaker Community of 3D Printing Experts

Feeder dreht nicht wenn ich einen Druck starte...


Recommended Posts

Posted · Feeder dreht nicht wenn ich einen Druck starte...

Hallo an alle,

ich habe mal wieder ein kleines größeres Problem.

Also, wenn ich einen Druck starte, ist mir aufgefallen, dass der Feeder an meinem UM² nicht mehr läuft...

Wenn ich Material wechsel oder die Funktion Move Material benutze, funktioniert er...

Habe schon wirklich alles versucht, was mir eingefallen ist z.B. auf Werkseinstellungen zurücksetzen, Software nochmal neu drauf spielen etc...

Ich hoffe mir kann jemand helfen.

Beste Grüße

Mirko

 

  • Link to post
    Share on other sites
    Posted · Feeder dreht nicht wenn ich einen Druck starte...

    Hi Mirko

    Hast Du hinten auf Antriebswelle und Rändelrad geschaut, während des Startvorgangs?

    Ich glaube auch, dass der Motor nicht wirklich still steht, sondern das Rändelrad sich eher in das Material frisst.

    Markus

     

  • Link to post
    Share on other sites
    Posted · Feeder dreht nicht wenn ich einen Druck starte...

    Hallo Tom und Markus,

    Entschuldigt, dass ich heute erst schreibe, aber bei mir ging hier gestern überhaupt nichts mit Telefon und Internet und so...

    Danke erst einmal für eure Antworten.

    @Tom: Ich hatte 14.07.0 zwar schon auf dem PC hatte wohl aber leider vergessen den UM² auch zu updaten :oops: :mrgreen: Jetzt klappt das auch alles wieder -diesbezüglich- einwandfrei ;)

    @Markus: wie schon oben geschrieben, lag es tatsächlich daran, dass Antriebswelle und Rändelrad still standen. Trotzdem einen Riesendank, dass du immer so schnell versuchst weiter zu helfen, dass nenne ich Einsatz. :);)

     

  • Link to post
    Share on other sites
    Posted · Feeder dreht nicht wenn ich einen Druck starte...

    :lol: Ha, ist doch mal ganz einfach... :unsure: :wacko: :ph34r:

    Ganz ehrlich...ich habe noch niemals auf BlueTape gedruckt, aber ein paar Diskussionen diesbezüglich verfolgt.

    Zunächst sieht es für mich so aus, als wäre teilweise keine Anfangs-Haftung gegeben, loses Material wird mitgeschleift.

    :idea: Probiere eine erneute Justierung (Bett-Leveln) des Druckbetts, und zwar muss die Düse über das BlueTape kratzen, ohne es dabei zu zerstören. Näher heran mit der Düse, sollte die Lösung sein, denke ich.

    Probiere es aus.

    Markus

     

  • Link to post
    Share on other sites
    Posted · Feeder dreht nicht wenn ich einen Druck starte...

    Das Filament soll von der Düse in das BlueTape möglichst tief hinein gedrückt werden, so habe ich es damals verstanden.

    :idea: Ich halte BlueTape aber eher für suboptimal und nehme es mir bitte nicht Übel, wenn ich Dir jetzt folgendes schreibe:

    Der UM2 ist schon ein relativ teures Teil, und wenn man sich ein solches Maschinchen leisten kann, dann lohnt eine zusätzliche Investition in so genannte Dauer-Druck-Platten auf jeden Fall. Die Platten sind pro Quadratmeter zwar extrem teuer, aber lästige Vorbehandlungen der Bauplattform entfallen komplett. Eine oder vielleicht zwei DDP würde ich wählen. Sie sind beidseitig verwendbar, leicht zu reinigen, und im Verhältnis zum Direkt-Druck auf Glas können deutlich geringere Bett-Temperaturen (PLA 50>>>30 Grad) angewandt werden. Nur sind die Oberflächen nicht unzerstörbar, folglich darf die Drucker-Düse niemals auf der DDP kratzen.

    Ich mache eigentlich ungern Werbung, aber 3D-Printerstore24 hat fertig zugeschnittene DDP...nicht günstig, aber tadellos, und andere Anbieter lassen sich die Dinger ebenfalls vergolden.

    Ansonsten gibt es eine recht einfach zu erlernende Methode für den nahezu perfekten PLA-Druck direkt auf Glas ohne jegliche Hilfsmittel / Zusatzkosten (...gut, unvermeidbar ist dann Heizenergie / Strom).

    VG

    Markus

     

  • Link to post
    Share on other sites
    Posted · Feeder dreht nicht wenn ich einen Druck starte...

    Hi Markus,

    1. Habe das Problem behoben, indem ich einfach Cura 14.07.0 noch einmal auf meinen PC aufgespielt habe und jetzt klappt alles wieder einwandfrei. Ich weiß auch nicht, was da damals schief gegangen war beim download.

    2. Warum sollte ich es dir übel nehmen, wenn du mir Ratschläge gibst? Ganz im Gegenteil, ich bin total froh, dass es hier im Forum Leute wie z.B. dich und auch Andreas von 3d-Printerstore24 gibt, die ihr Wissen nicht für sich behalten, sondern immer wieder den Leuten helfen.

    Ich selber habe bisher aber eig. nur Super Erfahrungen mit Blue Tape gemacht, werde mir das mit der Dauer-Druck-Platte mal überlegen ;)

    Mirko

     

  • Link to post
    Share on other sites
    Posted · Feeder dreht nicht wenn ich einen Druck starte...

    Probiere mal Direkt-Druck auf beheiztem Glas:

    Extrem kleine Dinge benötigen zwar etwas Brim und Überhänge im Nahbereich der beheizten Glasoberfläche sind nicht so einfach zu handhaben, aber ansonsten geht´s Wunderbar mit folgenden Einstellungen:

    - Gute Bettjustierung setze ich mal voraus.

    - Druckstart bei 220 Grad Düse und 75 Grad Bett.

    - Spätestens ab dem 3ten Layer 210/62 Grad (kann man automatisieren mit TWEAK AT Z in Cura.

    - Gelegentliche Glasreinigung nur mit Seifenlauge (Flüssigseife, oder was auch immer), keine Glasreiniger, oder Alkohol-haltigen Reiniger verwenden.

    Unkomplizierter geht es eigentlich nicht, die Haftung ist meist ausgezeichnet, und Teil-Ablösungen (Hochkrempeln) ist damit auch fast Geschichte.

    Markus

     

  • Link to post
    Share on other sites
    Posted · Feeder dreht nicht wenn ich einen Druck starte...

    Super, das werde ich auch einfach mal ausprobieren.

    Danke

    Mirko

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...