Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
koekkoek

Moving too fast

Recommended Posts

Hi

I recently got my Ultimaker and have made some decent prints using ReplicatorG and SLickr

I switched to NetFabb but after creating the toolpath and loading the Gcode in Replicator G i get a lot of:

You're moving too fast! G1 X103.2600 Y104.4100 Z18.0800 F9720.0000 E238412.0313 turns at least one axis faster than it's max speed.

and that is for everything i try, also the calibration gcode

i did set the M92 E14 in the start code. in the machine settings (general settings) also max XY and Max Z accell is defined (7.0 and 10.0 resp)

i do not know whether these are correct or what they should be. should i import some machine settings from somewhere first?

cheers

Bas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

[[Template core/front/global/_customFooter does not exist. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!