Jump to content
Ultimaker Community of 3D Printing Experts

Plateau


thierry

Recommended Posts

Bonjour à toutes et tous, voila le problème, j'ai la sonde de température du plateau qui ne fonctionne plus.

ou elle indique que le plateau et à 90 ou 100° alors qu'il et à la température ambiante 23 °, donc peut t'on la remplacer, qu'elle et sa valeur?

j'ai déjà vérifié les câbles, et les connections.

 

  • Link to post
    Share on other sites

    Bonjour,

    C'est une PT100 la valeur doit être de 106-108 Ohms a température ambiante

    Le support va te répondre si tu as de la chance dans une ou deux semaine :wink:

     

    C'est le même modèle de sonde pour le bloc chauffant de la buse d'extrusion et pour le lit chauffant donc?

     

  • Link to post
    Share on other sites

    Merci manipil pour votre réponse, avez voue eu le problème?

     

  • Link to post
    Share on other sites

    Oui la sonde est défectueuse, Le support m'a répondu au bout de 2 semaines pour m'informer qu'il allais le plus rapidement possible m'envoyer un plateau chauffant. ( peut être je vais le recevoir pour noël :wink: ) oups j'ai reçu aujourd'hui 5 jours après. Merci Ultimaker.

    Je me suis dépanner provisoirement en soudant une grosse pt100 que j'avais et en la collant sous le plateau avec du mastique pour porte coupe feu :-P

    temporary pt100 fix

    temporary pt100 fix

     

  • Link to post
    Share on other sites
    Link to post
    Share on other sites

    je vient de voir ce post sur les PT100, ceux ci vont sur l'UM2 ? Car intéressant niveau prix !

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...