Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
vw-styler

Ultimaker Elektronik

Recommended Posts

Hallo grüßt Euch, ich bin neu hier im Forum.

Mein Drucker ist ein Eigenbau mit ´ner 2560 u. Ramps 1.4, Bowden-Extr., 1,75er, ABS. Da ich einige Probleme mit dem Layerversatz während des Druckes habe und dieses absolut nicht in den Griff bekomme (bei Geschwindigkeiten zw. max. 4-10mm/s, schneller geht gar nicht), habe ich mich entschlossen eine Ultimaker 1.5.7 einzusetzen. Ich vermute das dieser Versatz, den mir kaum einer erklären kann (zu langsam drucken Y- schief u. zu schnell drucken Y+ schief), durch den Umbau nicht mehr Auftritt. Neu Ultimaker PCB 1.5.7 mit 4 x 8825 Treiber - alt Ramps 1.4 mit 4988.

Hat Jemand vielleicht ähnliche Phänomene gehabt od. gehört und/od. Erfahrungen diesbezüglich? Ich würde mich über eine positive Resonanz freuen.

 

Share this post


Link to post
Share on other sites

Layerversatz entsteht meistens, wenn ein Pulley (Synchronriemenscheibe) auf der Welle verrutscht, weil er nicht fest genug darauf sitzt.

Bist du sicher, dass es nicht daran liegt? Die Elektronik sollte damit eigentlich nichts zu tun haben...

 

Share this post


Link to post
Share on other sites

Ausser die Schrittmotortreiber (würde ich jetzt unter 'Elektronik' führen... ;) ) sind zu schwach eingestellt und der Schrittmotor skippt... hört man i.d.R. recht gut. Ich hatte allerdings mal einen Fall, wo ich die langen Riemen zu stark gespannt hatte und es dann zu Versätzen ohne hörbares Skippen kam.

 

Share this post


Link to post
Share on other sites

Hallo ich grüße Euch.

@ JonnyBischof

Ich habe dann noch einen zweiten Drucker gebaut (auch ein Eigenbau), einen Felix-Nachbau mit Linearschienen und so, gleiche Stepper u. auch mit 2560, Ramps 1.4, 4988, Cura usw. -> das Ding rennt mit bis zu 50mm/s einwandfrei.

(Nur so, zum Verständnis, wegen der Mechanik und so.)

Also das mit den Pulley´s (GT2), Riemenspannung und so, das kann ich ausschließen, sind ok.

Das würde auch keine plausible Erklärung für das Phänomen -> (zu langsam drucken Y- schief u. zu schnell drucken Y+ schief) ergeben. Den X-Versatz habe ich mit einer niedrigeren Beschleunigung wegbekommen, Y-Vers. bleibt aber.

Die Motortreiber 4988 sind optimal eingestellt und die Temp. der Stepper (Wantai Nema 17 Stepper Motor 42BYGHW609 ) ist im "grünen Bereich" u. die hören s. auch gut an.

@ Dim3nsioneer

Das Manuelle Verfahren der Achsen klappt super, auch mit höheren Geschwindigkeiten (ca. 50-60mm/s),

nur wenn ich einen Druckjob mit CURA oä. Progamm. starte, gibt es den Layerversatz bis ins Extremste (von einem cm)

od. wenn ich dann mit der Geschw. runter gehe bis auf 4-8mm/s dann geht's wieder. Aber ... nur die ausprobierte Einstellung bei diesem Objekt. Beim nächsten neuen Objekt mit neuer Geometrie geht das ausprobieren wieder aufs neue los.

Die Beschleunigung ist in der FW so einstellen, das sie immer unterhalb der Max. Geschwindigkeit von ca. 50mm/s liegt.

Den X/Y-Jerk - Wert, habe ich auf den Wert 2.2 anpassen müssen, sonnst streiken die Stepper, obwohl die mit 48Nm genug können und auch kräftig genug sind.

Das lustigste anzuschauen war ein ca. 35mm hohes Objekt, das in dem unteren Bereich von ca. 1cm,ca. 45° schräg nach hinten Layerversatz hatte und dann ohne ersichtlichem Grund, ordnungsgemäß gerade gedruckt wurde.

Ich würde ja drüber Lachen, wenn ich noch könnte. Das ist doch kein Drucken, das geht garnicht. Was mag das sein?

Deshalb fällt mir zum Thema, nur noch ein Tausch der Elektronik ein. Der Strohhalm an dem ich mich klammere.

Gruß Didi

 

Share this post


Link to post
Share on other sites

Ich würde mich ja eher wundern, wenn der Druckkopf nach 100x manuellem Hin- und Herfahren noch genau an der gleichen Stelle wäre.

Im englischen Teil des Forums hat der User und Moderator gr5 erst kürzlich festgestellt, dass schräge Prints die erste Stufe von totalem Versatz sind.

Als Test, falls noch nicht gemacht, empfehle ich Dir, mal den Druckkopf im ausgeschalteten Zustand von Hand rumzuschieben. Du müsstest das mit dem kleinen Finger machen können; ansonsten sind die (langen) Riemen zu fest gespannt. Dabei stellst Du auch fest, ob Du regelmässigen Widerstand hast oder ob der je nach Position unterschiedlich ist. Im zweiten Fall leidest Du an unrunden Pulleys und/oder eiernden Achsen.

Mit welchem Strom werden die Motoren denn aktuell versorgt? Ultimaker empfiehlt 1.1-1.3A für die UM-Treiber (4988er oder 4983er), wenn ich mich recht erinnere.

 

Share this post


Link to post
Share on other sites

Hi Dim3nsioneer, danke für deine rasche Antwort.

Ich habe deinen Hinweis Riemen, einmal an meinem System kontrolliert und folgendes festgestellt:

1. Er war tatsächlich zu stramm gespannt.

2. habe ich in der Ultimaker Fehlersuche dieses gefunden:

> Sie können auch sehen, dass Infill-Linien werden in Paaren gedruckt .... <

soll bedeuten das noch hinzukommt, das nur beim Y-Riemen die Flanken an den Anlaufscheiben reiben.

Nicht immer, aber jenach Pos. Werde versuchen den Pulleyhalter und den Stepper neu auszurichten.

z.Z. druckt Er einen Zylinder als Vase (10mm/s). Die Bodenlayer sind wieder schief aber die Außenwand darauf

wird jetzt gerade. Das könnte es fürs Erste erstmal gewesen sein. Werde noch weitere Kontrolldrucke starten.

An dieser Stelle erstmal vielen Dank.

Ich hätte nie gedacht, das solch minimale Ursachen solch gravierende Auswirkungen haben können.

Und das mit der Geschwindigkeit werde ich bestimmt wenn nötig, mit Eurer Hilfe auch noch in den Griff bekommen.

Gruß Didi

 

Share this post


Link to post
Share on other sites

Als Nachtrag für heute;

weitere Tests haben ergeben, das ich auch mit höhere Geschwindigkeiten drucken kann

(bis z.Z. 45mm/s), unter der Vorraussetzung je einer einstellbaren Riemenspannrolle nachträglich einzubauen.

Also ist doch keine neue Elektronik erforderlich.

Gruß Didi

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!