Jump to content
Ultimaker Community of 3D Printing Experts

Mein Sammelthread--> Anregungen/Probleme/Bauteilgeometrien von meinem UM2


daniels.

Recommended Posts

Posted · Mein Sammelthread--> Anregungen/Probleme/Bauteilgeometrien von meinem UM2

Ich habe ja schon eine Frage in einem seperaten Thread gestellt bin aber nach Überlegungen darauf gekommen meine Probleme in einem Sammelthread zusammenzufassen.

Ich habe gemerkt, dass unterschiedliche Bauteilgeometrien teilweise stark voneinander Abweichende Einstellungen benötigen. Auch die Druckproblematiken sind bei jedem Teil anderst.

Ich möchte mit diesem Thread auch anderen "Neulingen" die Chance geben, schnell zur Lösung ihres Problemes zu kommen. Ich werde in Zukunft viele unterschiedliche Bauteile drucken,welche mich wohl immer wieder vor neue Probleme stellen werden.

Die Bilder der einzelnen Modelle möchte ich in meine Gallery laden.

Viele Grüße

Daniel

 

  • Link to post
    Share on other sites
    • 3 weeks later...
    Posted · Mein Sammelthread--> Anregungen/Probleme/Bauteilgeometrien von meinem UM2

    Hallo liebe UM Community,

    ich konnte bis jetzt einige Probleme in den Griff bekommen. Eines steht jedoch jetzt an:

    Ich möchte nun eher große flache Teile drucken. Die Tür meines Baggers hat knapp 190x100mm. Der Um2 bekommt irgendwann kein Material mehr nach. Die unteren Layer werden sehr unsauber.

    Einstellungen:

    PLA Collorfabb 214-217 Grad

    Buildpalte: 60Grad

    Speed 70mm

    Material Flow testweise auf 150% (besseres Ergebnis)

    Ich habe keine Ahhnung wie ich dem Problem entgegen kommen muss. Ich glaube nicht, dass es am Feeder liegt.

    Desweiteren reißt er immer kleine Fetzen im ersten Layer. Ich denke ich muss hier noch etwas mehr Platz zwischen Düse und Glasplatte bringen.

    Werde heute Abend Bilder hochladen.

     

  • Link to post
    Share on other sites
    Posted · Mein Sammelthread--> Anregungen/Probleme/Bauteilgeometrien von meinem UM2

    Guten Morgen,

    schade das niemand eine Idee hat. Nächstes Problem: Seit kurzem tritt die Tatsache auf, dass wenn ich mehrere Teile drucke er beim Wechsel zum nächsten Bauteil kein Material mehr fördert. Wenn ich den Drucker daraufhin anhalte und neu strate ist alles wieder in Ordnung.

    Gruß

    Daniel

     

  • Link to post
    Share on other sites
    Posted · Mein Sammelthread--> Anregungen/Probleme/Bauteilgeometrien von meinem UM2

    Hallo,

    Ich vermute mal, dass es an dem Material Flow mit 150% ich denke der schiebt so viel nach, das es den Druckkopf verstopft. Hatte ich auch mal. Ich würde den Material Flow nicht änder, sollte so auch genug Material raus kommen.

    Hast du sicher versucht weil die oberste Schicht nicht geschlossen ist oder? Ist bei mir gerade so.

    Aber ich denke das lässt sich nicht durch den Material Flow lösen. bin da gerade auf einem guten Weg das Problem zu lösen aber habe es noch nicht final geschafft. Werde dann mal schreiben wenn ich fertig bin.

    Im Moment würde ich dir raten, mach den Material Flow auf 100% oder auf 110% wenn es sein muss.

    Schraub lieber an der Druckgeschwindigkeit.

    Wie ist deine Layer height?

    Mach mal eine Druckgeschwindigkeit von 40 oder so. Ich denke 70 ist schon sehr schnell.

    Sag mal frisst sich das Rädchen, dass das Material nachschiebt in das Filament?

    Ein Foto wäre sehr hilfreich.

    lg.

    Multan

     

  • Link to post
    Share on other sites
    Posted · Mein Sammelthread--> Anregungen/Probleme/Bauteilgeometrien von meinem UM2

    Hi Multan,

    Danke für deine Antwort. Ja das Thema mit den Bildern werde ich jetzt jetzt in Angriff nehmen. Ich werde den Druck mal auf 40mm/s verlangsamen.

    Das mit dem Materialflow hatte ich versucht, da ich das Gefühl Habe, dass die Berechnung von Materialvorschub/ Druckgeschwindigkeit/ Schichtdicke nicht passt. Die Layerheight liegt im ersten bei 0,2 und in den darauffolgenden bei 0,06mm.

    Ich hatte das Problem mit dem hineinfressen erst einmal. Im Normalfall hatte ich hier noch keine Probleme.

    Gruß

    Daniel

  • Link to post
    Share on other sites
    Posted · Mein Sammelthread--> Anregungen/Probleme/Bauteilgeometrien von meinem UM2

    den Materialfluss massiv zu erhöhen ist, wenn ich mich richtig erinner keine gute Idee. Hierzu gab es mal ausführlich mathematische Berechnungen. Mein Ergebnis aus dieser Diskusion war, wenn ich mit PLA Drucke wird der Materialfluss auf 100 gestellt. Bei ABS etwas reduziert (Wert weis ich nicht mehr auswendig) Ansonsten Finger weg von dieser Einstellung. Ich konnte bis jetzt alle Probleme immer mit 3 Einstellungen lösen (PLA):

    1. Temperatur (180-215)

    2. Durchmesser des Filament (Soll auch beim Ultimaker 2 einstellbar sein - nur an anderer Stelle?)

    3. Druckgeschwindkeit (45-65mm)

    Wenn die Einstellmöglichkeiten nicht geklappt hatten und ich fast verzweifelt bin lag bei mir immer ein mechanisches Problem vor.

    - Material zu dick (>= 3,10mm)

    - Verstopfung im heißen Ende (Brass pipe)

    - Verstopfung im Übergang Heißes Ende - Bowden Tube

     

  • Link to post
    Share on other sites
    Posted · Mein Sammelthread--> Anregungen/Probleme/Bauteilgeometrien von meinem UM2

    Ob ich jetzt den Materialflow oder den Filamentdurchmesser ändere ist ja letztendlich die gleiche Einstellung. Bei steigendem Durchmesser, müsste er den Vorschub verringern. Ich bin immernoch der Meinung, dass die Interne Berechnung zu unflexiebel ist.

    Das Druckergebnis war bei höherem Material Flow besser. Ich werde mal Fotos machen.

    Gruß

    Daniel

  • Link to post
    Share on other sites
    Posted · Mein Sammelthread--> Anregungen/Probleme/Bauteilgeometrien von meinem UM2
    Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...