Jump to content
nannou

Printer stops extruding PLA

Recommended Posts

Posted · Printer stops extruding PLA

Here is the result of the test:

I am going to try to start a support ticket, to see how that goes;

Post 1  Pic 3

 

Thank you.

 

Share this post


Link to post
Share on other sites
Posted · Printer stops extruding PLA

Hey Merardo,

any working solution after contacting the support by now? Since I seem to have a similar problem.

Greetings

Pleddy

 

Share this post


Link to post
Share on other sites
Posted · Printer stops extruding PLA

Hi,

I've just registered after reading about your printing issues. I think I've exactly the same symptoms!

Here it is:

dsc_0010.jpg

It starts printing well, but after almost 1 hour the filament deteriorates. :-|

 

Share this post


Link to post
Share on other sites
Posted · Printer stops extruding PLA

Was this ever solved for the OP?

I'm having similar issues. With retraction enabled, my extruder grinds the heck out of the filament, causes it to slip, and causes under extrusion issues. I've tried adjusting the extruder tension from all the way loose, to all the way tight and in-between. I've adjusted retraction settings, and nothing really works other than completely turning it off.

Same issues with Ultimaker silver PLA, and colorfabb PLA/PHA.

 

Share this post


Link to post
Share on other sites
Posted · Printer stops extruding PLA

Hi,

I have the same issue and have two theories and a (possible) solution that i havent tried out yet, due to my deadline at this moment.

Theory 1: Grinding/pressure of the feeder - Due to the back and forth movement of the feeder the wire is chewed and the accuracy of the feeder is lost. This happens when you have a model that is built up from fine segments/line whatever you want to call it.

Theory 2: Because of the same situation named above (fine detailing) just a little amount of material is used and so the wire stays in the nozzle too long and starts to boil and vaporize. So the feeder thinks it is feeding the nozzle but there is nothing but hot air that is pushed out.

(Possible)Solution: Put a box next to your model which has the same hight as your wanted part. This way the feeder has to flush the nozzle with fresh material and the feeder doesn’t have to chew on the same part of the wire over and over again. No tweaking on feeder, temperature, retraction or what so ever. Just print…

Share this post


Link to post
Share on other sites
Posted · Printer stops extruding PLA

I'm coming just with the same, it is driving me weird... I thought it was a dirty nozzel, I've clean it and still happening. I'v been dismounting the feeder because ninjaflex got really stuck and from there problems. You will think, this idi*t mounted wrong, nope, becuase after that I got another perfect part with PLA yesterday.

Steps:

PLA: (almost a full spool) no problem.

(try once with ABS but not working and not trying anymore)

change to:

Ninjaflex semiflex: No problem, perfect finish quality.

Change to:

PLA: Perfect quality

Change to:

Ninjaflex (normal): gets a knot in the feeder, dismount, try again, it take it but never print, just random bubbles in the nozzle.

Change to:

PLA: a bit of trubble but finally 2 hours printing.

TODAY: not printing anything with any material.

Clean the nozzle: heat until 260 prush and pull with PLA, get some black abs bits and a weird form Photo1. Put some light in the hole look from the top and I can see straight through...

Try to print again. Same problem. Push material by hand and go out like on hits and when I pull back I get this form on the filament.

Photo1: problemultimaker.thumb.JPG.338578189162929d58bfb24ee9b08a5d.JPG

Photo2: DSC_0290.thumb.JPG.ec2310ed40897be03f4ab35647bced87.JPG

problemultimaker.thumb.JPG.338578189162929d58bfb24ee9b08a5d.JPG

DSC_0290.thumb.JPG.ec2310ed40897be03f4ab35647bced87.JPG

Share this post


Link to post
Share on other sites
Posted · Printer stops extruding PLA

@crazybird

Don't heat up the nozzle to 260 if you are trying to clear the PLA, this can burn the pla especially if it sits there with nothing passing through. the burnt pla gives hard deposits on the inside of the nozzle that cause issues when you go to print.

the weird shape you are seeing when you pull out the filament is because you are pulling it out when its still to hot.

Heat the nozzle to 210deg, push the filament till some comes out the bottom, the let the nozzle cool down to 90deg and try pulling it out hard and fast. if the shape still comes out a bit weird the wait for it to cool down more and try again.

Share this post


Link to post
Share on other sites
Posted · Printer stops extruding PLA

I already dismount everything... :S I'm trying to pull out the temperature sensor from the plate of the nozzle but it is quite stuck. any tips.

Share this post


Link to post
Share on other sites
Posted · Printer stops extruding PLA
I already dismount everything... :S I'm trying to pull out the temperature sensor from the plate of the nozzle but it is quite stuck. any tips.

It can get stuck really tight and you make break the wires off.

If you can, slide the element back in, heat the nozzle up, turn the printer off. while the nozzle is still hot, hold the block with pliers. if there is some metal sticking out from the temp sensor then try to grip that and rotate it back and forward trying to pull it out.

You can also carefully drill a small hole in the front of the block. you will feel the bit reach the hole where the sensor is. then try to push it out.

Share this post


Link to post
Share on other sites
Posted · Printer stops extruding PLA

I did something wrong and I don't know if I broke it... I turn on the printer and heat up the nozzle with the heater out of the block, I turn off everything as soon I feel the heat (burn my finger)... I'm shit-scared now :S. I mount back everything (right I thing). Turn on the printer, select change material. To remove the filament from the transparent tube and start again, but from the nozzle is coming some... not smoke but like in the dessert where you can ''see the warm'' and smell peculiar. Not sure if is because of the oil of my hands etc etc or because I really crash it :S

Share this post


Link to post
Share on other sites
Posted (edited) · Printer stops extruding PLA

I'll try tomorrow to print again and I'll tell you, I going to upload aswell a video of the variation of the temperature, because the numbers get a bit crazy moving soo fast from one to the next and I think that wasn't happen and it goes higher and later go down until more or less the temperature set up.

Thanks for the support!

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Printer stops extruding PLA

Make sure you update the printer to the latest firmware. how the temp was controlled in some versions showed rapid temp changes

Share this post


Link to post
Share on other sites
Posted · Printer stops extruding PLA

Upgrade the firmware and see if it continues as this flickering is firmware based. But it's still ok to use it in that state.

Share this post


Link to post
Share on other sites
Posted · Printer stops extruding PLA

That noise is the feeder skipping backwards. This is normal and a safety feature to prevent the feeder grinding the material. You can see the material curling around a lot as its coming out of the nozzle. Try doing an Atomic pull to clean it.

Share this post


Link to post
Share on other sites
Posted · Printer stops extruding PLA

You may need to get a small needle or something and put it In the end of the nozzle and rotate it around the edge to scrape any gunk or hard bits off.

Share this post


Link to post
Share on other sites
Posted (edited) · Printer stops extruding PLA

This is unvealibe... IT ISSSS WORKING...

before your answer I sat down and dismount the feeder and make atomic cleaning again ant after the first one (of this time) I pull out a big black thing... did it again and after that, no problem with push the material through (I waste like 20cm just for pleasure...) And the best part is that I recorded and took pictures... I just need to mount the video together, somebody can find it usefull. I'll do it in a bit.

Thank you for your help, I feel like 10kg lighter now hahahaha

PS. I have prepared this just for the occasion, I hope everybody have a good childhood and know this guy (The atomic ant)

5a330dae9da5c_AtomicCleaner.thumb.jpg.26a2477ffc727bca349a7e50d53a871e.jpg

5a330dae9da5c_AtomicCleaner.thumb.jpg.26a2477ffc727bca349a7e50d53a871e.jpg

Edited by Guest
  • Like 1

Share this post


Link to post
Share on other sites
Posted · Printer stops extruding PLA

Nannou, did you ever solve this? I have the same exact problem.  It will print but about 20% of the time when it retracts it wont go back down and the feed stops.  There is about 2 to 3mm of a gap when i press it back down.  I have not torched the nozzle yet as, i figured having a 1.2mm nozzle size would decrease the chances of debris  getting stuck. I did take it apart and look at the nozzle and only saw a small amount of PLA left.  I will torch it when i get back from work and let you know if i find anything.

Share this post


Link to post
Share on other sites
Posted · Printer stops extruding PLA

So it looks like their may have been a small piece of metal in the tip. So small, however, it would have most defiantly passed with the 1.2mm tip.  It was most likely a bur on the side that had not become dislodged yet.  After removing the metal piece it would still stop feeding.

I then took apart the wade extruder to find that the two bearings that were on the hobbed bolt were no good.  One would catch a little every revolution and one was frozen up completely.

Ironically i had just gotten a wades extruder hardware kit in the mail yesterday.  I will let you know if replacing the bearings solves the problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 65 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!