Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
aroth

Cura 14.07 + Youmagine Bug(s)

Recommended Posts

I just tried posting a design to Youmagine through Cura, and ran into a few issues:

 

  1. Some (but not all) images would be uploaded twice.
  2. After sitting for a fairly long time with the upload dialog open, Cura will declare an upload to have failed, even when it has succeeded (and in some cases, succeeded more than once).
  3. The design was published successfully but I've still got the "Publishing design..." spinner in Cura, several minutes later.

Here's an example of what happened:

cura_upload_issues.jpg

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!