Jump to content
Sign in to follow this  
th.mediadefine

Ein bis zwei Layer aussetzer?

Recommended Posts

Posted · Ein bis zwei Layer aussetzer?

Ja das sehe ich auch so. Deswegen wurde das neue auch schon aus Teflon Glasfaser erstellt. Soll etwas zäher sein. Ich hoffe es.

Kostenpunkt dafür liegt bei 15€ aus Holland. Leider ist der Versand recht teuer wenn ich das in letzter Zeit mitbekommen habe.

Ich vermute das viele UM2 User wenn die Probleme bekommen, diese hauptsächlich durch verschleiß an diesem kleinem Ding kommen.

Hab schonmal überlegt die Dinger hier fertigen zu lassen. Aber aktuell keine Zeit jemanden zu suchen der das Preiswert machen würde mit dem herstellen. So von Hand als Einzelstück muss da schon 15€ pro Teil sein, lohnt also bestenfalls in Menge.

Thorsten

__________________

www.harztec-modellbau.de

 

Share this post


Link to post
Share on other sites
Posted · Ein bis zwei Layer aussetzer?

Du kannst am ColdEnd, zusätzlich zu der eigentlichen Aushöhlung, vermutlich direkt am unteren Auslass eine deutlich überstehende Lippe erkennen. Diese Lippe lässt sich fast ohne Risiko mit einem 3.2mm Bohrer entfernen, oder vorsichtig wegschmirgeln...und gut is fürs Erste.

Der Übergangsbereich vom ColdEnd zum Gewindehals des HotEnds wird zunehmend im laufenden betrieb verschlissen (ausgehöhlt), das hat hauptsächlich Auswirkungen auf die Qualität der Retractions (Rückzüge). Und es können vermehrt Probleme beim Materialwechsel auftreten. Aber Drucken geht über lange Zeiträume immer noch recht gut, auch mit bereits stark ausgehöhltem Übergangsbereich im ColdEnd.

Hauptverursacher sind wohl sehr harte Filamente, wie es PLA im Gegensatz zu ABS zum Beispiel ist. Es sind unsaubere und scharfkantige Filament-Bruch-Enden, zumeist auch noch mit extrem starker Krümmungs-Neigung, die rein nach meiner absolut un-fachlichen Vermutung vor Allem beim Einfädeln das ColdEnd innen (...also im bereits stark erhitzten und viel weicheren Übergangs-Bereich nahe dem HotEnd) zusätzlich beschädigen.

Ich habe beide Ultimaker-ColdEnd-Varianten bereits ausgiebig getestet, nutze aber ebenfalls schon länger ein selbstgedrehtes ColdEnd aus einem vermutlich sehr viel spezielleren PTFE und von einem Kumpel erstellt. Leider gibt es bezüglich der eventuell hervorzuhebenden Material-Eigenschaften ausser der maximalen Temperaturbeständigkeit ~400 Grad keine verlässlichen Infos mehr, denn es war ein bereits sehr lange zurückliegender eBay-Kauf eines Fragments mit fast keinen Zusatzinformationen.

Jedenfalls das neue mit Glas versetzte Ultimaker-ColdEnd verschleißt vermutlich noch viel schneller, denn es ist insgesamt betrachtet sicher etwas härter, aber dafür hat es eine sehr viel rauere Oberfläche als das ursprünglich reine PTFE-ColdEnd. Vermutlich werden die winzigen Glaspartikel einfach nur herausgescheuert aus dem viel weicheren Teflon und gewonnen ist am Ende absolut nichts.

Markus

 

Share this post


Link to post
Share on other sites
Posted · Ein bis zwei Layer aussetzer?

Den versuch mit weg schneiden des Bereiches habe ich damals gemacht, dennoch war das danach nichts besser. Das Material muss sauber in den Hotend Bereich gleiten, sobald das aber irgendwo an stößt hat man schon verloren. Ausserdem wird das Material auch im Teflon Bereich etwas weich und dehnt sich aus und wird dann durch Retract und zurückschieben immer mehr in den Hohlraum gepresst. Irgendwann reicht die Kraft den der Feeder ins Material bringt nicht mehr aus und das Ganze reibt das Material kaputt.

Meiner Meinung nach das einzige Manko am ganze UM2. Mal vom ABS Feeder abgesehen. Aber selbst mit dem kann man drucken. Habe damals einen neuen gedruckt weil nur dies Teflon Teil kaputt war... aber mit dem neuen Feeder ging das auch nur noch begrenzte Zeit so halbwegs gut.

Irgendwie ließt man hier sehr viel immer über Vermutungen. Statt einfach mal nen Teil zu tauschen. Ich bediene und repariere hauptberuflich Maschinen die 6 bis 7 stellige Beträge kosten. So nen Drucker ist da doch nen Witz gegen.

Da ließt man das Leute Wochenlang Material in die Tonne hauen sich bis spät in die Nacht mit Druckabbrüchen ärgern, statt einfach mal zu überlegen wieso das Material mit einmal irgendwo hakeln bleibt.

Mein erster Versuch war das Teflon Teil aus ALU zu fertigen. Wenn man nichts anderes hat versucht man halt mal etwas. Klappte nicht ;)

Aber da war eine Stange PTFE schon bestellt und bezahlt. Somit konnte ich 2 Tage später wieder drucken. Sicherheitshalber wurde auch noch ein Original bestellt. Bei mir ist es halt nicht nur reines Hobby.

Gruß Thorsten

--------------------

www.harztec-modellbau.de

 

Share this post


Link to post
Share on other sites
Posted · Ein bis zwei Layer aussetzer?

Na ja, zu meiner Verteidigung, ;) ich wusste nicht, das dieses Teflonteil so weich ist... der replicator hat sowas auch gar nicht, da geht das Filament direkt ins Metall.

Hardware hab ich ausserdem auch nur als Hobby drauf. Maschinen warten und reparieren klappt wohl irgendwie, aber viel mehr ist nicht drin. Meine Stärken liegen mehr in der Software. Das letzte was ich mir da gebaut habe war ein voll automatisierter Turntable auf verteilten Systemen für meinen 3D Scanner. Das größte Problem war wiedermal, den Motor mit Platine an den Rechner zu stöpseln :D Die Software nebst Kommunikationsprotokolle war nach einem Nachmittag fertig :D

 

Share this post


Link to post
Share on other sites
Posted · Ein bis zwei Layer aussetzer?

Hallo Tim und alle Interessierte,

nachdem ich nun zwei gute Linear-Lager für meinen U2 ergattern konnte, habe ich diese in meinem U2 eingebaut und siehe da, keine Lücken mehr zwischen den Layern und endlich sauber gedruckte Objekte. Selbst bei ABS Material. :):):). Damit habe ich Ultimaker wohl eine Garantiereparatur erspart und mir einen womöglich längeren Verzicht auf den U2. :rolleyes: Übrigens hab ich immer noch kein Feedback von Ultimaker auf meine Supportanfrage per E-Mail, die ich kürzlich auch nochmal wiederholt hatte :???:: :???:: :???::

Die Lager gab es bei zwei Anbietern über die bekanntesten Handelsplattformen im Internet und lagen preislich bei ca. 7 - 18 Euro pro Stück. Jeweils eins der beiden bestellten Lager war ebenfalls defekt. Eines wurde erstattet, bei dem zweiten Händler gab es eine Ersatzlieferung. :wink:

Lagertest 001

Lagertest 002

Schöne Grüße

Reinhard

 

Share this post


Link to post
Share on other sites
Posted · Ein bis zwei Layer aussetzer?

Danke für die Info, Reinhard.

Könntest Du denn einen Link posten, oder ist das hier nicht erlaubt? Ferner würde mich interessieren, wie Du...

 

  1. ...vorgegangen bist, um den Drucker in dem Bereich zu zerlegen. Ich traue mich das irgendwie nicht-
  2. ...erkennst, dass die gelieferten Lager korrekt gearbeitet sind bzw. wie Du erkannt hast, dass sie kaputt waren

Ich würde mich über diese Infos wirklich freuen.

Zum anderen Problem mit dem verschlissenen ColdEnd kann ich aktuell aus meiner Sicht leider nichts sagen, da bei mir eigentlich alles ganz gut funktioniert. Ich habe mir allerdings angewöhnt, den Materialwechseln auf eine andere Art und Weise zu machen. Ich nutze nicht mehr die Standardprozedur, sondern heize das HotEnd auf die jeweilige Betriebstemperatur auf, löse den BowdenTube oben am Druckkopf und ziehe das Material mittels des Menüs "Move Material" so weit zurück, dass es kurz vor dem BowdenTube zum Stehen kommt. Danach knipse ich es mit einer Zange ab und führe dann den Materialwechsel quasi regulär durch. Vorteil dabei ist, dass sich nicht noch sehr dünne und kaum sichtbare Fäden quer durch den BowdenTube ziehen.

Danach stecke ich ein ca. 10cm langes Stück Fillament in das HotEnd und reinige es, indem ich es auf 95°C abkühlen lasse und mit einem Ruck herausziehe (für diese Methode gibts auch einen Namen, der mir aber gerade entfallen ist). Der Vorteil hierbei ist, dass einerseits Schmutz bzw. verkohlte Filamentreste aus dem HotEnd entfernt werden und ich andererseits überprüfen kann, ob man von oben das dünne kleine Licht am Ende des Tunnels sehen kann (also ob das Ding durchgängig ist).

Beim Zusammenbau achte ich darauf, dass der BowdenTube möglichst vertikal steht, während das Material eingeführt wird, um ein Verhaken zu verhindern. Ich habe mir angewöhnt, das Filament etwas diagonal zu knipsen, sodass die entsprechende Schräge mögliche Unebenheiten zwischen ColdEnd und HotEnd ganz gut überwinden kann.

Ich vermute, dass die 5 Minuten Mehraufwand beim Wechseln des Filaments mir einiges an späterer Arbeit ersparen. Allerdings sehe ich auch, dass Du lediglich bei 210°C druckst. Das habe ich auch mal gemacht und hatte ähnliche Probleme mit dem zerfressenen Filament. Ich starte in der Regel bei 219°C und versuche, die optimale Einstellung während des Druckens zu finden. Da die Ergebnisse bei 0,1mm und 40mm/s in dieser Temperatur wirklich nichts zu Wünschen übrig lassen, lasse ich die Temperatur einfach so. Nur dann, wenn es ums "Fäden ziehen" geht, also das Bauteil an sichtbaren Stellen Probleme damit hat, versuche ich, das durch angepasste Retraction-Einstellungen und zugleich niedrigere Temperaturen irgendwie auszugleichen.

Was Du auch bedenken solltest ist, dass es ein gesundes Verhältnis zwischen dem zurückgelegten Druckweg und der Retraction geben sollte. Je kürzer der Druckweg zwischen zwei Retractions ist, desto länger "verweilt" das Filament ausgerechnet an der Führungsrolle des Feeders und desto öfter wird die entsprechende Stelle "überfahren". Bei höheren Drucktemperaturen und dadurch leichterem "Vorschub/Retraction" kannst Du den Druck der Rolle auf das Filament verringern, was einem Einfressen entgegenwirken kann.

Grüße Tim

 

Share this post


Link to post
Share on other sites
Posted · Ein bis zwei Layer aussetzer?

Hallo Tim,

vielen Dank für Dein Feedback.

Gib mal diese Bezeichnung (ASIN) in das Amazon Suchfenster ein: B00GPJ4OAM

Nachtrag: Das Angebot ist zur Zeit (26.01.2015) deaktiviert. Grüße Reinhard

oder

eBay-Artikelnummer:161371529945 bei e-Bay eingeben.

Bei diesem Anbieter sind jedoch zurzeit 0 verfügbar.

Weitere Anbieter, die genau diese identischen, im UM2 verbauten Linear Kugellager anbieten, habe ich noch nicht gefunden.

Melde mich aber ggf.

Der Ausbau ist tatsächlich etwas aufwändiger.

Als Werkzeug benötigst Du lediglich die als Zubehör dem UM2 beiliegenden Imbus-Schlüssel und Handschuhe oder Tücher, z.B. von der Küchenrolle.

Allerdings ist die Qualität der Schlüssel nicht besonders, sodass ich welche aus meiner Werkzeugkiste genommen habe.

Man möchte ja den Innen-Sechskant der Schraubenköpfe nicht unnötig rund drehen. :wink:

Für alle diese Arbeiten empfehle ich aus Sicherheitsgründen, den Drucker vom Strom zu trennen.

Zunächst muss die rechte 12mm Welle raus. Dazu den Drucker auf die Seite legen. Dann das Druckbett vorsichtig per Hand um einiges in die hochgefahrene Position bringen damit Du an die Schrauben gelangen kannst.

Nun solltest Du unter dem Drucker eine schwarze Plastik Abdeckung direkt unter der rechten 12mm Welle erkennen, die mit zwei Schrauben befestigt ist. Diese lösen und die Abdeckung entfernen. Nun die 12mm Welle mit Handschuhen oder einem Tuch umgreifen und die Welle in Richtung Boden herausschieben.

Hinweis: Je mehr Teile Du von der Druckplattenführung entfernst, desto labiler wird die ganze Sache. Wenn Du die schönen weißen Gehäuseflächen vor Kratzern schützen möchtest, diese z.B. mit Pappestücken ausstaffieren oder sonst wie schützen.

Nun den Motor mit der Gewindestange ausbauen. Dazu die vier Schrauben, die den Motor halten herausdrehen. Dann die Gewindestange solange von Hand drehen, bis Sie aus der Gewindeführung am Druck-Tisch gelöst ist.

Bevor Du den Motor abschraubst, schaue Dir vorsichtshalber unter dem Drucker die Kabelführung von der Hauptplatine bis zum Display und der Bedieneinheit an. Dabei wirst Du feststellen, dass der Kabelstrang zwischen der Wandung und dem Motor in einer ausgearbeiteten Rille geführt ist. Beim späteren Wiedereinbau des Motors muss der Kabelstrang dort wieder genau so sitzen, damit er weder gequetscht wird noch lose hängt. Auch kann es sein, dass, wie bei meinem UM2, das Kabel vom Motor recht kurz ist und sich deshalb die Gewindestange mit dem Motor nicht ohne weiteres herausziehen lässt. Deshalb wirst Du vorab wohl auch die Metallabdeckung der Hauptplatine abschrauben müssen (zwei Muttern) und dann den Stecker des Motors von der Buchse an der Hauptplatine abziehen. Du solltest Dir die Position des Steckers genau merken und am besten kennzeichnen. Beim Abnehmen der Metallabdeckung solltest Du Dir auch schon mal merken, wie die Kabel dahinter verlegt sind, da es an einigen Stellen wichtig ist, dass die Kabel dort wieder genauso verlegt werden.

Nun den Motor mit der Gewinde Stange bei Seite legen.

Ach ja, und alle Schrauben immer gut sortiert ablegen, da es unterschiedliche Längen und Größen gibt, damit Du hinterher kein Schraubenpuzzel hast.

Für den Ausbau der linken 12mm Welle musst Du auch die dortige schwarze Abdeckung unter dem Drucker entfernen. Leider kommt man da nicht so leicht ran.

Die Hauptplatine muss abgeschraubt werden. In der Regel kannst du die meisten angeschlossenen Kabel dran lassen und die Platine trotzdem nach dem Lösen der Schrauben zur Seite bewegen. Alle Kabel und Stecker, die Du dennoch lösen musst, ebenfalls vorher kennzeichnen. Einige Kabel sind so dünn und empfindlich, dass Du vorsichtig zu Werke gehen solltest, damit Du nichts abreißt oder abknickst.

An eine oder zwei Schrauben (die Anzahl weiß ich leider nicht mehr so aus dem Gedächtnis) der Hauptplatine gelangst Du nur, wenn Du vorher die hintere linke Blechabdeckung im Druckerinneren abbaust. Dazu die beiden Schrauben, die das Blech halten lösen und das Blech herausnehmen.

Jetzt kannst Du die nun freigelegte schwarze Abdeckung an der Welle entfernen und die Welle ebenfalls Richtung Boden herausschieben.

Zuletzt löst Du noch zwei Schrauben unterhalb der Druckplatte, die das Abdeckblech mit der Ultimaker² Aufschrift halten, hinter dem sich die Kugellager befinden. Das Blech sitzt wohl etwas stramm, lässt sich aber nach oben hin abziehen.

Nun kannst Du Dir den Drucktisch so zurechtlegen (siehe auch mein Bild im Forum) das Du eine 12mm Welle vorsichtig zum Testen durch die Kugellager schieben und ziehen kannst.

Ich hatte auch die Kabel der Heizung und des Temperaturfühlers vom Tisch an der Hauptplatine gelöst, um den Drucktisch weiter ab vom Drucker prüfen zu können.

Um die Kugellager nun zu prüfen, bin ich her gegangen und habe eine Welle langsam durch das jeweilige Lager hin und her geführt. Dabei konnte ich bereits feststellen, dass es hier recht häufig hakt und teilweise leicht knirscht. Wie ein gutes Linearlager auf einer Welle laufen sollte, hatte ich mir dann noch von einem Fachmann zeigen lassen. Nachdem ich dann die bestellten Lager erhalten hatte und gute, viel besser laufende dabei waren, war klar, dass die UM2 Lager nicht ok sind. Auf einem meiner Bilder im Forum siehst Du ein hakendes Kugellager auf senkrecht gestellten Welle. Ein gutes Lager würde hier ohne Probleme bis nach unten laufen.

Ich hatte die Kugellager auch komplett ausgebaut, dann auf eine Welle gesteckt. Spätestens bei einer Neigung von ca. 45 Grad sollte sich das Linearlager zu dem einen und anderen Ende hin bewegen.

Beim Wiedereinbau der Lager sollte man darauf achten, dass die Schrauben am Flansch erst festgezogen werden, wenn die Wellen fest eingebaut sind, damit sich die Lager an die Position der Wellen hin ausrichten können.

Zum Schluss möchte ich noch darauf hinweisen, dass für das Händling der Hauptplatine wahrscheinlich ein ESD-Schutz nötig ist. Eine einfache ESD- Schutz Ausstattung gibt es beim Elektronikhändler Deines Vertrauens.

Schöne Grüße

Reinhard

 

Share this post


Link to post
Share on other sites
Posted · Ein bis zwei Layer aussetzer?

Hallo zusammen,

die Neuigkeiten bei mir bestehen darin, das es keine Neuigkeiten gibt.

Seit nunmehr 4 Wochen, 3 Mails und 2 Anrufen warte ich immernoch auf das Ersatzteil von igo3d.

Parallel dazu habe ich in weiser Vorraussicht auch nochmal bei Ultimaker bestellt... Da warte ich jetzt seit 2 Wochen drauf.

Zusammengenommen liegt der Drucker jetzt (auch aufgrund der Betriebsferien um den Jahreswechsel) seit bald 1 1/2 Monaten brach und ich kann ihn nicht nutzen.

Ich müsste lügen, wenn ich sage, das ich nicht langsam ärgerlich werde... .

Hauptsache man hat die 2k für den Drucker in der Tasche... Danach kümmern wir uns um den Kunden, wenn wir Lust/Zeit haben... .

Midgard

 

Share this post


Link to post
Share on other sites
Posted · Ein bis zwei Layer aussetzer?

In der Zeit hättest auch in Deutschland so nen Teil fertigen lassen können.

Ist jetzt natürlich ärgerlich das es da dran doch nicht gelegen hat. Aber verkehrt kann es nicht sein das Ding auszutauschen. Welchen Feeder hast du eigentlich verbaut? Noch den Original?

Schon mal versucht ohne Lüfter zu drucken? Eventuell heizt die Düse bei dir nicht richtig oder hat nen Wackelkontakt. Ohne Lüfter dürfte das weniger auswirkungen haben.

Thorsten

 

Share this post


Link to post
Share on other sites
Posted · Ein bis zwei Layer aussetzer?

Ich hab mir ein Feeder Update gedruckt, da der Originale ein absoluter Krampf war (meiner Meinung nach auch sonne Designfehlentscheidung). Der Originale hat die Schraube, die das Greifrädchen festhält so gut verdeckt, das ich jedesmal, wenn es sich gelöst hat den Transportmotor ausbauen durfte. Nachdem ich das ca. 5 Mmal gemacht hab, habe ich mir ein Update gedruckt, sodass ich besser an die Schraube komme... die sich seitdem allerdings nicht mehr gelöst hat... .

Ohne Lüfter habe ich bis jetzt nicht gedruckt, denn ich drucke immer sehr feine Teile, und ohne ordentliche Kühlung verschmiert mir der Druck, das geht leider auch nicht:

http://ultimaker.ipbhost.com/uploads/gallery/album_872/gallery_35225_872_543633.png

 

Share this post


Link to post
Share on other sites
Posted · Ein bis zwei Layer aussetzer?

Hallo Midgard,

ich kann Dich gut verstehen, dass Du sauer bist, wenn Du Deinen UM2 schon so lange nicht richtig nutzen kannst. :-|

Nachdem ich bei meinem UM2 das Problem mit den defekten Kugellagern gelöst hatte, gab es bei meinem UM2 sowohl bei ABS-Filament Drucken, als auch nach dem Wechsel auf PLA under-extrusion. Diese Probleme konnte ich aber bisher soweit beheben, dass ich seitdem nacheinander eine größere Anzahl Objekte drucken konnte, ohne das Probleme mit under-extrusion aufgetreten wären. Gerätestatus seit Kauf: Mein UM2 hat jetzt so ca. 325 Druckstunden und ca 350 Meter Material lt. Anzeige gedruckt. Ich habe noch den original Feeder, die erste Düse und das erste Teflon drin.

Bei mir haben im wesentlichen drei Dinge geholfen:

1. Das Reinigen der Düse. Hier hat die "Atomic"-Methode leider nicht mehr geholfen. Selbst wenn nach der Anleitung das Filamentende sauber war, konnte ich noch reichlich Filamentreste, auch vom vorherigen Filament, aus der Düse "ausgraben".

Für das Ausgraben hatte ich mir einen 3mm HSS Metallbohrer in der Länge 100mm besorgt, (habe ich auch schon im Baumarkt meines -Vertrauens gesehen), Dann die Düse bei ABS so auf 160-170°, bei PLA so auf 90°- 110° aufgeheizt, Den clip für die Schlaucharretierung am extruder gelöst und den Schlauch mit dem Filament durch Herunterdrücken der weißen Klemme herausgezogen. Nun den 3mm Bohrer vorsichtig in die Öffnung zur Düse hin eingeführt bis Wiederstand spürbar ist und dann die Düsentemperatur soweit erhöht, bis der Bohrer mit Fingerdruck bis zum Anschlag an das Messing des Düseninnere gelangt (das Bohrerende liegt dann so ca 4mm über dem Ende der vier geriffelten Schraubenköpfe) Die Bohrerspitze wird dabei durch das Rest-Filament gedrückt, welches sich dann in den Bohrerrillen absetzt. Nun hatte ich die Temperatur wieder auf die oben genannten Werte abgesenkt. und dann den Bohrer senkrecht nach oben herausgezogen. Nach dem Abkühlen der Bohrerspitze habe ich den Bohrer gereinigt und dann das Ausgraben nochmal wiederholt. Gelegentlich hatte ich den eingeführten Bohrer

auch mal eine viertel Drehung im Uhrzeigersinn vorsichtig gedreht, ohne Rillen in das Messing zu ziehen (Bohrer dabei etwa 1mm zurückziehen)

PS.:Sollte sich die Methode durchsetzen, könnt Ihr diese gerne "Digging Drill" Methode oder kurz "DD"-Methode nennen :-P :-P

2. Temperatur des Düseninneren messen und ABS Düsentemperatur von am UM2 angezeigten 260° auf 255° reduziert, um mit ABS Filament ohne under-extrusion zu drucken.

Hintergrund war, dass ich mehr aus Spass mal mit einem externenTemperaturfühler das Düseninnere bei einer UM2 Einstellung von 260° Düsentemperatur gemessen hatte. Der Messwert lag bei ca. 278°. Bei der UM2 Einstellung 255° konnte ich dann tatsächlich 260° messen. Das brachte mich auf die Idee, die ABS Düsentemeratur mal schrittweise zu reduzieren. Erstaunlicherweise hatte ich bei der Einstellung 255° diese ABS under-extrusion dann nicht mehr.

Ob das externe Messgerät richtig anzeigt, das Material tatsächlich die passende Temperatur erfährt und die gemessenen Werte wirklich aussagekräfig sind, weiß ich nicht, aber das Ergebnis zählte hier für mich.

Also, was bei Deinem UM2 sein könnte wäre,dass die Temperaturanzeige nicht die tatsächliche Temperatur anzeigt, sondern die Düse z.B. viel zu heiß für das eingesetzte Material wird, dann verbrennt und die Brösel die Düse verstopfen o.ä.

3. Den original UM2 Feeder optimal ausrichten.

Irgendwann hatte ich die vier Schrauben am Feeder mal gelöst und dann wieder einfach festgezogen. Dannach schob der Feeder das Material aber nicht mehr so gut. Da der Feeder in den Schraubenführungslöchern etwas Spiel hat, habe ich die Schrauben nochmal gelöst und den Feeder vor dem Anziehen der Schrauben so ausgerichtet, dass die Filament fördernden Teile (geriffeltes Metallrad und Kugellager) möglichst dicht zueinander stehen. Danach schob der Feeder wieder gut.

Ich hoffe das Dir diese Informationen weiterhelfen werden.

Schöne Grüße

Reinhard

 

Share this post


Link to post
Share on other sites
Posted · Ein bis zwei Layer aussetzer?

So,

nachdem ich nun nochmal mit igo3d gesprochen habe und in Folge dessen erst NOCHMAL Teflonteile und erst nach mehrmaligen Telefonaten (mittlerweile kann ich nen Laden mit den Dingern aufmachen) den Supportmenschen überzeugen konnte, das es NICHT dieses Teil ist, habe ich von denen eine Nozzle nebst Temperatursensor bekommen. O-Ton: "Das liegt bestimmt daran."

Somit habe ich heute dann nochmal den Drucker auseinandergeschraubt, ca. 2 Std. gebastelt und getan und ca. 3m Filament verballtert um festzustellen, das die Druckergebnisse erneut schlechter geworden sind.

Ich schicke denen das Teil jetzt zurück, in der Hoffnung, dieses Jahr noch einen funktionsfähigen Ultimaker2 zu bekommen.

Manch einer mag sagen, stell dich nicht so an, liegt eh dran, das dus nicht kannst, allerdings habe ich mir den Ultimaker2 als Zweitgerät gekauft, weil ich 1. OpenSource unterstützen wollte und 2. einen Drucker aus Europa mit kurzen (Brüller) Supportzeiten haben wollte, für den Fall, das mein replicator2 Ausfälle hat.

Im Vergleich liest sich das so:

recplicator2: 1. Problem mit dem Feeder --> Anruf in USA, nach 4 Wochen kam ein modifizierter von makerbot. Seit dem 900 Std. Betriebszeit ca. 6 kg gedruckt --> >>95% erfolgreich, Wartung geschätzte 4 Std.

ultimaker2: 1. Problem mit Feeder --> nach wochenlangem Rumgeeire hab ich mir auf eigene Kosten Ersatzteile gekauft und nen Update gedruckt (mit dem replicator wohlgemerkt). 1 kg verdruckt, ca. 100 Std. Betriebszeit, <40% erfolgreich Wartung geschätze 20 Std. 2. Problem mit Extruder --> nach 1,5 Monaten noch ungelöst, dabei sind nochmal etliche Meer Filament und ca. 10 Std. Wartung und Gebastel draufgegangen.

Was ich nicht verstehe: Der Ultimaker wird überall übern Klee gelobt. Vielleicht hab ich ja ein Montagsgerät erwischt, denn in meinen Augen ist es ein Haufen überteuerter Schrott (bis jetzt zumindest)

Genervte Grüße

Midgard

PS: Aus dem 1-2 Layer Aussetzer ist mittlerweile folgendes geworden:

Die ersten 1-3 cm werden absolut sauber gedruckt, danach gibt es ein Extrudionproblem und das endet dann nach weiteren 2-4 cm in einem Knäuel Plastik.

 

Share this post


Link to post
Share on other sites
Posted · Ein bis zwei Layer aussetzer?

Update:

Heute kam der Drucker zurück. Laut support haben die Cracks dort auch 4 Std. gebraucht, den Fehler zu finden.

Weiteres Gebastel meinerseits hätte nix gebracht. Laut Support hatte ich tatsächlich ein Montagsgerät.

Na ja lange Rede kurzer Sinn:

Ich habe das Gerät ausgepackt, aufgebaut und eingeschaltet.

Es kam die Meldung:

"Stopped, error temperature sensor, please contact support."

D.h. der Drucker geht Montag gleich wieder weg, ich habs mittlerweile satt und erwarte, das die mir ein funktionierendes Gerät dahinstellen.

PS: Mittlerweile sinds 3 Monate, die ich das Gerät nicht nutzen kann.

 

Share this post


Link to post
Share on other sites
Posted · Ein bis zwei Layer aussetzer?

Ich würde vor dem Zurückschicken den Stecker des Temp Sensor auf dem Motherboard checken.

Die Stecker sitzen von Haus aus nicht direkt stramm drauf und evtl. ist er durch den Transport nur locker geworden.

Grüße

Marcus

 

Share this post


Link to post
Share on other sites
Posted · Ein bis zwei Layer aussetzer?

Ich würde vor dem Zurückschicken den Stecker des Temp Sensor auf dem Motherboard checken.

Die Stecker sitzen von Haus aus nicht direkt stramm drauf und evtl. ist er durch den Transport nur locker geworden.

Grüße

Marcus

 

Hab ich soeben gemacht, ohne Erfolg. Der Fehler bleibt.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!