Jump to content
Sign in to follow this  
hardweb

Split filament before printing start on RepRap Gcode

Recommended Posts

Posted · Split filament before printing start on RepRap Gcode

Hi,

When the printer is using its firmware settings (prints a UltiGCode model), before starting the print, the printer splits some filament.

When I print using RepRap GCode Flavor (because I want to customize more settings), the printing process starts immediately without any filament split. Do you have any idea how to make it split filament in this later case?

Thanks a lot.

 

Share this post


Link to post
Share on other sites
Posted · Split filament before printing start on RepRap Gcode

You need to customize the start gcode to manually extrude the appropriate amount of filament before the print.

Note that you don't get any additional settings to customize by using the repRap gcode flavor - the settings are simply fixed in Cura, rather than being set on the printer.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 21 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!