Jump to content
Sign in to follow this  
andy1993

Z-Achse des Ultimaker 1 verstellt sich, sobald ich drucken will um mehrere mm, druckt also in der (bei Autohome ist sie aber noch richtig eingestellt)

Recommended Posts

Posted · Z-Achse des Ultimaker 1 verstellt sich, sobald ich drucken will um mehrere mm, druckt also in der (bei Autohome ist sie aber noch richtig eingestellt)

Hallo zusammen,

könnt ihr mir helfen? Folgendes Problem: Meine Z-Achse ist eigentlich richtig kalibriert, d.h. wenn ich "Autohome" drücke stellt sich der Druckkopf auf die richtige Entfernung, also 0,3 mm ein. Sobald ich ein Programm starte, verschiebt sich das Ganze und der Abstand beträgt nun fast 10mm zum Grund. Ich kann natürlich die z-Achse manuell verstellen, sobald der Druck beginnt, das lässt sich aber nicht so rasch erledigen und der Anfang misslingt dadurch. Bitte Tipps, was ich machen könnte!!! Danke.

 

Share this post


Link to post
Share on other sites
Posted · Z-Achse des Ultimaker 1 verstellt sich, sobald ich drucken will um mehrere mm, druckt also in der (bei Autohome ist sie aber noch richtig eingestellt)

Do you have something special in the startup code in Cura?

 

Share this post


Link to post
Share on other sites
Posted · Z-Achse des Ultimaker 1 verstellt sich, sobald ich drucken will um mehrere mm, druckt also in der (bei Autohome ist sie aber noch richtig eingestellt)

z.B. irgendeinen missglückten G92-Aufruf?

 

Share this post


Link to post
Share on other sites
Posted · Z-Achse des Ultimaker 1 verstellt sich, sobald ich drucken will um mehrere mm, druckt also in der (bei Autohome ist sie aber noch richtig eingestellt)

Hallo nochmal, ich hab bisher überhaupt keine Erfahrung mit dem Ultimaker. Wenn ich Autohome drücke, stellt sich wie gesagt die z-Achse automatisch auf die 0,29 mm Abstand zur Oberfläche ein. Soweit alles ok. Sobald ich die z-Achse verstelle und dann wieder auf z=0 zurückfahre, passt der Abstand nicht mehr, d.h. der Düse-Platte-Abstand beträgt schon mehrere Millimeter. WO und WIE kann ich das ändern? Da ich Neuling bin, bitte ich um eine verständliche Erklärung. Vielen Dank schonmal!!!!

 

Share this post


Link to post
Share on other sites
Posted · Z-Achse des Ultimaker 1 verstellt sich, sobald ich drucken will um mehrere mm, druckt also in der (bei Autohome ist sie aber noch richtig eingestellt)

Du benutzt also den Ulticontroller mit dem Ultimaker Original?

Tritt das Problem auch auf, wenn du versuchst, über Cura per USB zu drucken?

Bestand das Problem schon immer oder erst seit einem Firmware-Update?

 

Share this post


Link to post
Share on other sites
Posted · Z-Achse des Ultimaker 1 verstellt sich, sobald ich drucken will um mehrere mm, druckt also in der (bei Autohome ist sie aber noch richtig eingestellt)

Hi, genau, ich verwende den Ulticontroller. Der Drucker ist laengere Zeit nicht verwendet worden und ich soll ihn wieder in Gang bringen, allerdings sind die Ergebnisse bisher nicht sehr ueberzeugend. Die z-Ebene hab ich inzwischen angepasst, Autohome funktioniert eigentlich soweit. Ich drucke nur Dateien, die auf der SD-Card sind. Am Anfang des Drucks musste ich bisher immer die z-Achse manuell nachregulieren, damit Kontakt mit der Oberflaeche bestand, obwohl wie gesagt Autohome, soweit ich das beurteilen kann, richtig eingestellt war. Ein anderes Problem ist, dass es staendig Verstopfungen gibt, und jedesmal aufmachen und wieder reinigen ist echt aufwendig!

 

Share this post


Link to post
Share on other sites
Posted · Z-Achse des Ultimaker 1 verstellt sich, sobald ich drucken will um mehrere mm, druckt also in der (bei Autohome ist sie aber noch richtig eingestellt)

Interessant wäre herauszufinden, ob dieses Problem aufgrund einer falschen Firmware für den Ulticontroller besteht oder eine mechanische Ursache hat, deswegen würde ich mal ausprobieren, über USB zu drucken. Sollte das Problem dann nicht auftreten, stimmt irgendwas mit dem Ulticontroller nicht.

Womit druckst du, dass ständig Verstopfungen auftreten? PLA oder anspruchsvollere Materialien wie WoodFill? Bist du dir sicher, dass es Verstopfungen sind? Wenn du beobachtest, dass Underextrusion auftritt, kann es auch daran liegen, dass der Material Feeder das Filament nicht richtig transportiert, die Temperatur zu hoch ist (z.B. PLA bei 250°C) oder Filament-Durchmesser zu sehr schwankt.

 

Share this post


Link to post
Share on other sites
Posted · Z-Achse des Ultimaker 1 verstellt sich, sobald ich drucken will um mehrere mm, druckt also in der (bei Autohome ist sie aber noch richtig eingestellt)

Hi. also das Problem mit der verstopften Duese hab ich inzwischen nicht mehr, jetzt laeuft der drucker einwandfrei. Die Z-Achse muss ich immer noch teilweise etwas nachregulieren, da ich inzwischen mit einer erhitzten Aluplatte (die sich dabei etwas woelbt). Aber insgesamt laeuft er jetzt gut.

 

Share this post


Link to post
Share on other sites
Posted · Z-Achse des Ultimaker 1 verstellt sich, sobald ich drucken will um mehrere mm, druckt also in der (bei Autohome ist sie aber noch richtig eingestellt)

Welches ist denn die aktuelle Firmware und wo krieg ich die her? Hat jemand nen Link?

 

Share this post


Link to post
Share on other sites
Posted · Z-Achse des Ultimaker 1 verstellt sich, sobald ich drucken will um mehrere mm, druckt also in der (bei Autohome ist sie aber noch richtig eingestellt)

Starte die aktuelle Version von Cura (14.07) und gehe zu Expert -> Run first run wizard und klicke dich dann durch die Fenster. Drucker mit dem Computer per USB verbinden und Firmware aktualisieren.

Wichtig: Unbedingt Ultimaker Original auswählen, denn der Ultimaker 2 hat andere Parameter!

Cura-Download hier: http://software.ultimaker.com/

 

Share this post


Link to post
Share on other sites
Posted · Z-Achse des Ultimaker 1 verstellt sich, sobald ich drucken will um mehrere mm, druckt also in der (bei Autohome ist sie aber noch richtig eingestellt)

Vielen Dank!!!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 18 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!