Jump to content
Sign in to follow this  
joshua-albers

Text elements in 3d view unusable in OS X 10.9 (Cura 14.07)

Recommended Posts

Posted · Text elements in 3d view unusable in OS X 10.9 (Cura 14.07)

Howdy all,

I am encountering a problem where no text elements show up in the 3d view of Cura 14.07 on OS X 10.9. For instance, I no longer get a print time estimate, and the XYZ boxes on the scale control are blank and uneditable (see screenshot below). This makes it quite difficult to make precise tweaks in Cura.

I have tried reinstalling Cura 14.07 and blowing away the preferences in ~/.cura, but nothing seems to resolve the issue. I don't think this was a problem when I first installed 14.07, but I have no idea what I could have done to cause this.

Any help would be appreciated.

maBVciu.png

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 81 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!