Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
joshua-albers

Text elements in 3d view unusable in OS X 10.9 (Cura 14.07)

Recommended Posts

Howdy all,

I am encountering a problem where no text elements show up in the 3d view of Cura 14.07 on OS X 10.9. For instance, I no longer get a print time estimate, and the XYZ boxes on the scale control are blank and uneditable (see screenshot below). This makes it quite difficult to make precise tweaks in Cura.

I have tried reinstalling Cura 14.07 and blowing away the preferences in ~/.cura, but nothing seems to resolve the issue. I don't think this was a problem when I first installed 14.07, but I have no idea what I could have done to cause this.

Any help would be appreciated.

maBVciu.png

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!