Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
drofnas

Was working, now after a week of sitting, I get this...

Recommended Posts

Here's the pictures of a test print I was doing (3mm Filament Clip -http://www.thingiverse.com/thing:12516):

2014 09 13 20.09.012014 09 13 20.09.072014 09 13 20.09.192014 09 13 20.10.082014 09 13 20.10.132014 09 13 20.14.022014 09 15 13.28.092014 09 15 13.36.43

My wife finally asks me to print something for her, and now my printer doesn't want to work. I've been able to print quite a few things without any issues. The printer had been sitting for the past week, tossed in some UM White Filament, and tried to start printing and now I just get this junk.

I've also provided the gcode file I used for this test and my printer settings are:

Hot end: 217c

Bed: 60c

During the printing process I even tried to Tune the temp up to 225c and reduce the speed to 80%, then down to 60%, to hopefully make my print suck less.

Thanks for any help you can provide.

Edit: Updated to include a link to the my forum gallery for this issue, instead of using an outside service.

 

Share this post


Link to post
Share on other sites

In order to upload images, you need to validate your email address by clicking the link in the email that was sent when you signed up, I think.

Not sure what is happening with your printer. You seem to have very poor extrusion. Some things to check:

1) Is the knurled wheel on your extruder properly attached, and not slipping? Use a permanent marker to mark the sleeve and motor shaft, and make sure they stay aligned

2) Did the filament get ground up at the start of the print? What version firmware is on the printer? Make sure you have the latest version - 14.07. If the filament is ground, remove it and cut off the damaged part.

3) Try the atomic cleaning method to get any gunk out of the nozzle. Where you perhaps previously printing with ABS? In that case, be sure to heat the nozzle up to ABS temps and try to flush lots of PLA through the nozzle dueing the 'hot' phase of the cleaning.

 

Share this post


Link to post
Share on other sites

1) Hmm, don't think it's slipping. when I get a free moment I'll try your suggestion.

2) It seems to be fine, no grinding happening. But I'll definitely take a closer look when I try a test print again.

3) I've only ever printed with PLA so far. But I did accidentally leave some UM Black Filament out and connected for that week off. When I tried doing a quick print with that week old filament, it was all bubbling up, guessing it was a bit too humid. So I changed that out and tossed it in a bag with a desiccant.

Wonder if I should turn up the temp a little hotter, maybe 235c, and run a bunch of PLA through the hot end to, maybe to clean up an gunk that might have built up.

I'm also about half way through the filament spool for this UM White filament, so maybe it's a but too tight and causing issues? Is there maybe a better way to deal with the end of a spool?

As for images, I think I'm still 4-5 posts from being able to do anything regarding attachments. Since I was required to validate my email address before I was able to even login to this forum.

 

Share this post


Link to post
Share on other sites

The validation wasn't properly recorded - you were still showing as 'Validating...', but I've just promoted you into the main Member's group... hopefully you can post images now.

See this if you are unsure about how to post pictures:

http://umforum.ultimaker.com/index.php?/topic/4525-how-to-upload-an-image-to-the-forum/

Try cleaning the nozzle using the 'atomic method' and see what happens:

Remove the filament from the printer, and then remove the Bowden tube from the print head by removing the blue retaining clip from the white collet on top of the print head. Then press down the collet, while pulling up on the Bowden tube.

 

Using the Maintenance->Advanced->Heat Nozzle menu on the printer, heat the nozzle to 250, and then looking down through the print head, guide a piece of filament through the print head, through the white teflon piece and into the nozzle. Alternate pressing and pumping the filament back and forth in the print head for a few seconds, and see if you are able to get it to extrude.

 

Then reduce the set temperature to about 85 degrees (assuming you are using PLA), and wait for the nozzle to cool. You can then pull up sharply on the filament, and it should pull straight out of the print head. If the filament breaks off near the print head, just repeat the heating and insertion process.

 

You should be able to pull the filament out with a good impression of the inside of the nozzle, and possibly even the 0.4mm nozzle exit. Look for any signs of dirt removed with the filament, or apparent obstructions inside the nozzle in the shape of the mold that you pull out. Repeat the process a few times until the plastic you pull out is clean and the shape doesn't suggest any debris is left inside the head.

 

Then reattach the Bowden tube, pushing it down through the collet, and making sure that it seats all the way down into the white teflon piece that is held in place with a spring in the lower part of the print head. The tube should go into the teflon piece by about 2 or 3 mm. Then, while pushing the tube down, carefully pull up on the collet, lifting it up around the tube, so it locks it in place. Replace the blue retaining clip. When you are are done, the Bowden tube should be fully seated into the white teflon piece above the nozzle, and shouldn't move as you tug gently on it.

 

Share this post


Link to post
Share on other sites

Thank you so much, this solved my problem. Here's what the clipped off end of the filament looked like with the 3 times I cleaned it.

2014 09 15 13.28.09

Then what my first few layers of that filament clip looks like now, seems pretty darn good to me:

2014 09 15 13.36.43

Thanks again for your help solving my issue. Still new to this 3D Printing thing and so far very happy with this UM2.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 2 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!