Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
rodolphe-lv

ultimaker et smart LCD

Recommended Posts

Bonjour,

J'ai un petit soucis d'installation avec le smart LCD sur mon ultimaker, le branchement est OK mais quand j'allume ultimaker j'entend le buzzer de l'ecran bipper mais aucune info ne s'affiche et l'ecran n'est pas allumer ? j'ai pourtant modifier le firmware en enlevant les 2 // devant le define du smart LCD

merci d'avance

mon ecran : [http://www.reprap-france.com/electronique/60-ecran-lcd-avec-support-sd.html]

P.S: j'ai pas voulu prendre l'ulticontroller car trop cher pour les memes fonction que le smart controller

 

Share this post


Link to post
Share on other sites

le branchement est OK

 

Bonjour

Qu'est-ce qui te fait dire que le branchement est OK si ça ne fonctionne pas?

Pour le Smart LCD je ne sais pas, mais pour le 'Smart Full Graphic', il y a quelques posts sur le forum qui signalent que le connecteurs sont 'à l'envers' (il faut les retourner pour que cela fonctionne).

Au passage attention au bouton 'Reset' du LCD, sur l'Ultimaker cela met l'alim en court-circuit (voir ici)

 

Share this post


Link to post
Share on other sites

Bonjour

Qu'est-ce qui te fait dire que le branchement est OK si ça ne fonctionne pas?

 

Hahahaha! Un collègue m'a fait la même cette semaine,

"Ça marche pas"

"OK, est-ce que quelque chose a changé depuis la dernière fois?"

"Y'avait un truc cassé, mais je l'ai réparé"

"Ouais, logique..."

 

Share this post


Link to post
Share on other sites

pour le branchement j'ai suivi la notice donc je suppose que c'est OK !? et ya le bipper qui bip ! je vais prendre une photo

et au niveau du firmware il n'y a que les 2 // devant le define du smart LCD a enlever ?

car sur wiki c'est pas trés clair il disent de modifier "#define MOTHERBOARD 7" ==> "#define MOTHERBOARD 33"

 

Share this post


Link to post
Share on other sites

pour le branchement j'ai suivi la notice donc je suppose que c'est OK !?

 

Ben je ne sais pas...

Comme dit plus haut, c'est douteux...

Mais je n'ai pas personnellement cet afficheur....

 

pour le branchement j'ai suivi la notice donc je suppose que c'est OK !? et ya le bipper qui bip ! je vais prendre une photo

et au niveau du firmware il n'y a que les 2 // devant le define du smart LCD a enlever ?

 

Tu parts de quel firmware?

En principe le firmware original de l'UM est https://github.com/Ultimaker/Marlin

dans celui là Il faut aussi commenter "#define ULTIMAKERCONTROLLER"

 

car sur wiki c'est pas trés clair il disent de modifier "#define MOTHERBOARD 7" ==> "#define MOTHERBOARD 33"

 

Quel wiki?

Je doute très fort qu'il faille faire un firmware RAMPS ;)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!